Résolu problème de control des températures , fan et tension .

syneps

Nouveau membre
#1
salut ,
depuis hier j'ai modifier ma config pour passer sur un ryzen5 3600 et une b550 msi tomahawk ,
le soucis c'est que depuis ce changement je n'ai plus de visuel sur les température cpu et sys dans hwmonitor , je n'ai plus n'ont plus la vitesse fan du cpu
j'ai uniquement la température du package node zéro.(que j'appelerais cpu dans la suite des explication par simplicité )

j'ai voulut fixer la fréquence cpu a 4.2 ghz pour le moment a 1.4v en offset , ce qui c'est très bien passé , ce qui me parait bizarre c'est que la tension cpu est a 1.1v en Idle et environ 0.99 en charge ce qui aurait plutôt tendance a être mon Vsoc plutôt que mon Vcore
j'ai les meme résultat sur ryzen master

j'ai bien sûr vérifier sur cpu z , la tension est bien la bonne .
j'aurais voulu essayer de récupérer les diffèrent visuel sur hwmonitor et ryzen master pour plus de simplicité dans mon overclock
pour info les contrôles voltage et fan dans le bios fonctionne correctement

 
Dernière édition:

andre.gerald

Grand VidéaVizir
#2
CoreTemp te donne pas non plus les températures ?
OCCT te donne pas non plus la vitesse du ventirad CPU ??
 

syneps

Nouveau membre
#3
salut , coretemp me donne bien la température mais ça je l'ai aussi sur ryzen master et elle est de toute manière relativement identique a la température package node de hwmonitor se qui me pose le plus de problème dans l'immédiat c'est les tension cpu

pour occt il ne veut pas s'installer il marque installation canceled sans précisé pourquoi et je t'avoue que si je pouvais éviter d'avoir 50 logiciel pour plus ou moins la même chose .. surtout que hwinfo ou hwmonitor m'affichais ces info sur mon ryzen 2600 alors que les ligne on complètement disparu
 

andre.gerald

Grand VidéaVizir
#4
CPU tous les cores à 100% ça grimpe à combien ta température ?
chez moi en ce moment Cinébench CPU R20 fait grimper à 74° avec un score de 7635
 

syneps

Nouveau membre
#5
j'était a 85C° sur cinébench r20 avec le bios E7C91AMS.A00 et je suis passé a 75C° avec le bios E7C91AMS.A13 qui fait passer sur Agesa 1.0.0.1
c'etait un bios béta donc j'avais hésité mais l'oc est plus stable
bien entendu avec exactement les même réglage , ces CM viennent de sortir donc c'est pas encore au point

7635 point !!! c'est vraiment un monstre le 3900x moi je suis 3730 sur le ryzen 5 3600 a 4.2Ghz :cry:
 

andre.gerald

Grand VidéaVizir
#6
Je suis à 4.275 Ghz ;) ça a l'air de bien tenir ...J'ai fait ça vite fait dans le Bios ..On doit pouvoir peaufiner ..
En tout cas pour gagner 1 ou 2% de plus ça vaut pas le coup
J'ai un seul ventilo de boitier pour le moment qui est en extraction à l'arrière.

Faudrait peut être que je me bouge les fesses pour en mettre moins un de plus à l'avant !
 

syneps

Nouveau membre
#7
bon bah laisser tomber pour les logiciel j'ai plus largement me débrouiller avec CPUZ et coretemp ( merci andre pour ce petit logiciel )
Du coup j'ai pu passer de cpu stock 4.2ghz en boost a 1.46V (il sont fou avec leur tension de base ) a maintenant 4.3GHz a 1.3V .
sachant que le processeur pendant les test ne depassais jamais 3.9 ghz en réalité.

Ca me fait passer d'un score 3200 sur cinebench r20 a 3850 avec un petit 75 C° max
jai pas essayer de tenter les 4.4ghz ca ira bien pour le moment je prefere conserver une tension basse (j'ai pas essayer non plus en dessous de 1.3V)

bref ça tien prime 95 pendant 30 min en pouvant même continuer a lancer des logiciel , cinebench a plusieur reprise aussi . a voir sur le long terme
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • unlockfree
    Modérateur
  • AccroPC2
    Fou du PC
Membres en ligne
  • yvesl
  • seb_3__
  • raVe_noxis
  • labul671
  • Darkdino
  • sensios
  • unlockfree
  • Tonio-C
  • Parabellvm
  • AccroPC2
  • CMs4mvs
Derniers messages publiés
Statistiques globales
Discussions
870 379
Messages
8 119 992
Membres
1 580 863
Dernier membre
bruno tellier
Partager cette page
Haut