Problème de fps....

Liiilflottante

Habitué
#1
Re bonjour c'est encore moi...
J'avais deja fais un sujet sur ca ya quelque jour et ca c'etait améliorer en mettant mon bios a jour et mes driver a jour avec le logiciel Snappy.
Mais le probleme est tjr la 80-140 fps in game... Je rappel que mon pote a un pack pc acer nitro avec un i5 et une 1050 et il a plus de fps que moi !!!!!!
Je veux vraiment regler ce probleme c'est trop...
J'ai fais un test OCCT de 30 min sur power comme on m'avait demandé ducoup je vous met tout les screens que j'ai fais (j'ai tout screen comme ca je rate rien)

Config :
R5 3600X
1660 super gaming x
16go
b450 a pro max
antec vp700p 700w
ssd
hdd 1to
hdd2to
ventirad pure rock slim
 

Fichiers joints

AccroPC2

Fou du PC
Staff
#3
Hello,

54°C idle, 86°C en charge .. surchauffe. Faut revoir ton système de refroidissement.

Bye
 

Liiilflottante

Habitué
#4
Hello,

54°C idle, 86°C en charge .. surchauffe. Faut revoir ton système de refroidissement.

Bye
merci pour ta réponse!

Le cpu ou gpu??
Et comment revoir le systeme ?
 

AccroPC2

Fou du PC
Staff
#5
CPU, soit ton rad est mal fixé ( pas correctement sérré, pâte thermique mal appliqué etc.. ), soit le profil de ventilation n'est pas adapté,. Tu peux aussi essayé de baisser le VCore de 0.1V ca donne en général de bons résultats sur les Ryzen.

Bye
 

Liiilflottante

Habitué
#6
non mon ventirad c'est impossible qu'il soit mal fixé parce que c'est pas un fixage a visse. Et le pate thermique je l'ai changé ya même pas une semaine et c'est du thermal grizzly.
Comment on fait pour baisser les vcores et le profil ventilo?
dois-je augmenter la vitesse des ventilos ?
 
Dernière édition:

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#8
Hi
Pour rappel, c'est quoi ton écran?
Bios à jour?
S'agit il d'une installation fraîche de Windows ou une récupération d'un autre ordinateur?
Ton profil XMP est bien activé?
Et oui, le pure rock slim est trop petit pour un 3600x.
Mais je doute que ça soit lui le responsable.
:)
 

Liiilflottante

Habitué
#9
Hi Leelarant !
mon ecran c'est un asus vg248 144hz 1ms
Oui bios a jour.
Installation fraiche de win10 pro 64bit
ma ram n'est pas compatible xmp, j'ai regardé ca me marque "indisponible".
Je dois mettre l'ancien ventirad alors ? ou racheter un plus gros ventirad ?
Merci de ta réponse rapide !
 

dedzix

Grand Maître
#10
Hello, ce qui est étrange est que ton CPU ne dépasse pas les 50% de charge, on dirait que quelque chose le bride, et vue que tu as quand même des températures autour des 85° malgré la charge réduite la remarque de @AccroPC2 est légitime.

Quand on regarde les graph d'utilisation on se rend bien compte que ton pc ne donne pas le max.

tu as quoi comme boitier ?
 

Liiilflottante

Habitué
#11
Hello @dedzix !

pour la température vraiment étrange je vais remettre le ventirad d’origine d’AMD a la place de mon be quiet pire rock slim... j’ai le démon un peu...
Je sais pas de quel boîtier tu parle 😅 ducoup je te dis les deux :
Boîtier : corsair icue 220t rgb
Alimentation : Antec vp700p de 700w
 

dedzix

Grand Maître
#12
Tu peux essayer de faire un test avec la paroi latérale démontée pour voir si ça refroidit un peu mieux.

Si c'est le cas c'est qu'il doit y avoir un soucis d'airflow sur ton boitier.

Lorsque tu as changé ta pâte thermique tu es certain de ne pas en avoir trop mis ? Normalement ton BeQuiet refroidit mieux que l'AMD d'origine donc je dirais qu'à moins que tu aies mal monté et ou mal paté ton rad, ça ne sert à rien de remettre le rad d'origine. ^^
 

Liiilflottante

Habitué
#13
Même ouvert ca fais pareil.
Quand j'ai mis la pate thermique je l'ai aussi étalé avec le racleur en plastique qui met livré avec (j'ai le thermal grizzly). Quand on en met trop ca refroidis pas ?
Et pour le rad je vois pas comment je pourrais mal le fixé parce qui les pas fixé avec des visses mais fixé avec un système de levier (meme systeme que le rad d'origine amd)
 

dedzix

Grand Maître
#14
si tu en mets trop ça fait isolant thermique, il vaut mieux en mettre pas assez que trop ;)

Généralement on compare la quantité à un grain de riz, si tu as mis une macaroni il faut tout refaire :)

Je pense que par sécurité je démonterai le ventirad et referai la pâte.

Quelques petits conseils :
- nettoyer la pâte avec un chiffon microfibre et de l'alcool ménager ou dissolvant/acétone
- mettre un petit grain de riz au milieu et ne pas l'étaler, il s'étalera tout seul en fixant le rad sur le cpu
 

Liiilflottante

Habitué
#15
aaah je pensais que plus yen avait et mieux c'était:lol:, bon ducoup je refais la pate thermique ce soir et je mettrais qu'une noisette au milieu.
Pour nettoyer la pate j'ai le kit artic silver ca fais le taf
Pour la mise en place de la pate je vais ecouter ton conseil;)
 
Dernière édition:

dedzix

Grand Maître
#16
par contre attention à ne pas faire déborder la pâte ailleurs que sur la capsule ^^
 

dedzix

Grand Maître
#19
oué ça peut arriver suivant les CM qu'elle détecte que tu as touché au CPU c'est rien de bien méchant tu fais F2 ou F1 (pour checker si le mode XMP est bien activé) et on est bon
 

Liiilflottante

Habitué
#20
J'ai pas le mode xmp, dans le bios ca me marque indisponible...
Que dois-je faire ensuite ?
On na verifier mon ssd et on ma dis que ce n'était pas normal l'écriture et la lecture, on ma dit que je devrais avoir plus
 

Fichiers joints

Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Nonor30
  • labul671
  • drejacqu
Derniers messages publiés
Statistiques globales
Discussions
870 762
Messages
8 126 493
Membres
1 581 254
Dernier membre
Itshiko
Partager cette page
Haut