Résolu Problème de fréquence RAM

gamops

Nouveau membre
#1
Bonjour à tous !
Petite question concernant mes rams (corsair vengance LPX 3200MHZ C16 2x8Go)
Voilà j'ai activé le A-XMP depuis le bios de ma tomahwak max et set manuellement le voltage à 1.35V (annoncé sur le site de corsair : le mode auto appliquait 1.372V)

J'ai voulu vérifier si tout roulait bien avec CPU-Z mais dans l'onglet mémoire j'ai une fréquence de RAM indiquée à 1600 MHz

Est-ce que tout est normal puisque 1600 x 2 = 3200 ou bien il y a t-il vraiment un problème ? Car mon bios m'affiche bien une fréquence à 3200MHZ

- Le voltage mieux vaut laisser en auto ou l'imposer à celui indiqué ?

Merci !
 

Fichiers joints

vaelis

Configopathe de l'extrême
#2
Meilleure réponse
J'ai voulu vérifier si tout roulait bien avec CPU-Z mais dans l'onglet mémoire j'ai une fréquence de RAM indiquée à 1600 MHz

Est-ce que tout est normal puisque 1600 x 2 = 3200 ou bien il y a t-il vraiment un problème ? Car mon bios m'affiche bien une fréquence à 3200MHZ
Oui c'est bon.
DDR = Double Data Rate donc CPU-Z affiche 1600 MHz ce qui correspond à 3200 MHz.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
  • AccroPC2
    Fou du PC
  • magellan
    Modérâleur
Membres en ligne
  • drul
  • Grnyx
  • KiddyKidd
  • MrBenjy11
  • Juzo
  • longaripa
  • AccroPC2
  • thomade54
  • magellan
  • hugolinox
Derniers messages publiés
Statistiques globales
Discussions
867 345
Messages
8 080 238
Membres
1 577 977
Dernier membre
_Guibs_
Partager cette page
Haut