Problème de prise jack pour acquisition de son

ultrakerosen

Nouveau membre
#1
Bonjour à tous,

J'ai un problème avec un périphérique connecté sur une prise jack de mon ordinateur.

Je vous explique (attention, c'est du bricolage de compétition) :

Je cherche à streamer ma PS4 en passant par mon ordinateur.
1. J'ai une carte d'acquisition pour transférer l'image de ma console vers mon ordi (pas de problème à ce niveau là)
2. Pour récupérer le son, j'utilise un split jack que je branche sur ma manette : une partie du split (split 1) va vers mon micro casque (pas de problème à ce niveau là) , l'autre partie du split (split 2) va vers mon ordinateur (problème ici).

Ma carte d'aqui n'est pas une carte Elgato
Le split est un "chat link pro" de chez Elgato
Le split 2 est un jack TRS en 3,5" et quand je le branche sur mon mon ordinateur, il ne le détecte pas (mon ordi possède une prise jack combiné pour micro + casque).

Solution 1 : J'ai acheté un deuxième split jack en TTRS avec prise casque femelle, prise micro femelle et connecteur mâle pour l'ordinateur. Je branche mon premier split sur celui-ci. Mon ordinateur me détecte bien la connexion.
Par contre le son est incroyablement parasité et j'entend peu voire pas le son de ma console (qui est en plus en mauvaise qualité).
J'ai essayé de bricoler tout ce que je pouvais dans le panneau de configuration en essayant de changer les fréquences mais rien n'y fait (j'ai aussi vérifié les pilotes)
De même, j'ai essayé de changer tous les paramètres dans mon logiciel de stream en ajoutant des filtres etc mais même résultat.

Je sollicite donc votre aide pour savoir s'il existe un moyen d'utiliser uniquement mon split en TRS.

J'admet que l'explication peut ne pas être très clair, n'hésitez pas à me dire s'il vous manque des infos

Cordialement,
 

magellan

Modérâleur
Staff
#2
Si j'ai bien tout saisi, déjà de base tu peux forcer via le logiciel de la carte son (sur ta CM je suppose) pour assigner en "fixe" qu'une prise est spécifiquement dédiée à être connectée à un micro (pour lui faire comprendre que tu es en entrée et non en E/S)
Le grésillement est, je suppose, que le tout fait des allers retours qui ne font pas sens. La CM essaye d'échanger du son en retour dans ton montage. En tout cas c'est ce que à quoi je pense .

Peux tu nous faire un schéma (même sous paint) pour le coller ici?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Lepicard60
  • SergioVE
  • delta-charlie
Derniers messages publiés
Statistiques globales
Discussions
838 170
Messages
7 493 996
Membres
1 583 321
Dernier membre
yohan guigue
Partager cette page
Haut