Problème de ralentissement pendant jeux dans grand prix 4

  • Auteur de la discussion harley1708
  • Date de début

harley1708

Expert
salut a tous, je dispose d'un P4 cadencé a 2.4 ghz de 512 mo de ram en pc2700, une carte graphique geforce 4 ti 4200. mon problème est le suivant : lorsque je fais une course peu importe laquelle que ce soit, a un moment donné j'ai un ralentissement enorme, limite blocage de l'image pendant ces 2 secondes et ensuite le jeux reprend normalement, cela m'arrive a chaque tour de course. je pense avoir une assez grosse config pour jouer a ce jeux. je dispose egalement de directx 9. sachant qu'avec le 8.1 ca me faisait la meme chose. j'
 

saturnin

Expert
faut voir dans le bios si la freuence du bus est au maximun [:saturnin]
 

Neoryuki

Grand Maître
[citation=14385,1][nom]McBarrette a écrit[/nom]Diske dur ki travail trop !!
[/citation]Bonne remarque ! T'as rien qui tourne en fond ? Antivirus ? firewall ? truc à la con ?
 

harley1708

Expert
bahh non, je ne suis pas connecté sur internet en meme temps!
 

darth vader

Habitué
ce serait pas au départ de la course desfois ?

parce que dans ce cas,il suffit de baisser un peu la qualité graphique..
 

harley1708

Expert
salut, non cela peut etre n'importe quand plus principalement a la fin du tour
 

harley1708

Expert
j'ai déjà essayé de le réinstaller. ce n'est pas parce que je ne l'ai pas installé dans le repertoire do'rigine par hasard???
 

harley1708

Expert
j'ai installé le detonator nvidia 45.42 international pour win xp et de plus il me met que le pilote n'est pas signé numériquement, vous pouvez peut etre m'en donné un mieux
j'ai une geforce4 ti 4200 leadtek.
merci paravance. j'attends votre aide
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 243
Messages
6 720 776
Membres
1 586 640
Dernier membre
HHx
Partager cette page
Haut