Problème d'extinction du PC

Icetoff

Habitué
#1
Bonjour à tous, j'ai monté un pc la semaine dernière et j'ai un gros problème avec, lorsqu'il est allumé tout fonctionne très bien, seulement quand je veux l'éteindre, l'extinction ne se fait pas complètement. Les ventilos continu de tourner y compris ceux de la carte graphique et également tous les RGBs sauf celui de la RAM qui lui s'éteint. J'ai tenté un clear cmos et un Load Optimized Defaults mais cela ne change rien, j'ai également réinstallé Windows mais le problème est toujours là. J'ai activé et désactivé ERP ready, enlevé le démarrage rapide, tous les drivers sont à jours, Je suis donc obligé de couper l'alimentation à chaque fois que je veux l'éteindre, chose qui je pense n'est pas normal. Auriez vous une idée d'où cela pourrait venir? car là je ne vois vraiment pas d'où pourrait venir mon problème. Merci :)
 

dedzix

Grand Maître
#2
Hello,
tu as vérifié les branchements de ton boitier ?
 

Icetoff

Habitué
#3
Salut Dedzix, oui j'ai tout vérifié mais rien vu d'anormal.
 

philou21850

Grand Maître
#4
Configuration complète?
 

Icetoff

Habitué
#5
Boitier Phanteks Evolv X
CM B550 MSI Tomahawk
Ryzen 7 5800X
AIO MSI Coreliquid 240R
4x8 gb Corsair Vengeance pro rgb 3200mhz c16
3080 FE
Alim Enermax Revolution 850w
 

Icetoff

Habitué
#6
Nnme mp600 Corsair 1T avec une partition de 250gb pour l'OS
 

Icetoff

Habitué
#8
C'est à dire? double dual channel pourrait créer ce problème?
 

Icetoff

Habitué
#9
Je pensais à la jeunesse du bios vu que les processeurs viennent de sortir, mais je ne vois personne dans mon cas :unsure:
 

philou21850

Grand Maître
#10
Je pourrais penser à un étage de l'alimentation qui ne commute pas.
 

Icetoff

Habitué
#11
Et que dois je faire pour vérifier ça ?
 

Icetoff

Habitué
#13
J'ai 4x8 car sur les derniers ryzen apparemment ça fonctionné mieux que 2x16, je vais en enlever 2 pour tester, sinon pour l'alim je peux tester avec mon ancienne mais j'ai peur qu'elle soit un peu juste, c'est une vieille Corsair 620w même pas gold et semi modulaire
 

Icetoff

Habitué
#15
Oui elle marché encore bien sur ma vieille config mais il est temps qu'elle prenne sa retraite lol
 

Icetoff

Habitué
#16
Du coup ça va être compliqué de retrouver une alim pour tester...
 

dedzix

Grand Maître
#18
Si c'est juste pour tester l'extinction du pc sans faire de tâches lourdes je ne vois pas de soucis à utiliser la vieille alim ^^
 

philou21850

Grand Maître
#19
Si c'est juste pour tester l'extinction du pc sans faire de tâches lourdes je ne vois pas de soucis à utiliser la vieille alim ^^
J'ai lue trop vite, j'avais cru voir Cooler-Master!!
 

dedzix

Grand Maître
#20
On sent le traumatisme des alim CoolerMaster XD
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • LeeLarant
    Speedy Configales, le plus rapide de tout TH
  • PriceTF141
    Modo hardware RGB
  • drul
    Obscur pro du hardware
  • chantal11
    Modérateur
Membres en ligne
  • SergioVE
  • Couslezen
  • longaripa
  • LeeLarant
  • aldiclorchent
  • PriceTF141
  • drul
  • encmien
  • Splifo
  • chantal11
  • dedzix
Derniers messages publiés
Statistiques globales
Discussions
869 800
Messages
8 113 151
Membres
1 580 347
Dernier membre
Splifo
Partager cette page
Haut