Problème double screen asus a320m-k

Bifftar94

Nouveau membre
#1
Bonjour, j’ai actuellement installé un double screen avec deux écrans Samsung le premier que je possédé déjà marche très bien en hdmi mais le deuxième que j’ai essayé de brancher en hdmi à ma carte mère prime a320m-k ne fonctionne pas. J’ai bien sûr tester les hdmi et suis aller dans le bios pour activer le multi monitor cependant rien l’option « nb configuration ou agent système » n’est pas présenté j’ai vérifié les mise à jour de la carte mère le bios et a jour (version 5306) mais rien ne
marche j’ai même essayer sur une ancienne version bios et idem.Et pourtant ce qui est fou c’est que j’ai vu plusieurs personnes réussir à le faire sur la même carte mère que moi je suis actuellement perdu. Peut être la façon de faire à changer ? si qqln avait une solution merci !
Bonne journée !
(J’ai un ryzen 7 2700 au passage )
 

dedzix

Grand Maître
#2
Hello,

C'est normal que ça ne marche pas si tu le branches à la carte mère car ton processeur n'est pas équipé d'un chipset graphique.

Peux-tu détailler ta config ? n'as tu pas un port supplémentaire disponible sur ta carte graphique ?
 

AccroPC2

Fou du PC
Staff
#3
Bonjour,

@dedzix a raison, il n'y a pas de gpu intégré à un Ryzen 2700 donc la sortie video de ta CM n'est pas fonctionnelle. Si tu veux un double screen, il faut brancher tes 2 écrans à ta CG.

Bye
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • Basturbe
    Modérateur configopathe
Membres en ligne
  • Valetia67
  • TRGNN
  • Basturbe
Statistiques globales
Discussions
870 444
Messages
8 120 574
Membres
1 580 912
Dernier membre
Gueil89
Partager cette page
Haut