Problème FPS tous les jeux?

dexia.qwertz

Nouveau membre
#1
Hello,

depuis quelques temps j'ai des soucis de fps sur maintenant tous mes jeux.
CS je dépasse plus les 60, idem pour LoL, Skyrim, Dying Light etc.. (que les settings soit full low ou à fond, les fps restent les mêmes.) et je suis pas gourmand de base mes jeux sont souvent en low.

Étrangement le dernier Call of Duty tourne bien (env 100fps en moyenne) mais le jeu crash au bout de 10min comme ça peut-être au bout de 5h.
Même Warcraft 3 se met à lag maintenant lol..

Malwarebytes, ZHPcleaner, Avast tout est clean..
Voilà, si quelqu'un à déjà eu ces problèmes et la solution qui va avec je suis preneur..

CFG :
MSI H310M Pro M2 Plus
GTX 1060 6GB
i5 9600K
16GB RAM
Win 10 64bits
rapport speccy pour plus d'infos :
http://speccy.piriform.com/results/PDKe5SKlp6kDxXbxtufzdTn

Merci d'avance,
cdlt.
 

vince1053

Modérateur
Staff
#2
Tu peux avoir plusieurs origines
- alim
- CG
- Drivers de la CG
- Réception au niveau de la box ou de la carte réseau.
je laisse le soin à un expert de TH de t'aider
 

magellan

Modérâleur
Staff
#3
Ou un paramétrage de Nvidia experience qui te plafonne ton framerate partout... ça y ressemble en tout cas.
 

svoglimacci

check memory failed but no bug detected
#4
Ou un petit nettoyage de l'intérieur de la tour ? Sans oublier les ventilos et les nids à poussière que sont les radiateurs ?
Je n'y crois pas trop mais c'est toujours bon à faire.
 

dexia.qwertz

Nouveau membre
#6
Ou un paramétrage de Nvidia experience qui te plafonne ton framerate partout... ça y ressemble en tout cas.
tu aurais une idée du quel ? :s

Ou un petit nettoyage de l'intérieur de la tour ? Sans oublier les ventilos et les nids à poussière que sont les radiateurs ?
Je n'y crois pas trop mais c'est toujours bon à faire.
Tout est clean pour ce qui est de l'entretien ! Je le fais assez régulièrement.

Merci pour vos réponses :)
 

magellan

Modérâleur
Staff
#7
tu aurais une idée du quel ? :s



Tout est clean pour ce qui est de l'entretien ! Je le fais assez régulièrement.

Merci pour vos réponses :)
Essaye de désinstaller nvidia experience et de ne conserver que les pilotes.
 

dexia.qwertz

Nouveau membre
#8
Essaye de désinstaller nvidia experience et de ne conserver que les pilotes.
Bonjour !

J'ai désinstaller GeForce Exp, et j'en ai profité pour mettre à jour quelque drivers via MSI LU6 mais rien à faire. Je viens de lancé CS pour test et j'ai 30 à 60 fps (70 max par moment alléluia)
Je comprend vraiment pas d'où ça peut venir. :unsure:
 

vince1053

Modérateur
Staff
#9
Faut y aller par élimination, il faut être patient.
Vérifie tout les points cités au début un par un
 

philou21850

Grand Maître
#10
C'est quoi l'alimentation, marque modèle ref?
Et vire Avast proprement, pour laisser Defender qui est suffisant, voir la liste de tes programmes.
 

vince1053

Modérateur
Staff
#11
+1 pour avast, inutile et très lourd sur w10
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • PriceTF141
    Modo hardware RGB
Membres en ligne
  • PriceTF141
  • LeeLarant
  • svoglimacci
  • mekuru
  • Dimlau88
  • Fucnlee
  • tomboy303
Derniers messages publiés
Statistiques globales
Discussions
866 979
Messages
8 074 883
Membres
1 577 575
Dernier membre
tomboy303
Partager cette page
Haut