Problème fréquence suite augmentation de RAM

stankon

Nouveau membre
#1
Bonjour,

Je me permets de vous consulter sur l'upgrade que je cherche à faire sur mon ordi. D'accord, j'ai un vieux ordinateur (bientôt 10 ans), mais j'essaie de lui donner un peu de jeunesse, lui prolonger son espérance de vie un peu.

Voici les specs de mon ordinateur :

Carte mère: Asus P7H55-M
BIOS: America Megatrends 0218
Processeur: Intel Core i5 650 3,2GHz
RAM: 4x Crucial Ballistix Tactical 1866MHz 4 Go 9-9-9-27
Carte graphique: Sapphire Radeon HD7870 2 Go

Je viens d'acquérir 2 barettes mémoires supplémentaires pour complémenter les deux que je possède déjà. Marque identique, modèle identique, fréquence identique, mémoire identique. Montage sur le PC OK, démarrage OK avec le "bip" habituel, démarrage Windows OK. J'ai constaté que l'ordi a bien détecté les 16 Go, les 4 barettes, mais ça ne fonctionne pas sur les 1866 MHz mais plutôt 667 (1333 MHz), même pas les 1600MHz nominal.

J'ai essayé de configurer le BIOS pour passer en profile XMP (1866 détecté sur le BIOS), mais le démarrage ne se fait pas (pas de bip habituel) et écran noir sans attendre le setup BIOS. J'ai réessayé de ajuster la tension DRAM à 1,56V (en faisant attention d'être au dessous de 1,6V), toujours pas réussi.

Avez-vous des idées, une astuce, une explication ?

Question subsidiaire : qu'est-ce qui est mieux, 16Go RAM en 1333MHz ou 8Go RAM en 1866MHz ?

Merci par avance pour votre aide.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Aqwzsx789
Derniers messages publiés
Statistiques globales
Discussions
864 281
Messages
8 046 449
Membres
1 574 780
Dernier membre
hadef zakaria
Partager cette page
Haut