Problème LED

Akizuke

Nouveau membre
#1
Bonsoir,

J'ai un problème de led avec un laptop que j'ai acheté il y a environ 3 mois, c'est un MSI GS75 9SF.
En fait, une led (celle de la touche F4) déconne par rapport aux autres: elle affiche une autre couleur que celle qu'elle est censée envoyer.

IMG_20191030_192443.jpg IMG_20191030_192453.jpg
J'ai cherché à reset la config des leds mais apparemment c'est pas faisable, redémarrer mon pc n'a rien changé non plus. J'aimerais tester d'autres manipulations avant d'en arriver au reset d'usine (même si je pense que cela ne va rien faire)


J'espère que vous saurez m'aider à trouver une solution, et merci d'avance.
 

CMs4mvs

Grand Maître
#2
Salut,

Tu utilise le logiceil RGB Mystic Light ?
Voir pour une mise à jour du BIOS mais bon je n' y crois pas trop..

Si ça te gêne vraiment go SAV vu le prix du truc je peux comprends !

bye
 

Akizuke

Nouveau membre
#3
Salut,

Merci pour ta réponse. Pour la gestion des leds, j'utilise Steelseries Engine 3.

Sinon pour le SAV, j'irai uniquement si jamais c'est mort quoi.

Bonne nuit.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • magellan
    Modérâleur
  • AccroPC2
    Modérateur
  • drul
    Obscur pro du hardware
Membres en ligne
  • Crimshine
  • asturie640
  • magellan
  • Super_toto
  • AccroPC2
  • Piratair
  • drul
  • philou21850
  • fullguyx
  • boomer88
Derniers messages publiés
Statistiques globales
Discussions
866 615
Messages
8 070 498
Membres
1 577 158
Dernier membre
Angèle MOUTSE
Partager cette page
Haut