Problème lié aux slot B1 et B2

Elisee91

Nouveau membre
Bonjour chers tous.
J'ai monté un pc avec du matériel tout neuf et je rencontre un problème avec les slots de ram B1 et B2.
caractéristique de la config:
  • Carte mère MSI Z590 GAMING CARBONE WIFI
  • processeur Intel Core i9 11900K
  • Ram: DDR4 Corsair vengeance pro 2x16 GB à 3600 MHz numéro du modèle (CMW32GX4M2Z3600C18) acheté en 2 kits donc j'ai 4 Ram du même modèle.
Problème rencontré:
Le PC refuse de démarrer lorsque j'ai 4 barrettes dans les slot et le voyant DRAM s'active et les led de la carte mère affiche le code d'erreur 55.
j'ai donc effectué des tests afin de situer au mieux le problème.
voici les tests effectuer:
  • 4 Ram testés individuellement des les slots A1 résultat le PC démarre.
  • 4 Ram testés individuellement des les slots A2 résultat le PC démarre.
  • 4 Ram testés individuellement des les slots B1 résultat le PC ne démarre pas voyant DRAM activé code d'erreur led carte mère 55.
  • 4 Ram testés individuellement des les slots B2 résultat le PC ne démarre pas voyant DRAM activé code d'erreur led carte mère 55.
  • 1 Ram dans les slots A1 et A2 le pc démarre sans soucis mais lorsque j'ajoute une ram de plus dans soit les slots B1 ou B2 le même problème survient.
j'ai procédé à la mise à jour du BIOS et refaire les mêmes test avec toujours le même résultats pour chaque test.
j'ai retiré le processeur vérifier les pins du socket pour une carte mère neuve rien à reprocher refaire par la suite les tests avec toujours le même résultat.
J'espère pouvoir trouver une solution auprès de vous.
merci de me répondre.
 
Dernière édition:

SergioVE

Tout à faire car rien n'est fait.
D'après la doc, la CM ne supporte que des RAM 3200 maxi avec un Intel 11. Les pros t'en diront sans doute davantage.
 

Elisee91

Nouveau membre
D'après la doc, la CM ne supporte que des RAM 3200 maxi avec un Intel 11. Les pros t'en diront sans doute davantage.
Merci déjà pour l'éclaircissement parce que j'avais testé 4 Ram de type trident royal en 3600 c'était le même problème je vais essayer des 3200 voir.
 

Patakesse

Grand Maître
La fréquence commerciale indiquée sur les barrettes est la fréquence stable maximum (overclocking) testée en usine, ce n'est pas la fréquence native (qui est inférieure). On peut aller au delà (automatiquement en activant XMP, qui va overclocker à la fréquence stable maxi d'usine) et évidement en dessous.

Dans la liste de compatibilité, il y a des kits à "4000 MHz", cela ne pose aucun problème car c'est une fréquence maximale stable, ton CPU étant limité à 2933 (sans OC) les barrettes tourneront à une fréquence adaptée.

Comme toujours, et comme indiqué dans le manuel, tu dois installer un kit dual channel (un de tes kits) dans A2 + B2, et si tu en as un autre il faut le placer dans A1 + B1.

Si cela ne fonctionne pas, regarde sur le site de MSI les configurations de compatibilité mémoire : avec certains kits, tu ne peux en monter qu'un seul (ce qui est possiblement ton cas).
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • magellan
    Modérâleur
Membres en ligne
  • thomade54
  • magellan
  • yannl76
Derniers messages publiés
Statistiques globales
Discussions
729 520
Messages
6 705 586
Membres
1 584 254
Dernier membre
MarcosEliz
Partager cette page
Haut