Résolu Problème mauvaise manipulation bios

  • Auteur de la discussion supra01
  • Date de début

supra01

Habitué
#21




 

supra01

Habitué
#22
J’avais fait le voltage et la fréquence de la ram
 

scoolup

Modérateur
Staff
#23
"oui mais pas de beaucoup"

C'est à dire ?
 

supra01

Habitué
#24


Je ne sais plus, j’ai fait ça l’autre jour, je crois que c’était de 1,27 à 1,30 suis pas sûr
Tout se passait bien, ensuite je suis retourné dans le bios, j’ai mis XMP, j’ai quitté et la c’était tout noir
 

jeanmay022

Modo hardware OC
Staff
#25
Bon je crois que la messe est dite… Ta barrette est HS.
Le truc qu'il faut savoir c'est qu'avec l'XMP activé, il va automatiquement monter la fréquence mais aussi la tension de ton kit pour qu'il soit en adéquation avec la fréquence.

Essaye de faire jouer la garantie, ça peut fonctionner… Ces kits sont garantis à vie.
 

supra01

Habitué
#26


Oui comme tu dis, la messe est dite, Amen...
 

supra01

Habitué
#27


Alors voilà, j’ai écrit à Corsair et apparement ils prennent en charge avec la garantie :) bon c’est tout en anglais leur truc, mais ils ont un très bon service
 

supra01

Habitué
#28
En tout cas merci pour tout de m’avoir aidé, vous êtes vraiment super, vous prenez le temps d’aider et on voit que vous connaissez très bien les pc
Merci à scoolup à jeanmay022 :)
 

scoolup

Modérateur
Staff
#29
:)

Et ne culpabilise surtout pas: la tension nominale pour les barrettes en DDR4 étant de 1.30v, tu n'es pas responsable !

C'est la faute à "pas de bol" : une barrette défectueuse...

Bonne continuation.
 

supra01

Habitué
#30


Ah ouf merci pour ton soutiens, j’osais même plus toucher mes prises à la maison avec ces histoires de volts
 

jeanmay022

Modo hardware OC
Staff
#31
Meilleure réponse
Gros + 1 !! Ce sont des choses qui peuvent arriver…
Corsair va prendre en charge ton kit.

Donne nous des news quand tu auras reçu ton nouveau kit.
 

supra01

Habitué
#32


Merci :) oui je dois leur envoyer le kit 2x8go ils m’ont dit que c’était mieux d’envoyer les deux et que normalement ça va assez vite pour le retour des nouvelles ram...
Je dois envoyer au Pays-Bas
Oui dès que je reçois je vous tiens au courant
 

supra01

Habitué
#33


bonjour les amis , j'ai reçu mes barettes aujourd'hui et mon pc redemarre tout comme avant :)
ca a été très vite le remplacement. En tout cas merci à vous pour tout et au plaisir de vous reparler un jour :) a bientot
 

scoolup

Modérateur
Staff
#34
Parfait !

Content pour toi ! :)
 

supra01

Habitué
#35
"C’est peut être cette barrette que j’ai fait griller?"

Pour griller une barrette, il faut appliquer une tension supérieure aux tolérances...

Tu avais modifié la tension ???
desolé je n'avais pas vu ta réponse, depuis le temps :)
j'avais gardé les tensions d'origine, mais j'avais eu une barrette qui avait effectivement grillé, corsair ils me l'ont changé.
Merci
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • unlockfree
    Modérateur
  • AccroPC2
    Fou du PC
Membres en ligne
  • yvesl
  • sensios
  • seb_3__
  • raVe_noxis
  • labul671
  • Darkdino
  • unlockfree
  • Tonio-C
  • Parabellvm
  • AccroPC2
Derniers messages publiés
Statistiques globales
Discussions
870 379
Messages
8 119 992
Membres
1 580 863
Dernier membre
bruno tellier
Partager cette page
Haut