Problème réseau sur carte mère Gigabyte G41MT D3V

Snorklord

Nouveau membre
#1
Bonjour j'ai un PC équipé d'une carte mère gigabyte avec carte réseau intégrée.
Il ya de cela quelques mois j'ai eut des soucis avec cette dernière. Je ne me suis pas pris la tête j'ai branché en pci une carte réseau que j'avais d'un ancien pc.

La semaine dernière je me suis fait péter une carte son HTO claro+ pour pleinement profiter de mon home cinéma.

Problème je doit libérer le port PCI utilisé par ma carte réseau pour installer cette carte son.

Et impossible de refaire marcher ma carte réseau intégrée à la CM.
Je suis allé faire un tour dans le bios, elle est activée, la fonction SMARTLAN m'indique bien un débit d'1Mbs, une longueur de cable d'1 M, bref a a l'air reconnu.
Bien sur dans le panneau de configuration "ce périphérique fonctionne normalement" les drivers sont à jours ainsi que le bios...mon install de windows 7 est clean... la diode derriere la CM est au vert par contre sur la livebox la diode du cable ethernet reste au orange clignotant.

J'ai installé everst et aucun problème n'est signalé quant à cette carte.

Bref dois-je en déduire que la carte intégrée est tout simplement morte ?
Ce serait etonnant sachant que ma CM a a peine 1 an.


 

Ludovic 500

Grand Maître
#2
Salut,

As-tu essayé de redémarrer le box? As-tu essayé avec un autre câble? Depuis le centre de Réseau et partage, quand tu cliques sur modifier les paramètres de la carte, la connexion de la carte réseau est-elle dans l'état connecté? si tu cliques sur cette connexion et affiche les propriétés, as-tu l'adresse IP donnée par la box? Sinon, fait un clic droit>propriétés, sélectionnes IPv4 et cliques sur Propriétés, et vérifie que l'adresse est bien attribuée automatiquement (tout doit être sur auto)
 

Snorklord

Nouveau membre
#3
Bonjour, oui j'ai déja vérifié tout ca.

Toujours la même chose : cable réseau non connecté...
 

thor37230

Grand Maître
#4
Un ping de ta box et un ping de ta carte réseau (127.0.0.1) donne un résultat OK?
 

RaoulTaBoule

Expert
#5
salut, avec certainnes box, le dhcp marche quand il veut, essaie de bloquer l'adresse IP , la passerelle et un DNS sur ta carte reseau intégrée, sinon, passes par une carte reseau usb comma celle ci :http://www.maxordi.net/produit-12906-Carte-Reseau-USB-Peabird-10100-Mbits.html
 

Snorklord

Nouveau membre
#6
Je doit partir je ferais le test, je me prends la tete depuis 3 jours avec ca, hier j'ai commandé le meme adaptateur usb ethernet peabird...par contre je ne sais pas si ce genre de truc marche bien ....
 

RaoulTaBoule

Expert
#7
pour internet c'est plus que suffisant, pas de probleme.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • unlockfree
    Modérateur
Membres en ligne
  • unlockfree
Derniers messages publiés
Statistiques globales
Discussions
838 188
Messages
7 494 241
Membres
1 583 343
Dernier membre
NogaGoesBrrr
Partager cette page
Haut