Problèmes d'image et de stabilite après update de la carte mère et GPU

  • Auteur de la discussion STEPHANE HOMKE
  • Date de début

philou21850

Grand Maître
#21
Chez qui la revision?
Là j'ai plus qu'un doute.!
L'alime, marque modèle watts?
Moi j'y comprend rien.
j’ai trouvé quelques infos sur le site de MSI. L’alim serait une 350W 80 Plus Bronze (ATX), mais pas certain. Si c’est les cas il est possible que la config soit sous-alimentée...

https://fr.msi.com/Desktop/Codex-3/Specification
Pourquoi avoir changé de composants, malfonction?
une alime de 380W sur une 1070 elle faire la gueule.

Bonsoir,
Je poste dans le forum carte mère, mais n’hésitez pas à déplacer la discussion…
Bref, je viens d’upgrader mon pc avec une carte mère B450 Tomahawk Max et un Ryzen 7 2700X. Je réutilise ma GTX1070 et mes drives.
J’ai fait une nouvelle installation de Windows 10.
Et je galère grave avec des problème de clignote, d’écriture pas à leur place, des fenêtres qui se ferment, bref inutilisable…
Je soupçonne un problème de driver et/ou de carte graphique.
La carte graphique n’était pas initialement pas reconnue. Mon écran était bien branché dessus, mais le Device Manager indiquait seulement le Chip Intel de base. Etonnamment, pas d’image en branchant l’écran sur les sortie de la carte mère. Est-ce normal ça ?
Tu as formaté les disque dur et installer W10 à partir d'une clef USB créé avant avec:
https://www.microsoft.com/fr-fr/software-download/windows10
Télécharger maintenant et suivre les instructions.
Si tu as juste changé CM + CPU et réinitialisé d'usine ton PC, cherche pas, pourquoi rien ne va.
 

STEPHANE HOMKE

Habitué
#23
Changement de composants pour pour profiter d’un CPU plus puissant (Ryzen 2700x vs i5 7400).
J’ai en effet installé Win à partir d’une clef usb après formatage. L’alim c’est en fait une 500W 80+ Silver de FPS Group. Je ne sais pas ce que ça vaut.
Le gars a testé avec une autre alim. et une autre CG, et rencontrait les même problème d’affichage/ artefact et d’instabilité.

ps: la révision chez Snapfix. J’habite Oslo...
 

STEPHANE HOMKE

Habitué
#24
Bon j’ai rendu la carte mère, et j’en ai commandé une autre. Affaire à suivre. Je laisse le topic ouvert pour vous tenir au jus :)
 

philou21850

Grand Maître
#25
Merci sympas de nous tenir au jus, j'avoue être septique et curieux de ce qui va suivre.;)
 

STEPHANE HOMKE

Habitué
#26
Pour info, en attendant l’arrivée de la nouvelle carte mère j’ai remontée l’ancienne avec son cpu et ça marche impec. Ça confirme que la CG fonctionne bien. Je continue à croiser les doigts pour que le ‘nouveau’ CPU, acheté d’occasion, ne soit pas le coupable ;)
 

STEPHANE HOMKE

Habitué
#27
Bon ben j’ai enfin reçu une nouvelle carte mère. Cette fois-ci une Asus tuf b-450 plus gaming. A cause du Covid ça a pris du temps... Bref. Même problèmes de difficulté d’installation de windows :(.
Par élimination, le coupable devrait être le cpu Ryzen 2700x, acheté d’occasion.
Un cpu défectueux peut-il occasionner de tel problèmes ?
 

AccroPC2

Fou du PC
Staff
#28
Reuh,

Peu probable, as-tu une autre CG pour faire le test ?
Après tu peux regarder le CPU voir s'il y a pas un pin de tordu ou manquant.

Bye.
 

STEPHANE HOMKE

Habitué
#29
Reuh,

Peu probable, as-tu une autre CG pour faire le test ?
Après tu peux regarder le CPU voir s'il y a pas un pin de tordu ou manquant.

Bye.
Bah la carte graphique marche impec avec mon autre carte mère et cpu (j’ai re-testé). Cependant elle n’est pas détecté dans le bios, et pas par Windows, alors que le cpu est sans soucis.
Je me repose la question à propos de l’alimentation... Ou bien incompatibilité entre La CG et la CMère ???
 
Dernière édition:

STEPHANE HOMKE

Habitué
#30
Quelques questions bêtes:
La CC est de manufacture MSI, arrivée avec l’ordi d’usine MSI Codex. Est il possible que la CC soit en quelque sorte bloquée pour ne fonctionner qu’avec la carte mère MSI d’origine, ce qu’elle fait parfaitement?
L’alimentation de 500W semble largement suffisante pour faire tourner le setup. Cependant le Ryzen 2700x demande plus d’energie (2x4pins) que mon ancien i5 (1x4pins). Est-ce que le problème peut venir de l’alim qui n’arriverait pas à fournir la CG?
La CM TUF B450-plus est “Ryzen 3000 Ready”. Pas de problème cependant pour les Ryzen 2nd generation ?
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • scoolup
    Modérateur
Membres en ligne
  • scoolup
Derniers messages publiés
Statistiques globales
Discussions
868 620
Messages
8 098 786
Membres
1 579 158
Dernier membre
diclau
Partager cette page
Haut