Probleme de fluidité Streamlabs

ZumberFR

Nouveau membre
#1
Bonjour, j'ai un gros soucis avec ce logiciel qui est streamlabs, je me suis lancer dans le streaming il y a peu, mais ce logiciel me rends dingue, il y a 3 semaines de ça il fonctionnait très bien, et là gros problème de saccade, je n'ai rien toucher aux paramétrés, j'ai désinstaller/réinstaller, j'ai une connexion très bonne même si je n'ai pas la fibre et un pc gaming je pense correct, je vous mets la config et le speed test, aidez moi s'il vous plait !
Type de processeur AMD Ryzen 5 1400 (4 coeurs - 8 threads - 3.20 GHz - Turbo 3.40 GHz - Cache 8 Mo - TDP 65W)
Processeur AMD Ryzen 5
Fréquence CPU 3.2 GHz
Modèle refroidissement CPU AMD Wraith Stealth Cooler
Chipset AMD B450
Modèle de la carte mère MSI B450M Gaming Plus
Mémoire Taille de la mémoire 8 Go
Type de mémoire DDR4
Fréquence(s) Mémoire DDR4 2666 MHz
Marque de la RAM HyperX Fury
Capacité maximale de RAM par slot 16 Go
Capacité maximale de RAM 32 Go
Stockage Configuration disque(s) SSD 480 Go
Disque dur Non
Modèle du SSD Crucial BX500
Type de Disque Système SSD (Solid State Drive)
Interface avec l'ordinateur disque dur système Serial ATA 6Gb/s (SATA 3)
Lecteur Optique Aucun
Affichage Chipset graphique NVIDIA GeForce GTX 1050 Ti
Taille mémoire vidéo 4 Go
Référence de la carte graphique MSI GeForce GTX 1050 Ti 4GT OC
PING/ 12
DOWNLOAD/ 90.87 Mbps
UPLOAD/ 16.39 Mbps
 

svoglimacci

Grand Maître
#2
Salut :)
Pour commencer :
1) Il faudrait que tu donnes aussi le modèle de ton alimentation (ouvre le boitier, c'est écrit sur l'alim).
2) Aurais-tu installé quelque chose avant que cela commence à saccader ?
3) De quand date ton PC ?
4) Acheté tout fait ?
5) As-tu nettoyé l'intérieur (c'est nécessaire, régulièrement, sinon ça chauffe) ?
6) Peux-tu lancer HWMonitor, puis streamer pour faire saccader, puis nous poster des screen de HWMonitor ?
 

hein

Grand Maître
#3
tu stream avec 8 giga, un amd 1400 et une 1050ti? Que stream tu comme jeu et à quelle défénition? En direct? Cela me semble dure... avec cette config.
 

ZumberFR

Nouveau membre
#7
Et petit detail, ce n'est pas mon jeu qui n'est pas fluide, c'est le streaming qui saccade, mon jeu tourne à 110 fps.
 

philou21850

Grand Maître
#8
Ton SSD système est trop plein 84% le problème est surement de ce coté, faire de la place pour être en dessous des 65% dans le maximum voir 60 serait bien.
Et E c'est pire!!94%, pas de stockage externe ou disque dur de 2 To en HDD?
Pas d'"antivirus juste defender, pas d'avast avf ou d'autres, logiciel miracle d'optimisation??
 

svoglimacci

Grand Maître
#9
Tes températures restent correctes, ce qui est très bien.
Par contre, tu as CPU et GPU a 100%, ce qui n'es pas étonnant vu ce que tu fais !
Edit Oups :)
De + effectivement, l'augmentation du volume d'un disque est un changement par rapprt à avant mais il fallait être @philou21850 pour y penser :)
 

ZumberFR

Nouveau membre
#10
Je viens de désengorger mes disques, je vais essayer ca, j'ai ccleaner et avast mais en version free, et mon disque e: est un disque dur externe.
 

ZumberFR

Nouveau membre
#11
Jviens de tester, il y a du mieux, encore de petites saccades, est ce que ca serait due a ce que le jeu soit sur mon disque dur externe et non mon interne ?
 

svoglimacci

Grand Maître
#12
est ce que ca serait due a ce que le jeu soit sur mon disque dur externe et non mon interne ?
Ca ne doit pas aider, les temps d'accès ne sont pas les mêmes.
 

philou21850

Grand Maître
#13
Vire proprement Avast!!
Avec l'outils de d'avast et reste sur Defender intégré à W10(y).
Un disque dur externe saturé ou daubé cela n'aide pas forcément, sauf TB Disque rapide en USB3 mini
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Romain333
  • Dadaofdark
  • maeldelavega
  • vaelis
Derniers messages publiés
Statistiques globales
Discussions
865 359
Messages
8 057 274
Membres
1 575 872
Dernier membre
eshomelody
Partager cette page
Haut