Probleme pc watercooling Deskmod

  • Auteur de la discussion dyno80740
  • Date de début

dyno80740

Habitué
bonjour a tous

ma confing
Deskmod
CM x670 aorus master
CPU AMD 9 7950x sous eau EKWB EK-Quantum Velocity Corsair Dominator Titanium DDR5 RGB 32 Go (2 x 16 Go) 6000 MHz CL30
CG Powercolor Hellhound AMD Radeon RX 7900 XT Bykski GPU Water Block For Powercolor RX 7900 XTX / XT Hellhound Câble d'extension de carte graphique PCIE 4.0 16x, 10-40cm, Riser blindé
6 ventilateurs
sur rad Lian Li Uni Fan SL-Infinity 120
4 en façades MasterFan 120 Halo, Cooler Master
débitmètre Bykski B-TFC-CS-X
tube watercooling diamètre 14
Bykski – pompe D5 CP-NWD5-X-V2
3 ssd M2 (2 970 evo 1 TB) 1 970 PRO 1 TB
Cooler Master XG850 Platinum Modulaire (RGB / Ecran LED)


je joue sur warzone le jeu plante en début ou pendant la partie
pour les plantages en jeu, l'écran se fige puis il s'éteint (le pc tourne toujours)obligé de forcer l'arrêt avec le bouton O/F
au redémarrage j'ai Windows qui s'affiche comme s'il n'y avait plus de pilote graphique,et dans le gestionnaire de périphériques j'ai ça



j ai fait un teste 3d mark tout est ok
le processeur est a jour
la carte graphique aussi ainsi
Vous devez être connecté pour voir les images.
que tout le reste je crois

merci
 

Fichiers joints

  • 5mjw.jpg
    5mjw.jpg
    109.4 KB · Affichages: 7

Jolerigolo

Au bûcher!
Salut,
En premier, utilise DDU pour réinstaller proprement les drivers de la CG.


Lit et suis bien la procédure.

Ce problème intervient sur d'autres jeux?

tout le reste je crois
Ça il faut être sûr.


Ce n'est peut-être pas le meilleur, mais ça dépanne bien. Il y a un utilitaire de détection des pilotes. Tu verras si tout est à jour.

Est-tu sur Windows 11? Si oui, regarde sur le net les MàJ ont tendances à ammener des problèmes.....
Cooler Master XG850
Cooler Master...... Si tes problèmes persistent, fait le test POWER d'OCCT pendant 20min et observe bien les températures et tensions pendant ce test. Si possible partage nous les résultats obtenus durant le test.
 

dyno80740

Habitué
merci pour cette réponse rapide

je viens de faire un teste occt power 1h

j ai mis a jour avec driverscloud
impossible de mettre a jour le pilote ethernet ,le reste est a jour
je desinstalle le pilote les drivers amd et reviens apres
 

Jolerigolo

Au bûcher!
Les températures sont très correctes. Je trouve les tensions V-Core un peu élevées, cela dépassant mes connaissances, je demande l'avis de @hein , tu en penses quoi?

Les avis sur Steam ne sont pas très élogieux sur Warzone..... Problèmes de stabilité, de connexion et certains n'arrivent même pas à le lancer..... Je ne serai pas surpris que tes soucis ne viennent pas de ta machine mais du jeu en lui-même...... Dans ce cas pas grand chose à faire......
 

dyno80740

Habitué
voila pilote désinstaller et installer


pourquoi sur adrenalin impossible de me mettre sur qualité
alors que je vois sur you tube des personnes se mettre sur la qualité moi, sa reviennent sur personnaliser
 

Jolerigolo

Au bûcher!
pourquoi sur adrenalin impossible de me mettre sur qualité
alors que je vois sur you tube des personnes se mettre sur la qualité moi, sa reviennent sur personnaliser
Désolé mais là je ne sais pas te répondre je n'utilise pas ce logiciel. Après, avec personnaliser, tu peux obtenir les mêmes réglages je pense. Qualité doit être un profil avec les options pré-définies
 

dyno80740

Habitué
re
Là je viens de lancer une partie après la réinstallation des pilotes
15 secondes après démarrage de jeu (écran no signalent) le jeu tourner toujours j'ai la musique dans mon casque, obligé de faire un redémarrage du pc et là dans le gestionnaire de périphériques j'ai ça

 

Jolerigolo

Au bûcher!
La puce I225-V d'Intel à de nombreux soucis. Il y a de grande chance que tes soucis viennent de ça.


 

Jolerigolo

Au bûcher!
J'ai vu certaines astuces pour contourner le problème. Ce ne sont que des pansements, la solution n'est pas forcément définitive.
Certains brident le port réseau à 1000MBps. J'ai vu également d'aller dans la gestion d'alimentation du port réseau afin de désactiver l'option de veille.
Fait des recherches sur le net, tu trouveras beaucoup de topic sur ce problème connu. Ce sera souvent en anglais.
Sinon essaie le Wifi.
 

dyno80740

Habitué
re
et si le problème venait de ce câble extension de carte graphique PCIE 4.0 16x, 40cm, Riser blindé
câble de chez Ali... qui peut être mon problème

si à la place je mais du haut de gamme
 

Jolerigolo

Au bûcher!
re
et si le problème venait de ce câble extension de carte graphique PCIE 4.0 16x, 40cm, Riser blindé
câble de chez Ali... qui peut être mon problème

si à la place je mais du haut de gamme
Re,
Pas impossible qu'un câble de moindre qualité amène ces soucis. Cela n'explique pas le pilote de la carte réseau. Creuse le sujet pour savoir si c'est la première fois que cette carte réseau déconne sur ta machine. Si oui cela peut être un dommage collatéral à surveiller quand même.
 

dyno80740

Habitué
bonsoir
(Creuse le sujet pour savoir si c'est la première fois que cette carte réseau déconne sur ta machine)

le pilote qui me cause problème est ethernet et moi le soir je me connecte en Wi-Fi
le pilote ethernet peut-il jouer un rôle sur le Wi-Fi
 

Jolerigolo

Au bûcher!
bonsoir
(Creuse le sujet pour savoir si c'est la première fois que cette carte réseau déconne sur ta machine)

le pilote qui me cause problème est ethernet et moi le soir je me connecte en Wi-Fi
le pilote ethernet peut-il jouer un rôle sur le Wi-Fi
Salut,
Normalement non. Maintenant un périphérique qui déconne ça créé une instabilité dans le système. Cette instabilité peut porter à conséquences ou pas. C'est pour ça que je t'ai dit de surveiller, surtout si tu te connectes en filaire.
Si c'était la seule et unique fois, il n'y a pas de raison.
 

dyno80740

Habitué
bonsoir
et merci pour ta réponse

alors je crois que je vais tout reprendre au début (les branchements ventilateurs, Hub, pompes et autres)
car là-dessus je crois qu'il y a des branchements qui ne sont pas bons
Serais-tu en mesure de me conseiller (ou autres personnes)?
je joins une photo de l'ensemble et là il y a du boulot
Vous devez être connecté pour voir les pièces jointes.






1)sur quelle ping branché les ventilateurs) sur les hubs et ou brancher les hubs sur la carte mère pour pouvoir les gérés
2)pour les pompes sur quelles les branchées pour pouvoir les gérer de la carte mère
3)les filantes ARGB sur quel hub on les branches aussi que tout l'Argb pour pouvoir le gérer et je les mets ou sur la carte mère
les hubs viennent de chez Ali... j en n ai racheter des autres pour être sur qu ils vont

DeepCool FH-10​

merci d avance
 

Jolerigolo

Au bûcher!
Salut,
sur quelle ping branché les ventilateurs) sur les hubs et ou brancher les hubs sur la carte mère pour pouvoir les gérés
Normalement c'est CM -> hub et tes ventilos branchés sur le hub.
pour les pompes sur quelles les branchées pour pouvoir les gérer de la carte mère
Sur ta CM, au niveau des prises fans, il y a d'ecrit en petit WB ou waterpomp. Sinon regarde le manuel dans de ta CM, normalement c'est indiqué.
les filantes ARGB sur quel hub on les branches aussi que tout l'Argb pour pouvoir le gérer et je les mets ou sur la carte mère
C'est comme pour les ventilos. Il faut regarder les prise en A-rgb si tu veux piloté les effets ( le A c'est pour Adressable). Il y a également des prises en 5V et 12V . Regarde bien les compatibilités de ton hub et, comme pour les ventilos, c'est indiqué sur le manuel de la CM qui fait quoi.
 

magellan

Modérâleur
Staff
Hello.

Perso j'aurais uniformisé si possible les marques et contrôleurs pour la ventilation RGB ceci pour éviter de multiplier les possibles incompatibilités.
 

Jolerigolo

Au bûcher!
C'est pas faux... Et ça évite aussi la multiplication des "crapgiciels" genre Mysticlight et autres RGB fusion pour ne citer qu'eux...
 

magellan

Modérâleur
Staff
C'est pas faux... Et ça évite aussi la multiplication des "crapgiciels" genre Mysticlight et autres RGB fusion pour ne citer qu'eux...
Sans compter les bizarreries qui m'incitent à me méfier de la multiplicité des marques. Il y a de la connectique "standard" en majorité... mais il suffit d'une connexion exotique ou d'une électronique différente pour que tu ne puisses pas faire cohabiter tout ce petit monde.

Et le côté logiciel? C'est la foire à la saucisse où chacun fait ce qu'il veut, ce qui sous-entend forcément de faire cohabiter chaque marque et faire des configurations indépendantes... Je me demande d'ailleurs s'il existe un logiciel "open source" pour les gouverner tous.
 

Jolerigolo

Au bûcher!
Dans les plus " complet " OpenRGB et JacknetRGB.
OpenRGB est open-source amha c'est le mieux des 2 et il est régulièrement mis à jour.
Maintenant certains fabricants mettent des SDK maison pas toujours compatible même avec du open-source.
Si tu monte une config Asus/Corsair, Icue est une plaie mais gère très bien le RGB et est 100% Asus compatible.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 126
Messages
6 717 808
Membres
1 586 365
Dernier membre
matiOs1
Partager cette page
Haut