Résolu Probleme RTX3080TI

VinceC

Nouveau membre
#1
Bonjourà tous,

J'ai acquis récemment une RTX3080TI de chez Asus TUF, et honnetement je suis déçu des perfs pour le prix de la carte...
Sur cyberpunk par exemple la carte ne depasse pas les 70 fps en 1080p ??!
J'ai un ryzen 7 3700x avec 16go de dd4 en 3200mhz, une alim evga 750w gold.
Est-ce normal d'avoir si peu de perfs avec une carte de ce calibre?
J'ai fait un bench furmark j'atteint 18000 points.
 

voodoospirit

Grand Maître
#2
en 1080,c est toujours le CPU qui limite
en 1440p, le cpu a plus de marge et les CG peuvent limiter
en 4k, ce sont les les cg qui limitent.
 

VinceC

Nouveau membre
#3
en 1080,c est toujours le CPU qui limite
en 1440p, le cpu a plus de marge et les CG peuvent limiter
en 4k, ce sont les les cg qui limitent.
D'accord, mais je trouve ça extremement leger quand meme...
 

AccroPC2

Fou du PC
Staff
#4
Hello,

Y a toujours un tas de vidéo de tests sur Youtube, voilà ce que devrait donner ta carte :

Après Cyberpunk 2077 étant fortement réputé pour son très mauvais développement et de ses performances calamiteuses, je ne suis pas sûr que ce soit un bon test pour savoir si ta machine fonctionne correctement.

Bye
 

VinceC

Nouveau membre
#5
Hello,

Y a toujours un tas de vidéo de tests sur Youtube, voilà ce que devrait donner ta carte :

Après Cyberpunk 2077 étant fortement réputé pour son très mauvais développement et de ses performances calamiteuses, je ne suis pas sûr que ce soit un bon test pour savoir si ta machine fonctionne correctement.

Bye
Merci du retour,

J'ai de nouvelles infos, apres un test de 30 min occt a pleine charge, aucune erreur detectée, par contre des que je lance un jeu en 4k (via le dsr, j'ai un ecran 1080p) le pc se coupe quasi instantément, une idée?
 

hein

Grand maître du Hein?!
#6
1- désinstaller en mode sans échec les drivers graphique nvidia et amd avec ddu et réinstaller les drivers nvidia en mode normal
https://www.guru3d.com/files-details/display-driver-uninstaller-download.html
https://www.nvidia.fr/Download/index.aspx?lang=fr
2- vérifie la version du bios de ta cm et update le si tu l'as depuis matusalem...
ps: pense à nous mettre ta config complète avec ta cm et type de mémoire complet, comme sur ma signature (en bas de ce message) . La signature apparait si tu es logué.
3 - pense à télécharger les drivers chez amd du chipset de ta cm chez amd :
https://www.amd.com/fr/support
tu choisis chipset; socket am4, le chipset de ta cm. tu télécharge et tu installe.
4 - Dans le bios, vérifie que la mémoire est bien mise à la fréquence xmp
5 - vérifie aussi dans ton bios que ton port pcie express est bien dans le bon mode pcie express pour ta carte graphique
🦇 B.A.T! Man!🦇

Si tu joue avec le raytracing ultra attend toi à des pertes de perf assez importante par rapport au mode ultra sans ray tracing.
 
Dernière édition:

VinceC

Nouveau membre
#7
Salut, j'ai déjà fait tout ce que tu cites, tout est à jour, bios en xmp, port pcie bien configuré.
Pour ma config complète:
B550 tomahawk bios et chipset à jour
Ryzen 7 3700x non oc refroidi par un aio cooler master 240 mm ( les temps sont bonnes, 70 degrés full charge sous occt )
16 go de ram DDR4 3200 ( bien configurées en xmp)
Alim Evga Ga 750w gold avec un câble PCI par connecteur
1 SSD SATA, 1 SSD nvme, 2 HDD classiques.
Après 30 min en test power sous occt, aucune erreur. La CG a 64 degrés et le proc a 70 tous les deux en full charge.
Comme je lai dit pas de problème en 1080p ni en 1440p malgres des perfs un peu maigres à mon gout, par contre le pc s'éteint instantanément des que je passe en 4k, même pas le temps de chauffer ou quoi...des validation de la résolution il se coupe . Je sais plus quoi faire :(
 

magellan

Modérâleur
Staff
#8
Salut, j'ai déjà fait tout ce que tu cites, tout est à jour, bios en xmp, port pcie bien configuré.
Pour ma config complète:
B550 tomahawk bios et chipset à jour
Ryzen 7 3700x non oc refroidi par un aio cooler master 240 mm ( les temps sont bonnes, 70 degrés full charge sous occt )
16 go de ram DDR4 3200 ( bien configurées en xmp)
Alim Evga Ga 750w gold avec un câble PCI par connecteur
1 SSD SATA, 1 SSD nvme, 2 HDD classiques.
Après 30 min en test power sous occt, aucune erreur. La CG a 64 degrés et le proc a 70 tous les deux en full charge.
Comme je lai dit pas de problème en 1080p ni en 1440p malgres des perfs un peu maigres à mon gout, par contre le pc s'éteint instantanément des que je passe en 4k, même pas le temps de chauffer ou quoi...des validation de la résolution il se coupe . Je sais plus quoi faire :(
1° S'il se coupe, désactiver par acquis se conscience le redémarrage automatique de Windows. Va savoir si tu n'as pas un souci de ce côté.
2° Note que passer en 4K sans écran 4K ne peut PAS fonctionner (sauf si tu as activé l'option NVIDIA qui permet de calculer en 4K puis de réduire ce calcul en résolution 1080p par exemple).
 
Dernière édition:

AccroPC2

Fou du PC
Staff
#9
+1 avec @magellan

Cela pourrait ressembler à un crash de drivers encore faut-il avoir le message d'erreur et pour cela il faut empêcher la machine de rebooter.

Tu pourrais aussi avoir le message dans l'event viewer de Windows.

Bye
 

VinceC

Nouveau membre
#10
1° S'il se coupe, désactiver par acquis se conscience le redémarrage automatique de Windows. Va savoir si tu n'as pas un souci de ce côté.
2° Note que passer en 4K sans écran 4K ne peut PAS fonctionner (sauf si tu as activé l'option NVIDIA qui permet de calculer en 4K puis de réduire ce calcul en résolution 1080p par exemple).
Effectivement je passe via le dsr pour la 4k
 

hein

Grand maître du Hein?!
#11
J'ai acquis récemment une RTX3080TI
1) as-tu fais un upgrade de ta config avec cette cg? oui ou non
Si oui, as tu installé les drivers tout de suite ou as- tu laissé le windows ou le drivers update de nvidia le faire? Quelque soit le cas, sauf si tu refais une installe propre de windows (formatage et ré-installation), passe par le point 1 de mon premier poste. J'insiste, je sais... Mais parfois, certains posteurs sont pressés, excédés par leur problèmes et passe à coté de ce que on leur dit...
En finale, pour les raisons qu'a cité @AccroPC2 , as tu testé un autre jeu...?
Et sinon, tu joue en quel mode? ultra, high, raytracing (rt) activé ou pas?

Prend ton temps, tu as pas mal d'intervenant de bonne qualité dans ton poste et il y aura certainement un qui mettra le doigt sur la soluce.
Reste la solution de passer sur un 5800X3D, heuuuuuuuu.... :love: Heu ok, je sorts avec ma soluce à 500 € :censored:. :sneaky:;)

🦇 B.A.T! Man!🦇
 

VinceC

Nouveau membre
#12
1) as-tu fais un upgrade de ta config avec cette cg? oui ou non
Si oui, as tu installé les drivers tout de suite ou as- tu laissé le windows ou le drivers update de nvidia le faire? Quelque soit le cas, sauf si tu refais une installe propre de windows (formatage et ré-installation), passe par le point 1 de mon premier poste. J'insiste, je sais... Mais parfois, certains posteurs sont pressés, excédés par leur problèmes et passe à coté de ce que on leur dit...
En finale, pour les raisons qu'a cité @AccroPC2 , as tu testé un autre jeu...?
Et sinon, tu joue en quel mode? ultra, high, raytracing (rt) activé ou pas?

Prend ton temps, tu as pas mal d'intervenant de bonne qualité dans ton poste et il y aura certainement un qui mettra le doigt sur la soluce.
Reste la solution de passer sur un 5800X3D, heuuuuuuuu.... :love: Heu ok, je sorts avec ma soluce à 500 € :censored:. :sneaky:;)

🦇 B.A.T! Man!🦇
Re, alors pour la config j'ai changé uniquement le GPU, je viens d'une rtx 2060 super, jamais eu aucun problèmes. Pour les drivers après l'installation de la 3080ti j'ai passé un coup de ddu et laisse Windows télécharger les pilotes, ensuite maj via GeForce expérience. Je pense formater ce soir au cas où.
Pour les jeux oui j'en ai testé plusieurs, en 1080 p aucun soucis notoire sauf que la carte dépasse pas les 70% d'utilisation, dsr 2k ça fonctionne, dsr 4k le pc se coupe. Testé sur ac origine, cyberpunk et red dead rédemption 2.
Pour les bench furmark passe le test en 4k sans problème. Occt power test 30 min tout a 100% aucune erreur. Je comprends pas pourquoi le dsr 4k plante instantanément.
 

voodoospirit

Grand Maître
#13
le 4k fait bosser la CG a fond, si le PC plante, le probleme est la CG ou l'alim.
si tu a possibilité de faire un test 3dmark en 4k
 

VinceC

Nouveau membre
#14
le 4k fait bosser la CG a fond, si le PC plante, le probleme est la CG ou l'alim.
si tu a possibilité de faire un test 3dmark en 4k
Oui mais elle plante des le changement de résolution, pas le temps de chauffer, et le furmark 4k passe sans crash, c'est ça que je comprends pas
 

VinceC

Nouveau membre
#15
Meilleure réponse
Bonsoir,
Je reviens vers vous, apres formatage et reinstall tout au propre, les perfs ont augmentées en 1080p, et plus de plantages en 4k DSR apres 1h de test sur RDR2 :D
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • chantal11
    Modérateur
  • vince1053
    Modérateur
Membres en ligne
  • labul671
  • chantal11
  • vince1053
Derniers messages publiés
Statistiques globales
Discussions
838 361
Messages
7 496 763
Membres
1 583 521
Dernier membre
Tassili Hoggart
Partager cette page
Haut