Processeur à 100% sur tout les jeux :(

#1
Bonjour,
Comme indiqué dans le titre, mon processeur, un Intel I5-4460 3.2 GHz, est en permanence à 100% en jeu. Cela a pour conséquence que mon ordi a du mal à afficher des performances correctes sur les jeux auxquels je joue : <144 FPS sur CS GO ; <100 FPS sur LoL ; <40 FPS sur Ring Of Elysium.

Je ne pense pas que cela vient d'une surchauffe j'ai check mon ventirad et remis la pâte thermique hier. De plus la température du processeur n'est pas du tout inquiétante, même en jeu.

Des idées, solutions, palliatifs ?

Merci d'avance.
 
#2
Sais tu nous donner ta config détaillée complète comme l'exemple dans ma signature?
Merci.
Si on t'aide sans cela, on jette des cailloux dans l'eau, c'est kif kif ;)
 
#3
Oui pardon :
CG: Nvidia GTX 1070
Processeur: intel i5-4460
SSD: Kingston SA400S37240G
HDD: ST1000DM003-1SB102
Si vous avez besoin de d'autres infos demandez moi.

Merci d'avance :)
 

magellan

Modérâleur
Staff
#7
Curieux. Dans le gestionnaire de tâches, observe un peu ce qui consomme le plus... on ne sait jamais ça pourrait donner une piste.

Ensuite, quelle est ton alimentation (modèle et référence). Bien souvent une alimentation de piètre qualité donne des soucis clairs de fonctionnement.

As tu déjà eu des résultats "conformes" ou est-ce depuis toujours?

côté GPU, les températures sont elles OK? Note que le modèle "stock" peut chauffer méchamment de par son design (j'en sais quelque chose, c'est celle que j'ai ;) )
 
#8
Curieux. Dans le gestionnaire de tâches, observe un peu ce qui consomme le plus... on ne sait jamais ça pourrait donner une piste.

Ensuite, quelle est ton alimentation (modèle et référence). Bien souvent une alimentation de piètre qualité donne des soucis clairs de fonctionnement.

As tu déjà eu des résultats "conformes" ou est-ce depuis toujours?

côté GPU, les températures sont elles OK? Note que le modèle "stock" peut chauffer méchamment de par son design (j'en sais quelque chose, c'est celle que j'ai ;) )
1)Rien de particulier dans le gestionnaire des tâches, ou pas grand chose d'évident en tout cas.

2)Alim: be quiet! System Power 8 500W 80PLUS

3)A l'achat des composants, en été 2016, je n'avis aucune difficultés a faire tourner tout les jeux auxquels je voulais jouer, bien que la carte graphique soit moins bonne. Mais au fur et à mesure du temps (ou alors d'un seul coup, mais je ne m'en suis pas rendu compte), les performances ont baissées. Je ne pouvait plus jouer à GTA V comme avant, et même pas jouer en Low à 60 FPS. Qq chose s'est peut être dégradé...

4)Températures du GPU: rien d'anormal (55 degrés IG)
 
#17
Hello,
tu tournes sur Windows 10?
As-tu essayé de voir si en désactivant la compression mémoire virtuelle tu avais du mieux?
pour se faire:
lancer windows powershell en tant qu'admin
taper: Get-MMAgent
Si "memory compression" est sur True->
taper Disable-MMAgent -m
Puis redémarrer l'ordi...
tiens nous au jus ^^
 
#20
Hello,
tu tournes sur Windows 10?
As-tu essayé de voir si en désactivant la compression mémoire virtuelle tu avais du mieux?
pour se faire:
lancer windows powershell en tant qu'admin
taper: Get-MMAgent
Si "memory compression" est sur True->
taper Disable-MMAgent -m
Puis redémarrer l'ordi...
tiens nous au jus ^^

Oui je tourne sur Windows 10.
J'ai essayé le truc de la mémoire virtuelle et je n'ai pas l'impression que cela ait marché :(

Merci pour votre aide.
 
Dernière édition:

Membres en ligne

Aucun membre en ligne actuellement.

Derniers messages publiés

Statistiques globales

Discussions
862 947
Messages
8 030 782
Membres
1 573 471
Dernier membre
zeniiuk
Haut