réseau cellulaire désactivé quand le câble Ethernet est branché sous windows 10

Ludovic 500

Grand Maître
#1
Bonjour la communauté, j'espère que tout le monde va bien.

Voilà j'ai un soucis bizarre : j'ai un pc dell équipé d'un chipset cellulaire snapdragon 4G, me permettant de me connecter à internet depuis quasiment n'importe, et qui me donnait entière satisfaction jusqu'à il y a peu, avec un passage forcé à windows 10 (pc du boulot).

Dans le cadre de mon job, je connecte mon pc à nos machine via le port ethernet, et la partie cellulaire me permet de me connecter à internet, soit pour me connecter au domaine, soit pour surfer un peu pendant que la machine fait ses auto-réglages.
Mais depuis le passage à windows 10, la connexion cellulaire (bien que connecter à mon fournisseur d'accès : je peux recevoir des sms dessus) ne fonctionne pas si je branche le câble ethernet de la machine (qui elle n'est bien évidemment pas reliée à internet) ; par contre, dès que je le débranche, la connexion revient aussitôt.

J'ai testé en désactivant le métrique auto et en assignant la plus petite valeur pour le cellulaire, et la plus grande pour l'ethernet, afin de rendre la connexion cellulaire prioritaire sur toutes les autres connexions ; j'ai également cherché via une modification de la base de registre, mais rien à faire, les astuces trouvées sur le net ne fonctionnent pas dans mon cas : peut-être que 'est lié au domaine de l'entreprise?

Bref si quelqu'un a la solution, je suis preneur, car là je m'arrache les cheveux.

Par avance merci.

Ludo.
 

AccroPC2

Fou du PC
Staff
#2
Hello,

Qu'entends-tu par ne fonctionne pas ? Le composant n'est pas reconnu ou juste tu ne peux pas surfer ?

A mon avis c'est un problème de conf réseau. Tu n'as probablement qu'une route par défaut et donc tu sors toujours par ta carte éthernet.

Bye
 

Ludovic 500

Grand Maître
#3
Salut,
Le composant est bien installé, la connexion avec le FAI est bien établie, mais il n'y a pas de connexion internet : je ne peux pas surfer et Windows dit qu'il n'y a pas de connexion internet... Et dès que je déconnecte le câble Ethernet, paf, connexion internet établie.

alors sûrement, comme tu dis, un problème de "route", mais je ne sais pas comment régler ça, ça fonctionnait à merveille sous Windows 7 : les trois connexions pouvaient être actives, avec de l'internet sur une seule ou les trois, tout roulait à merveille :/
 
Dernière édition:

Ludovic 500

Grand Maître
#5
j'ai fait tout ça, rien à faire, ça veut pas... merci quand même
j'ai également coché les cases netbios, mais non... j'ai également modifié l'option métrique dans la partie tcp/ipv6, rien à faire...
 
Dernière édition:

mykhi

Force Modéra-Bleue
Staff
#6
Hello,

Branche ton ethernet, active ta connexion cellulaire et ensuite colle ici le résultat d'un "route print" ... on sera fixé.
 

Ludovic 500

Grand Maître
#7
Salut,
Désolé du retard, là je ne peux pas faire la manip, j'espère peut-être mercredi, ou alors me connecter à ma box déconnectée d'internet?
J'ai effectivement testé le route en cmd admin, mais je ne suis arrivé à rien hier, sinon à bloquer toute connexion jusqu'au redémarrage suivant :D...
 

Ludovic 500

Grand Maître
#8
bon j'essaie depuis chez moi, avec le wifi de la box désactivé et la connexion internet déconnectée.
route print avec que le cellulaire connecté et donc internet actif:
C:\WINDOWS\system32>route print
===========================================================================
Liste d'Interfaces
52...88 99 8e 5e 53 59 ......Generic Mobile Broadband Adapter
22...00 09 0f aa 00 01 ......Fortinet SSL VPN Virtual Ethernet Adapter
11...00 09 0f fe 00 01 ......Fortinet virtual adapter #3
35...90 61 ae c6 2f ab ......Microsoft Wi-Fi Direct Virtual Adapter
33...92 61 ae c6 2f aa ......Microsoft Wi-Fi Direct Virtual Adapter #2
9...90 61 ae c6 2f aa ......Intel(R) Dual Band Wireless-AC 8265
1...........................Software Loopback Interface 1
25...a4 4c c8 3d 4b 9e ......Intel(R) Ethernet Connection (5) I219-LM
===========================================================================

IPv4 Table de routage
===========================================================================
Itinéraires actifs :
Destination réseau Masque réseau Adr. passerelle Adr. interface Métrique
0.0.0.0 0.0.0.0 10.228.46.130 10.228.46.129 257
10.228.46.128 255.255.255.252 On-link 10.228.46.129 257
10.228.46.129 255.255.255.255 On-link 10.228.46.129 257
10.228.46.131 255.255.255.255 On-link 10.228.46.129 257
127.0.0.0 255.0.0.0 On-link 127.0.0.1 331
127.0.0.1 255.255.255.255 On-link 127.0.0.1 331
127.255.255.255 255.255.255.255 On-link 127.0.0.1 331
224.0.0.0 240.0.0.0 On-link 127.0.0.1 331
224.0.0.0 240.0.0.0 On-link 10.228.46.129 257
255.255.255.255 255.255.255.255 On-link 127.0.0.1 331
255.255.255.255 255.255.255.255 On-link 10.228.46.129 257
===========================================================================
Itinéraires persistants :
Aucun

IPv6 Table de routage
===========================================================================
Itinéraires actifs :
If Metric Network Destination Gateway
1 331 ::1/128 On-link
52 257 fe80::/64 On-link
52 257 fe80::b08b:8d76:90a2:971/128
On-link
1 331 ff00::/8 On-link
52 257 ff00::/8 On-link
===========================================================================
Itinéraires persistants :
Aucun

route print avec câble ethernet branché (mais sans liaison internet) et réseau cellulaire actif et connecté au FAI, mais pas de connexion internet :
C:\WINDOWS\system32>route print
===========================================================================
Liste d'Interfaces
52...88 99 8e 5e 53 59 ......Generic Mobile Broadband Adapter
22...00 09 0f aa 00 01 ......Fortinet SSL VPN Virtual Ethernet Adapter
35...90 61 ae c6 2f ab ......Microsoft Wi-Fi Direct Virtual Adapter
33...92 61 ae c6 2f aa ......Microsoft Wi-Fi Direct Virtual Adapter #2
11...00 09 0f fe 00 01 ......Fortinet virtual adapter #3
9...90 61 ae c6 2f aa ......Intel(R) Dual Band Wireless-AC 8265
1...........................Software Loopback Interface 1
25...a4 4c c8 3d 4b 9e ......Intel(R) Ethernet Connection (5) I219-LM
===========================================================================

IPv4 Table de routage
===========================================================================
Itinéraires actifs :
Destination réseau Masque réseau Adr. passerelle Adr. interface Métrique
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.85 65
0.0.0.0 0.0.0.0 10.228.46.130 10.228.46.129 257
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.54 19998
10.228.46.128 255.255.255.252 On-link 10.228.46.129 257
10.228.46.129 255.255.255.255 On-link 10.228.46.129 257
10.228.46.131 255.255.255.255 On-link 10.228.46.129 257
127.0.0.0 255.0.0.0 On-link 127.0.0.1 331
127.0.0.1 255.255.255.255 On-link 127.0.0.1 331
127.255.255.255 255.255.255.255 On-link 127.0.0.1 331
192.168.1.0 255.255.255.0 On-link 192.168.1.54 10255
192.168.1.54 255.255.255.255 On-link 192.168.1.54 10255
192.168.1.255 255.255.255.255 On-link 192.168.1.54 10255
192.168.2.0 255.255.255.0 On-link 192.168.2.85 321
192.168.2.85 255.255.255.255 On-link 192.168.2.85 321
192.168.2.255 255.255.255.255 On-link 192.168.2.85 321
224.0.0.0 240.0.0.0 On-link 127.0.0.1 331
224.0.0.0 240.0.0.0 On-link 192.168.1.54 10255
224.0.0.0 240.0.0.0 On-link 10.228.46.129 257
224.0.0.0 240.0.0.0 On-link 192.168.2.85 321
255.255.255.255 255.255.255.255 On-link 127.0.0.1 331
255.255.255.255 255.255.255.255 On-link 192.168.1.54 10255
255.255.255.255 255.255.255.255 On-link 10.228.46.129 257
255.255.255.255 255.255.255.255 On-link 192.168.2.85 321
===========================================================================
Itinéraires persistants :
Aucun

IPv6 Table de routage
===========================================================================
Itinéraires actifs :
If Metric Network Destination Gateway
1 331 ::1/128 On-link
25 10255 fe80::/64 On-link
52 257 fe80::/64 On-link
9 321 fe80::/64 On-link
25 10255 fe80::6575:6603:9917:e1cf/128
On-link
52 257 fe80::b08b:8d76:90a2:971/128
On-link
9 321 fe80::fdef:b66c:ac2d:1326/128
On-link
1 331 ff00::/8 On-link
25 10255 ff00::/8 On-link
52 257 ff00::/8 On-link
9 321 ff00::/8 On-link
===========================================================================
Itinéraires persistants :
Aucun
 

_Othy_

Helper
#9
Salut,
essaye ce workaround
sauvegarde ton registre et/ou créé un point de restauration avant (ceinture et bretelle)
 

Ludovic 500

Grand Maître
#10
Salut, merci pour le lien, mais rien à faire dans mon cas : j'ai tenté en local machine, en local user, clé dword ou qword, chaine décimale ou hexadécimale, redémarré à chaque fois, nope, dès que le câble ethernet est connecté, perte de liaison cellulaire....
 

SergioVE

Grand Maître
#11
PC du boulot = solution à demander à l'administrateur de la boîte. Perso, pas question de bricoler les machines fournies par une entreprise. Le W10, c'est une version lambda ou fournie par la boîte (et donc soigneusement peaufinée) ?
 

Ludovic 500

Grand Maître
#12
salut, windows 10 "fourni" par la boite (upgrade depuis win7 obligatoire), mais ça fait suer d'avoir des outils qui fonctionnaient bien sous seven, et maintenant à moitié.
mon responsable IT revient de congés cette semaine, je lui ferai part de mon problème.
J'espérais juste avoir une soluce rapide et sans soucis ;), car chez nous, faut faire un ticket, et attendre que quelqu'un veuille bien répondre, et parfois ça prend des mois... :/
 

SergioVE

Grand Maître
#13
Le truc, c'est que tu touches là à un point plus que sensible : communication de ta machine avec l'extérieur de l'entreprise. Pas exclus que ta version de W10 ait été personnalisée par ta boîte et que ce point précis ait été soit mal vu, soit traité ainsi volontairement. Alors suppose qu'une bidouille résolve ton souci et qu'un beau trojan pénètre ton réseau via ta machine. Faudra expliquer ça...
 

Ludovic 500

Grand Maître
#14
Oui je comprends, mais la politique n'a pas changé entre seven et 10 , et je n'ai pas été averti de cette particularité. Au niveau sécurité, on est déjà pas mal surveillé avec sophos et autres mouchards qui inspectent toute appli installée : il arrive même que nos outils de travail soient bloqués par sophos ; c'est sûr ça n'empêche pas le trojan mais bon...
 

Ludovic 500

Grand Maître
#15
Salut tout le monde, j'espère que vous vous tenez au frais sous ce soleil grillant ;) et que vous allez tous bien,

J'ai pu montrer mon soucis au responsable IT de mon entreprise, il a séché, a bien compris le problème, mais a séché, il va faire des recherches... à suivre donc
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • scoolup
    Modérateur
Membres en ligne
  • yvesl
  • LeeLarant
  • SaltyKrabby
  • tbonejones_13
  • scoolup
  • webtourist_29200
Derniers messages publiés
Statistiques globales
Discussions
868 925
Messages
8 102 827
Membres
1 579 464
Dernier membre
happyjocker
Partager cette page
Haut