Résolu [Résolu] Ecran qui clignote une fois pendant 1-2secondes sur video HD

  • Auteur de la discussion kaidu06
  • Date de début

kaidu06

Nouveau membre
#1
Bonjour,
Après de longues recherches sur internet, je n'ai pas réussit à trouver de solution à mon problème... :(
Je poste donc ici ce sujet dans l'espoir de trouver une âme charitable qui saurait m'aider...
Problème :
Lorsqu'une vidéo en 1080p est lancée (en fenêtré ou full-screen), l'écran clignote une seule fois pendant environ 1 secondes. L'écran clignote de la même manière lorsque la vidéo s'arrête.
Cela se produit sur n'importe quel lecteur (media player classic, vlc, youtube) mais aussi sur les site qui intègrent une vidéo/animation HD en fond.
En revanche, l'écran ne clignote pas pour toute résolution inférieure, ou au lancement d'un jeu.

J'ai vérifié que tout soit à jour (pilotes graphique, BIOS carte-mere, flash player, Windows, lecteurs vidéo), et j'ai nettoyé le PC + registre (avec Ccleaner et Cleanmgr).
J'ai également essayé de changer de câble HDMI, mais le problème persiste.
J'ai branché l'ordinateur sur mon projecteur, et là, le problème n'apparait pas.
Je pense donc que le problème vient de mon écran.
J'ai essayé de changer tous les parametres un par un (sur le moniteur, et dans le panneau de config Nvidia), mais le problème est toujours présent.
Mon moniteur ayant 5ans dans 15jours, j'en déduit que celui ci arrive en fin de vie, mais je préfèrerais une solution alternative...

Avez-vous déjà rencontré ce problème ? Avez-vous une idée qui pourrait résoudre ce problème ?
Merci par avance à tous ceux qui pourront m'aider à trouver une solution.

Config :
Pas d'overclocking !
OS : Windows 10 Pro 64bits
Carte mère : Asus Maximus VIII Hero (Bios V1701)
Processeur : Intel Core I7 6700k
Carte graphique : Asus GTX 780Ti
Moniteur : iiyama ProLite E2410HDS (acheté en Juin 2011)
RAM : Corsair Vengence LPX 2400MHz (4x4Go)

N'hésitez pas à me demander plus d'infos si besoin.

 

Samsara69

Grand Maître
#2
Salut.
Visiblement il y a un changement de résolution et/ou rafraîchissement ,donc ton écran s'adapte.
Tu peux le vérifier avec l'OSD de l'écran, il doit t'afficher les fréquences ,donc compares les en affichant le bureau puis une vidéo 1080p.
 

kaidu06

Nouveau membre
#3
Meilleure réponse
Salut Samsara69,
Je viens de vérifier, le moniteur m'affiche une résolution d'entrée de 1982x1080 pour une fréquence de 60Hz (Vertical) et 68KHz (Horizontal) dans les deux cas, donc, aucun changement...
J'avais pensé aussi à un changement de fréquence, et en activant/désactivant la synchronisation verticale dans le panneau Nvidia, cela ne changeait rien à mon problème....malheureusement...

Cependant, afin de vérifier ce paramètre, je viens de retourner dans le panneau de config Nvidia, et je viens de découvrir une option que je n'avais pas vu auparavant....
Je te remercie donc pour ton aide (indirecte) !!! mdr

Pour tous ceux qui ont le même problème :
1- Allez dans le panneau de configuration Nvidia,
2- Dans la liste de gauche, allez dans "Affichage", puis "Régler les paramètres des couleurs du bureau"
3- Dans la partie droite de la fenêtre, tout en bas, il y a un menu déroulant nommé "type de contenu signalé à l'écran". Choisissez "Programmes de bureau" ou "Vidéos en plein écran". Mais ne choisissez PAS "Autoselection (conseillé)". C'est ce choix qui fais basculer certains paramètres en fonction de ce que vous faites sur l'ordi, et qui fait donc clignoter l'écran.

J'ai testé l'option "vidéos" et "programmes de bureau", mais personnellement, je ne vois pas de différence de qualité d'image....je l'ai donc réglé sur "vidéos".

En espérant que ca puisse aider d'autres gens...
 

Bole_42

Nouveau membre
#4
Je confirme ce que dis kaidu06 : c'est cette saloperie d'option Nvidia qui, dans mon cas, faisait sauter l'écran à chaque fois qu'un player jouait une vidéo. C'était réellement insupportable ! Il s'agit donc d'un conflit entre le pilote de la carte graphique (j'ai une GTX 1070 8go) et l'option de balancement entre le mode vidéo et le mode bureau des paramètres colorimétriques de Nvidia. Le pilote ne comprend plus dans quel mode d'écran il est et réactualise en permanence le mode vidéo plein écran, d'où le scintillement. Qu'est-ce que c'est crétin !

Voici la manip que j'ai faite :
1) dans la barre des taches, recherchez Panneau de configuration Nvidia
2) dans le panneau latéral, allez dans Régler les paramètres de couleurs du bureau
3) dans le menu déroulant de Type de contenu signalé à l'écran, mettre Programme de bureau

Acceptez les changement et le scintillement, clignotement ou bug disparaitra.
 

kaidu06

Nouveau membre
#5
Une fois qu'on le sait, c'est beaucoup moins énervant...
cependant, il faut re-modifier ce paramètre à chaque mise à jour du pilote !
ca...c'est énervant !
je n'ai pas encore cherché, mais je pense qu'il doit y avoir moyen que le paramètre ne change pas à chaque mise à jour...
probablement en modifiant une clé de registre....



 

Bole_42

Nouveau membre
#6
D'accord, as-tu déjà envoyé un mail au service technique de Nvidia pour leur expliquer le problème ? Pour avoir pas mal cherché je sais que nous ne sommes pas les seuls à avoir eu ce problème !
 

kaidu06

Nouveau membre
#7


Non, je n'ai pas envoyé de mail.
Perso, je fait une mise à jour sur deux, je ne trouve pas ca si gênant que ca...lol
 

guillaume.schultheis

Nouveau membre
#8
Bonjour,

Merci pour vos réponses, j'avais le bug de ce clignotement noir, j'ai fait la manip dans le panneau de config Nvidia ( Une belle GTX1050ti de chez ASUS ) , et plus de bug :)

A+ sur PC ou XboxLive (One ) ;)

Oldysnake
 

Urban_225

Nouveau membre
#9


Alors là merci beaucoup ! J'arrive un an plus tard je commençais vraiment à en avoir marre de ce problème d'écran qui clignote à chaque vidéo Youtube...

Et là miracle tu arrive avec une super solution :)

Donc un grand merci à toi !

 

malikfarfaraway

Nouveau membre
#10
Bonjour ,

Cela fait plus de 3 ans que j'avais ce problème ! Merci un grand merci a tout jamais tu es dans mon coeur :D !!!!!

Bonne suite .
 

nyashaa.pro

Nouveau membre
#11
Bonjour, je comprend bien les manip' à faire pour régler mon soucis, malheureusement dans le '' Regler les parametres des couleurs de bureau '' il n'y a pas de menu déroulant :( Je suis sous windows 8 (n'étant pas fan du Win10) quelqu'un aurait la solution?? Merci d'avance
 

welcome3me

Nouveau membre
#12
bonjour,
j'ai le même soucis que toi, mon écran clignote aussi à chaque fin de vidéo.
J'ai essayé de suivre les étapes que vous avez expliqué plus haut, sauf que quand j'arrive dans le "Panneau de configuration Nvidia" je n'ai pas l'option "Régler les paramètres de couleurs du bureau "
Est-ce possible de vous contactez pour résoudre ce problème? car c'est très pénible d'avoir ça à chaque fois et j'ai peur qu'à moment mon ordi plante et l'écran reste noir.

Merci d'avance
 

sbastienfloro16

Nouveau membre
#13


la même chose pas de menu deroulant quelqu'un a t'il une solution please??
 

Mark_Harris

Nouveau membre
#14
YO SALUT A TOUS! ^^

Apres beaucoup , beaucoup de recherche j'ai une solution pour tout ceux qui ont et ont eu ou auront le même soucis que nous .

Remettons les choses dans leur contextes:

Voila le soucis , une fois apres avoir installer les pilotes nvidia j'ai constaté que mon ecran de gauche (seulement lui, ecran principal, 2K regler sur 100hz) clignoter aux noir lorsque je regarder une video (sur n'importe quel navigateur, lecteur ,) seulement en plein ecran .

J'avait reussi a trouver un moyen pour regler le soucis c'etais la desinstallation et reinstallation des mes pilotes graphique a chaque mise a jour NVIDIA qui etais déployé cependant le soucis de "clignotement" revenait sans cesse pour une raison ou une autre. (merci pc super opti ^^) je tien a préciser que j'ai une très bonne config et ne pas pouvoir en profiter sur des video c'est dommage cependant en jeu aucun souci.

Apres moultes recherches et essaie (changer le taux de HZ, couleur dans le panneau de config nvidia et tant d'autre test) rien ne semblait fonctionner . J'ai donc contacter le support NVIDIA qui ma donner quelques piste mais toute a l'ouest sans resultat du style classique "ddu_reinstall aux propre ou reformter le win^^) sa c'est vraiment la phrase magique!!!^^ tout les support quand ils n'ont pas de solution vous le disent reformatage aux propre avec Microsoft-tool ^^ Ils croient qu'on a tous que sa a faire a chaque fois X).

BREF voila a tous la solution en esperant qu'elle vous soit benefique n'oubliez pas que chaque pc est unique et a ses propres bugs.

Si vous utilliser WIN et EDGE il vas vous falloir désactiver l'accélération materielle de Adobe flash player pour ceci voici comment faire.

-Panneau de configuration / Options Internet / Onglet Avancé et dans "Affichage graphique accéléré" active "Utiliser le rendu logiciel ...
puis redemarrage du pc (ceci n'impact pas vos jeux ni meme les perf de votre GPU pour plus d'info sur l'accéllération materielle ici: https://support.microsoft.com/fr-fr...sable-software-rendering-in-internet-explorer)

Pour CHROME:

onglet droit: paramètres
tout en bas cliquer sur "paramètres avancés"
dans la rubrique système désactiver "utiliser l'accélération matérielle (le cas échéant)"

VOILA VOILA (N'oubliez pas d'essayer de réactiver tout ceci a chaque MAJ adobe Windows ou de vos pilotes graphiques , on ne sait jamais le bug seras peut etre résolu ^^)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • ab-web
Derniers messages publiés
Statistiques globales
Discussions
863 933
Messages
8 042 280
Membres
1 574 439
Dernier membre
Abdoul razak
Partager cette page
Haut