Résolu [Résolu] Problèmes d'interférence sur décodeur TV orange

  • Auteur de la discussion ArmikW
  • Date de début

ArmikW

Nouveau membre
#1
Bonjour à tous.
Je viens de découvrir un problème surprenant et je cherche une solution efficace.
Dons mon séjour, j'ai mon PC fixe et le décodeur TV. Le réseau arrive par une prise RJ45 dans le mur, puis passe par un switch de marque essentiel B (premier prix à 8€) avant de repartir vers le décodeur et le PC.
Lorsque tout est en fonction, aucun problème.
Par contre, lorsque le PC est en veille, la qualité du flux TV est très dégradé, image hyper pixelisée, voir figée, son très haché. Lorsque je débranche la câble réseau du PC, tout rendre dans l'ordre.
Bien évidemment, je pense que le switch est en cause et qu'il se créée une liaison parasite lorsque le PC est en veille (masse ou autre). je ne comprends pas comment, mais cela semble l'explication.
Pensez-vous que changer de switch aura une influence et que me conseillez-vous comme marque ?
Merci beaucoup pour votre aide
Armik
 

SergioVE

Grand Maître
#2
Tu as essayé de changer de port ?
 

chonos

Helper
#3
Salut,

Je pense que c'est un pb lier a la qualité de signal
mais il se peux que ton sw ne soit pas en cause !
utilise des câble blinder pour faire un test et si tu a un annaux ferrite utilise le sur le câble de ton pc pour faire un test !
 
Dernière édition:

magellan

Modérâleur
Staff
#4
Meilleure réponse
Bonjour à tous.
Je viens de découvrir un problème surprenant et je cherche une solution efficace.
Dons mon séjour, j'ai mon PC fixe et le décodeur TV. Le réseau arrive par une prise RJ45 dans le mur, puis passe par un switch de marque essentiel B (premier prix à 8€) avant de repartir vers le décodeur et le PC.
Lorsque tout est en fonction, aucun problème.
Par contre, lorsque le PC est en veille, la qualité du flux TV est très dégradé, image hyper pixelisée, voir figée, son très haché. Lorsque je débranche la câble réseau du PC, tout rendre dans l'ordre.
Bien évidemment, je pense que le switch est en cause et qu'il se créée une liaison parasite lorsque le PC est en veille (masse ou autre). je ne comprends pas comment, mais cela semble l'explication.
Pensez-vous que changer de switch aura une influence et que me conseillez-vous comme marque ?
Merci beaucoup pour votre aide
Armik
J'ai un essentiel B. Il est possible que cet ahuri fasse "tomber" le débit comme du mauvais vieux temps des hub... mais j'en doute.

Pour un équipement de ce genre, théoriquement ça ne devrait pas entrer en ligne de compte.

Petite hypothèse débile: vu que c'est en veille que ça se met à merder, pense à voir à désactiver le "wake up on lan" du PC. Qui sait, s'il envoie un broadcast sur le réseau et que cela rend bizarre le comportement... Mais ça me semble un peu grossier.

Sinon: le plus surprenant est que cela se passe bien quand tout est branché ET en marche.


Teste un truc: éteins carrément le PC. Si cela fonctionne, cela sous-entend que c'est lui la source première du souci... donc qu'il émet quelque chose sur le réseau. Je ne vois pas vraiment quoi mais ça vaut la peine d'être essayé.
 

ArmikW

Nouveau membre
#5
Bonjour
merci pour vos réponses.
Je vais prendre le temps de tester tout ça.
Pour le changement de port, j'avais déjà testé.

Je vois le test PC éteint, et j'essaye le câble blindé. Pour le WoL, je vais être prudent (j'ai voulu récemment bidouiller et je me suis retrouver à réinstaller Windows)

A voir donc
 
Dernière édition:

ArmikW

Nouveau membre
#6
Bonjour à tous
J'ai pris le temps de voir le problème et de suivre les conseils de magellan. L'hypothèse "débile" ne l'était pas du tout et la désactivation du Woke on Lan, qui s"appelle "Arrêter Réveil par réseau" sur mon poste win10 a résolu le problème, sans que l'on sache exactement ce qui se passait.
Merci à tous ceux qui ont pris la peine de me répondre
A bientôt

[EDIT] SI vous rencontrez le même problème, bien penser à désactiver la sortie de veille par le réseau dans les options d'alimentation, la procédure ci-dessus ne fonctionne que pour l'arrêt de la machine
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • Storos
    Modérateur cochon
Membres en ligne
  • andre.gerald
  • Storos
Derniers messages publiés
Statistiques globales
Discussions
838 170
Messages
7 493 994
Membres
1 583 321
Dernier membre
yohan guigue
Partager cette page
Haut