rajout 2 barettes 8 GO = Lenteur incroyable pour ouvrir Première

  • Auteur de la discussion andre.gerald
  • Date de début

andre.gerald

Grand VidéaVizir
#1
Salut à tous
C'est pas chez moi je précise
Un vidéaste du Repaire a ouvert une discussion :
Chez lui soudainement ou progressivement c'est un peu flou !!
après Upscal de sa Ram par ajout de 2 barrettes 8 GO
Ou après un maj de W10 il ne sait pas trop en fait
Mais son assembleur lui a fait ce mélange;
memoire.PNG

ça me parait un peu bizarre ce mélange de Barrettes de marque fréquence et voltage différent
Pour moi c'était une piste à suivre pour la lenteur à ouvrir un projet de Première
5 à 10 mn !!! c'est énorme !
Un projet un peu copieux en 4k 50p mélangeant HEVC 4 k 10bit 50p et XAVC-S 4k 25p de AX100 entre autre met entre 30et 40s pour s'ouvrir
Si vous avez d'autres pistes concernant cette lenteur à l'ouverture d'un soft merci de me le signaler

Car si je ne suis pas concerné je ne voudrai pas que ça m'arrive après un MAJ de W10 par exemple
Puisque j'y suis:
Est-il conseillé de défragmenter le SSD système ???
Merci d'avance de vos réponses
Sur le Repaire on est un peu dans les choux pour ce problème
André
:merci:
 

magellan

Modérâleur
Staff
#2
Réponse "simple": la gestion de la Ram s'alignera sur la ram la plus lente du lot.

Donc concrètement: si tu as des barrettes hétérogènes, c'est dans le mur que ça mène...

Réponse plus "évoluée": j'ignore comment va réagir le BIOS avec ce mélange. Va-t-il bien s'aligner ou carrément coller un paramétrage minimaliste?

De base: virer la Ram supplémentaire, demander au BIOS de faire une optimisation et recommencer le même bench.

Sur un SSD: un defrag "peut" faire un peu de bien, mais sûrement pas des miracles vu le temps que tu annonces.
 

andre.gerald

Grand VidéaVizir
#3
Merci de ta réponse Magellan !
J'espère qu'elle va trouver d'où ça vient et comment l'éviter ou y remédier
car si cette mésaventure m'arrive je serait un peu dans le caca.
Je ne sais pas si cette lenteur à l'ouverture ne se fait que sur Première ou sur d'autre soft
Je lui ai demandé mais pas répondu la dessus
De toute façon l'assembleur qui lui a upscalé la Ram comme ça manque je trouve un peu de sérieux
Perso je n'aurais jamais mélangé des Barrettes de fréquences et de voltage différent !
A+
André
PS:
je n'ai plus de notification concernant l'envoi d'un post ..Normal ???
 

mezigo

Modo démodé
Staff
#6
Salut,
On peut même écrire que c'est une évidence : la défragmentation d'un disque dur consiste à déplacer les morceaux de fichiers pour que la tête de lecture puisse les lire à la suite en évitant des mouvements chronophages et inutiles.
Sur un SSD, il n'y a pas de tête de lecture et l'accès à n'importe quelle partie de mémoire se fait dans le même laps de temps.
Et on sait qu'une lecture ou écriture "use" progressivement les cellules d'un SSD, on devine qu'une défragmentation ne fait que retirer de la durée de vie à cette mémoire...
 

magellan

Modérâleur
Staff
#7
Salut,
On peut même écrire que c'est une évidence : la défragmentation d'un disque dur consiste à déplacer les morceaux de fichiers pour que la tête de lecture puisse les lire à la suite en évitant des mouvements chronophages et inutiles.
Sur un SSD, il n'y a pas de tête de lecture et l'accès à n'importe quelle partie de mémoire se fait dans le même laps de temps.
Et on sait qu'une lecture ou écriture "use" progressivement les cellules d'un SSD, on devine qu'une défragmentation ne fait que retirer de la durée de vie à cette mémoire...
En théorie ... oui, mais en pratique, il y a des curiosités sur les performances (sur de la NTFS surtout)
Faut que je retrouve l'article, mais il se révèle que sur de la longue durée d'usage un defrag ponctuel redonnerait un petit coup de boost. Ceci dit, quand j'ai vu les chiffres, il me semblent tellement anecdotiques que j'en reste à ne pas défragmenter pour rien.
 

andre.gerald

Grand VidéaVizir
#8
Heu et pour en revenir au problème de la vidéaste
Pas de piste:
Mémoire disparate ? comme montre la capture écran du premier post
Des maj Maj w10 ?
Un Malware ?
 

magellan

Modérâleur
Staff
#9
Heu et pour en revenir au problème de la vidéaste
Pas de piste:
Mémoire disparate ? comme montre la capture écran du premier post
Des maj Maj w10 ?
Un Malware ?
1° qui dit mémoire dépareillée, dit paramétrage du BIOS douteux. je commencerais par là (si tant est que le BIOS soit paramétrable... surtout si c'est un PC "assembleur")
2° Une MAJ? Je ne vois pas pourquoi, sauf si les pilotes de la CM sont en vrac.
3° Le malware impacterait tout le poste. Est-ce que d'autres outils ont du mal?
 

andre.gerald

Grand VidéaVizir
#10
Bin il semblerait que Da Vinci chez elle s'ouvre normalement
Donc je pense au cache de Première qu'il faudrait nettoyer
Je vous tiens au courant.
Peu d'entre vous utilise la suite Adobe mais il peut y en avoir
OUI je mettrais le même ordre sue toi @magellan :merci:
De toute façon sa mémoire dépareillée c'est pas fait pour accélérer le système

Je suis moi aussi passé de 16 à 32GO (122€ les 32 GO en 2 barrettes de 16 chez Amazon (y) en DDR4 3200 Corsair C16,
Il me reste 2 Barrettes de 8 Go DDR4 3200 Corsair C16 car comme j'ai pas voulu enlever le ventirad le dernier slot n'était pas accessible ...Mais 32Go avec cc2020 c'est très bon et le bénéfice à l'ouverture du projet un peu lourd est énorme ! (y)
Je compte mettre en vente mes 2 X 8GO pour 50€ est-ce correct ?
 

magellan

Modérâleur
Staff
#11
Bin il semblerait que Da Vinci chez elle s'ouvre normalement
Donc je pense au cache de Première qu'il faudrait nettoyer
Je vous tiens au courant.
Peu d'entre vous utilise la suite Adobe mais il peut y en avoir
OUI je mettrais le même ordre sue toi @magellan :merci:
De toute façon sa mémoire dépareillée c'est pas fait pour accélérer le système

Je suis moi aussi passé de 16 à 32GO (122€ les 32 GO en 2 barrettes de 16 chez Amazon (y) en DDR4 3200 Corsair C16,
Il me reste 2 Barrettes de 8 Go DDR4 3200 Corsair C16 car comme j'ai pas voulu enlever le ventirad le dernier slot n'était pas accessible ...Mais 32Go avec cc2020 c'est très bon et le bénéfice à l'ouverture du projet un peu lourd est énorme ! (y)
Je compte mettre en vente mes 2 X 8GO pour 50€ est-ce correct ?
ça me paraît à vue de nez pas déconnant
 

andre.gerald

Grand VidéaVizir
#12
Fin de l'histoire.
Elle est dépannée et ça ne venait pas de la Ram avec des barrettes fréquences et voltage différent
Je la cite:
Suite de l'histoire !

Ce matin, écran bleu, Windows avait planté. Après avoir réussi à le rallumer, impossible d'utiliser le moindre logiciel (même Word) : ça m'affichait un message d'erreur.
Je l'amène direct sur mon dépanneur (oui, celui là
).
Après avoir en vain tenté de faire des mises à jour, il a réinstallé Windows (il a réussi à installer W11).
Il m'a mis un M.2 en guise de disque systeme au lieu de mon "vieil" SSD. La ram fonctionne bien.
J'ai réinstallé Première et les reste de la suite est en cours : miracle, ça marche nickle !

Pour mon assembleur, il peut s'agir du disque SSD qui donnait des signes de faiblesse, mais rien de certain.

En tout cas un grand merci à tous pour votre aide : j'aurais moins appris plusieurs astuces très intéressantes quand Première donne des signes de faiblesse
.
En bref le fautif ça avait l'air d'être le SSD
SSD fatigué normal que CC rame à l'ouverture
C'est une piste qu'on avait oublié :oops:

André
:merci:
 
Dernière édition:

Ludovic 500

Grand Maître
#13
SSD touché par le bug firmware du nombre d'heure d'utilisation dépassé? (je crois que c'est crucial qui avait ce soucis et qu'une simple mise à jour de firmware corrigeait le soucis)
 

andre.gerald

Grand VidéaVizir
#14
Merci @Ludovic 500
Mais l'affaire est réglée elle a pris un SSD M.2 à la place (y)
J'ignore si elle avait un SSD crucial.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • vince1053
    Modérateur
Membres en ligne
  • vince1053
  • ChristianAix
Derniers messages publiés
Statistiques globales
Discussions
838 361
Messages
7 496 763
Membres
1 583 521
Dernier membre
Tassili Hoggart
Partager cette page
Haut