Redémarrage aléatoire kernel power 41 (63) Windows 10

  • Auteur de la discussion olivier31_76
  • Date de début
Statut
N'est pas ouverte pour d'autres réponses.

burzno

Nouveau membre
#81
Bonjour Olivier,

Je ne sais pas si cela peut apporter de l'eau à ton moulin, mais je suis confronté exactement au même problème que toi depuis plusieurs mois.
A savoir, des coupures brutales de mon pc et un redémarrage avec l'erreur "kernel power 41 (63)". Et ça ce produit de manière totalement aléatoire, ça peut aller de 1 fois à 10 fois par jours.

Après avoir effectué pleins de tests avec mes composants, je pensais m'orienté vers un changement de CM.
Avant cela j'ai fini par déposer mon pc chez un réparateur près de chez moi.
Il a démonté et tester tout mon matériel. Puis au remontage (tjs avec l'ancienne CM) plus de panne, comme toi après ton changement de CM.

Sauf que voilà, ça fait environ un mois et j'ai de nouveau des coupures intempestives.
Je suis tjs dans l'impasse et je ne sais que faire...

Voici ma config:
- intel core i7 4770K 3.5GHz
- NVIDIA GTX 770
- SSD Samsung 840 Pro 120Go
- OCZ Revodrive3 120Go
- HDD 2To
- Alim Corsair TX 750M
- Carte mère ASUS Z87-Pro
- Mémoire PC kingston hyperx 2 x 8Go DDR3

Voilà peut être qu'en comparant nos résultat on réussira à aboutir à une solution commune.

Merci à vous.
 

olivier31_76

Habitué
#82
Bonjour burzno,

Comme t'as pu le lire dans mon précédent post j'ai un peu lâché l'affaire car après de multiple tests etc etc toujours le problème qui revient (ça me l'a encore fait cet aprem) par contre ça me le fait beaucoup moins souvent qu'avant le changement de cm (ce qui est moins désagréable).
Bien entendu on peut essayer de comparer des tests ou si des gens du forum peuvent lier les 2 infos afin d'essayer de cibler le soucis ça ne peut être que positif.

En espérant qu'un jour ce problème soit résolu...

Merci à tous :)
 

burzno

Nouveau membre
#83
Bonjour Olivier,

Je voulais savoir si tu avais testé d'installer un autre OS sur ton pc (même en dual boot) pour écarter le fait que la panne soit logiciel?
Je songeais plaquer un linux sur mon disque pour voir.
 

olivier31_76

Habitué
#84
Bonjour burzno,

Non je n'ai pas essayé d'installer un autre OS que windows 10, j'ai pensé comme toi pendant un moment mais le soucis c'est comme le problème est totalement aléatoire et ne le fait pas parfois pendant quasi 1 semaine, avec un OS comme linux je vais mettre très longtemps à me rendre compte si ça vient de là et je ne pourrai pas non plus utiliser le pc comme je le fait sous windows (jeux par exemple).
 

olivier31_76

Habitué
#85
Bonjour burzno,

Peux tu me dire stp combien tu as d'écrans et quelles résolutions tu utilises ? (je te demande ça car en squattant forum sur forum je me suis demandé si le g-sync de mon écran principal couplet à 2 écrans de plus ne pouvait pas en être la cause, et il s'avère que pour certains c'était le cas parfois ca tirait trop dessus) après c'est qu'une hypothèse je vais encore un peu attendre avant de la changer.

Merci d'avance.

Olivier
 

olivier31_76

Habitué
#86
Bonjour à tous,

J'essaye de réactualiser ce post car ça me refait le bug du reboot (kernel power 41) de plus en plus souvent. Quand après le changement de CM ça ne le faisait qu'1 fois par semaine c'était handicapant mais gérable hors là ça le refait 2-3 fois par jour et je pense que ça ne va pas aller en s'améliorant.

En attente de votre aide.

Cordialement.
 

7Z7

Nouveau membre
#87
Bonjour tout le monde.

Désolé de remonter ce sujet mais je me suis dit que ce serait plus facile pour trouver la solution à ce problème.

Comme l'auteur, j'ai depuis quelques mois (environ octobre car je pensais que c'était W10 1809 la cause), des BSOD de temps en temps. Parfois j'ai rien pendant une semaine, parfois après deux jours seulement. A chaque fois c'est la même chose sur le Journal d'événement (j'ai pas de dossier Minidump) : "Kernel-Power, ID 41 Catégorie de la tâche 63".

Pour vous montrer comme c'est aléatoire :

22/02 17h29 (Pendant l'installation d'un jeu)
7/3 23h56 (M'en souvient plus xD)
29/3 1h05 (En fermant Google, j'allais éteindre)
30/3 22:36 (dès que je suis arrivé sur le Bureau)

Je vais pas dire que ça m'embête parce que j'attends qu'il redémarre mais ça m'inquiète car j'aimerais connaître la cause.

Voici ma configuration :

- i7 4770k (non OC)
- GTX 1080 MSI Gaming
- 16 Gb de ram DDR3 à 2400 MHz (Kingston HyperX)
- Carte mère MSI Z87-G45 Gaming
- Alimentation Be Quit 700 Watt 80+ Bronze
- SSD Crucial MX500
- Disque Dur Seagate Barracuda

J'ai formaté pensant que c'était Windows 10 1809 mais rien à changé. Memtest est ok, Cleardisk aussi (je pensais sérieusement au disque dur parce qu'en même temps j'avais un problème qu'il s'étaignait au démarrage mais je n'ai plus ça depuis que j'ai changé pour un SSD mais le Disque Dur est toujours connecté en temps que second disque). Il n'y a que l'alimentation que je n'ai pas vraiment fait de test.

Voilà, si jamais ça peut aider à solutionner ou si on a une solution à me proposer, je suis preneur.

Merci :)
 

magellan

Modérâleur
Staff
#89
Post ancien déterré. Clôture du fil
 
Statut
N'est pas ouverte pour d'autres réponses.
Membres en ligne
  • MrghURss
  • Ludovic 500
  • longaripa
  • mekuru
  • chonos
Derniers messages publiés
Statistiques globales
Discussions
866 940
Messages
8 074 438
Membres
1 577 535
Dernier membre
blue_771
Partager cette page
Haut