Résolu Sennheiser Game Zero problème de son

Sensouille

Nouveau membre
#1
Bonjour, je possède un Sennheiser Game Zero depuis presque deux ans maintenant, il ne m'a jamais fait défaut et était très complet jusque là.
Depuis quelques jours, en jeu, je suis confronté à un problème que je ne réussit pas à résoudre. Je n'entend pas ou très peu les sons provenant de derrière moi. C'est très handicapant par moments et cela ne viens pas du jeu car j'ai testé sur différents titres et le problème reste le même (Overwatch, Minecraft, CS:GO...)
J'aurais donc aimé savoir, d'ou peut venir ce problème et si il existe une solution pour y remédier.
En espérant obtenir une réponse rapidement, merci de m'avoir lu !
Bonne journée/soirée.

[EDIT]: Le problème ne viens pas du casque, j'ai essayé avec un autre et c'est récurrent.
 
Dernière édition:

dedzix

Grand Maître
#2
Hello, à mon avis ça ne peut pas venir du casque qui lui balance juste les sons qui lui sont envoyés. On a pas à faire à un problème de qualité mais de quantité, ton casque ne semble pas recevoir tous le son.

Causes possible :
- Chipset audio qui fatigue si tu es branché sur la carte mère
- Carte son morte
- Conflit logiciel dans les paramètres audio
- Entrée Jack de la CM usée

Peux-tu nous décrire ton matos ?
 

Sensouille

Nouveau membre
#3
La carte mère est quasi neuve (2mois) le boitier aussi, tout marchait jusque là. J'ai essayé sur les ports avant et arrière: même problème. Je n'ai pas de carte son. Je penche donc plus pour un problème logiciel, j'ai recherché un peu sur le net, mon casque est en stéréo et apparemment ce qui permet d'entendre les sons autour est le surround, mais je ne peut pas/plus l'activer (alors que j'entendais très bien les sons derrière moi avant par exemple).
 

dedzix

Grand Maître
#4
Si tu n'as pas au minimum 3 jack sur ton casque pour le son alors tu n'as pas du 5.1 mais une émulation.

L'émulation ne rajoute pas de sons, elle le travaille pour tromper tes oreilles et donner la sensation que ça vient de derrière.

Ce que je veux dire c'est que même si tu actives l'option, ça ne changera pas grand chose dans le sens ou ton flux audio est amputé.

Peux tu nous donner le modèle de ta carte mère ?

Commence par mettre à jour le pilote audio ;)
 

Sensouille

Nouveau membre
#5
Pilotes audio et pilotes Nvidia tout deux mis à jour à l'instant mais le problème semble perdurer ! Je ne sais plus quoi faire :(
(le modèle de la carte mère est la Asus Prime Z270-A)
 

dedzix

Grand Maître
#6
essaye une restauration de système à une date précédente, peut être qu'une maj windows a chié dans la colle
 

Sensouille

Nouveau membre
#7
Une idée de comment je m'y prend pour restaurer le système ? (Jamais eu a le faire)
 

Sensouille

Nouveau membre
#9
Problème reglé, c'est la dernière MAJ qui a foutu le bazar mais du coup, comment je fais pour les prochaines MAJ, je peut les faire ou non?
 

dedzix

Grand Maître
#10
Bonne nouvelle ! :)

Généralement ils sortent des petits correctifs au fil de l'eau pour réparer les soucis qu'ils ont engendré.

Avec Win 10 il est préconisé d'attendre 1 petit mois avant d'installer une mise à jour justement pour éviter tous bug. Là ça va c'était au niveau du son, mais certaines mises à jour t'obligeaient à formater (SSD Samsung/Intel écran noir au démarrage).
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • mdj de normandie
  • svoglimacci
Derniers messages publiés
Statistiques globales
Discussions
865 598
Messages
8 059 369
Membres
1 576 134
Dernier membre
Jeroom
Partager cette page
Haut