Résolu Son étrange en faisant ALT TAB

  • Auteur de la discussion Dark-Angel66
  • Date de début

Dark-Angel66

Grand Maître
Bonjour, j'ai un souci étrange depuis plusieurs jours, voir vidéo :
Vous devez être connecté pour voir les medias.

à chaque fois que je fais ALT TAB (ici par exemple pour quitter Fallout 76 mais ça me le fait même sur le logiciel de capture windows pour faire des screenshots), j'ai un son étrange qui se produit (voir la fin de la vidéo), ça fait comme un pet, une idée du problème ? Merci à vous :)

ça le fait entre 24 et 26 secondes sur la vidéo
 

hein

Grand maître du Hein?!
Le problème se fait aussi sur l'enregistrement sonore... Verifie que tu as les dernoers drivers de ta carte son soundblaster aussi non vérifie ta prise de terre et vois sur une prise séparée pour ton pc pour son alimentation si tu es sur une multiprise.
Ce genre de son provient souvent d'une sur tension qui se répercute sur un ampli et sur ses hauts-parleurs par exemple. As-tu un ups (onduleurs parasustenteur) (alimentation + batterie pour pc pour être plus simple)?
 

Dark-Angel66

Grand Maître
Le problème se fait aussi sur l'enregistrement sonore... Verifie que tu as les dernoers drivers de ta carte son soundblaster aussi non vérifie ta prise de terre et vois sur une prise séparée pour ton pc pour son alimentation si tu es sur une multiprise.
Ce genre de son provient souvent d'une sur tension qui se répercute sur un ampli et sur ses hauts-parleurs par exemple. As-tu un ups (onduleurs parasustenteur) (alimentation + batterie pour pc pour être plus simple)?

Je n'ai rien changé à mon installation et j'ai tous les drivers à jour

J'ai une multiprise Eaton Box 8 parafoudre branchée sur une prise de terre normale
 

Babounet40

Grand Maître
Bonsoir, cela se produit quand vous changez de fenêtre ?
J'ai écouté le son sur la vidéo, c'est assez peu perceptible hormis à la fin, ça fait comme un "crash" sonore ?
 

Dark-Angel66

Grand Maître
Bonsoir, cela se produit quand vous changez de fenêtre ?
J'ai écouté le son sur la vidéo, c'est assez peu perceptible hormis à la fin, ça fait comme un "crash" sonore ?
Exactement oui quand je change de fenêtre en faisant ALT TAB
 

Dark-Angel66

Grand Maître
depuis quand? As tu fais qq chose de bien spécifique? branchement matériel, changement de drivers, maj windows, maj software, codec...?

Depuis que je rejoue à Fallout 76 mais ça me le fait même sur d'autres applications donc je comprends pas...

ça me le fait même au démarrage de mon PC quand je rentre dans le bureau ou quand je quitte le jeu
 

magellan

Modérâleur
Staff
Depuis que je rejoue à Fallout 76 mais ça me le fait même sur d'autres applications donc je comprends pas...

ça me le fait même au démarrage de mon PC quand je rentre dans le bureau ou quand je quitte le jeu
Petite astuce débile: affiche le mélangeur de son de Windows. Il doit afficher un curseur de volume et un niveau. Fais ALT TAB et surveille. Si tu vois que cela s'active à ce moment, c'est que tu as un son associé à la fonction. Si ce n'est pas le cas... alors il y a autre chose (et je me demande sincèrement quoi)
 

magellan

Modérâleur
Staff
Nota: il est possible que tu aies un outil tiers. J'ai vu quelques machins... mais sans conviction.

ChatGPT propose ces outils spécifiques: (je n'ai pas vérifié et je me méfie... à vérifier)
Des logiciels comme "SoundVolumeView", "Sound Control", ou "SoundSwitch" peuvent vous aider à personnaliser les sons associés à différentes actions.
 

Dark-Angel66

Grand Maître
Petite astuce débile: affiche le mélangeur de son de Windows. Il doit afficher un curseur de volume et un niveau. Fais ALT TAB et surveille. Si tu vois que cela s'active à ce moment, c'est que tu as un son associé à la fonction. Si ce n'est pas le cas... alors il y a autre chose (et je me demande sincèrement quoi)

T'es un génie ! J'y avais pas pensé ! Le bruit vient du logiciel Wallpaper Engine que j'utilise pour avoir des fonds d'écran animé sauf que je désactive le son des fonds d'écran mais visiblement ça doit pas fonctionner correctement, j'ai dû télécharger un nouveau fond d'écran défectueux ou quoi car en ouvrant le mélangeur de volume, c'est bien wallpaper32.exe qui fait ce bruit bizarre

Quand je ferme le logiciel, je n'ai plus le bruit

Maintenant, reste à savoir comment régler ce souci avec ce logiciel :unsure:
 

magellan

Modérâleur
Staff
T'es un génie ! J'y avais pas pensé ! Le bruit vient du logiciel Wallpaper Engine que j'utilise pour avoir des fonds d'écran animé sauf que je désactive le son des fonds d'écran mais visiblement ça doit pas fonctionner correctement, j'ai dû télécharger un nouveau fond d'écran défectueux ou quoi car en ouvrant le mélangeur de volume, c'est bien wallpaper32.exe qui fait ce bruit bizarre

Quand je ferme le logiciel, je n'ai plus le bruit

Maintenant, reste à savoir comment régler ce souci avec ce logiciel :unsure:
vil flatteur :D
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 185
Messages
6 719 193
Membres
1 586 500
Dernier membre
Cedric7777
Partager cette page
Haut