Soucis suite à l'upgrade de mon CPU et ma CM

LeNulEnInfo

Nouveau membre
#1
Bonjour/Bonsoir,

Récemment, j'ai acheter un i5 9600k et une carte mere MSI z390 a pro, après le montage de ces composant, j'ai essayer d'allumer mon ordinateur, mais aucun câble vidéo a été repérer pour mon écran, après quelque recherche un ami m'a dis que le soucis venais de l'alimentation (fsp hexa+ 500w) et que celle-ci ne fournissait que a 20 broches l'énergie pour faire fonctionner la cm.
J'aimerai donc savoir si le problème est bien celui-ci ou si s'en ai un autre et dans ce cas là le quel ?

Merci pour vos réponses.
 

PriceTF141

Modo hardware RGB
Staff
#2
salut

pourrais tu nous donner le détail complet de ta config stp
 

LeNulEnInfo

Nouveau membre
#3
salut

pourrais tu nous donner le détail complet de ta config stp
Salut,

J'ai actuellement :
- I5-9600K,
- une carte mère MSI Z390 A PRO,
- une ZOTAC 1060 6 Go,
- Alim FSP¨HEXA+ 500W
- 16 Go de RAM

J’espère que cela vous aidera.
 

svoglimacci

check memory failed but no bug detected
#4
Salut :)
Doc : https://download.msi.com/archive/mnu_exe/mb/E7B98v1.2.pdf
Tu dois avoir 24 broches pour la prise encadrée en jaune à droite, et 8 broches en haut à gauche.

1593696999207.png


Par ailleurs, il te faudra une alim pci-e 6 broches pour ta carte graphique, si je ne me suis pas trompé de modèle :)

Ton alim (https://www.fsplifestyle.com/PROP161000099/) devrait fournir tout cela si je suis allé sur la bonne page.

Par contre pour ce qui est de la qualité de l'alim en question je laisse d'autres en parler.
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
#6
Hi
As tu essayé avec un autre câble/écran/interface de connection?
Même sans affichage peux tu me dire si ton pc démarre normalement?
Le problème pourrait être ailleurs (barettes).
:)
 

LeNulEnInfo

Nouveau membre
#7
Bonsoir;
Merci pour toutes vos réponses, j'ai reussi à régler mon problème suite à un démontage (un peu sous l'énervement j'avoue) je pense avoir oublié malencontreusement un câble (probablement celui qui alimente le GPU)...
Merci en tout cas pour la rapidité avec laquelle vous vos etes occupées de mes problèmes, je vous souhaite à tous et à toute une bonne fin de journée !
Cordialement
 

svoglimacci

check memory failed but no bug detected
#8
Fais gaffe à la qualité de ton alim quand même ;)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
868 925
Messages
8 102 826
Membres
1 579 464
Dernier membre
happyjocker
Partager cette page
Haut