souris + clavier ("non reconnu") après montage

  • Auteur de la discussion Jimmybenoit9
  • Date de début

Jimmybenoit9

Nouveau membre
#1
Bonjour premier montage, première allumage j'ai un problème je tente d'accéder au bios ( windows 10 pas installé j'ai la clé )
Jappui 50 fois sur la touche F2 ou supp même F8 ou F12 rien ne marche

Mon Clavier et ma souris ne sont pas détecté par le pc, je les ai branché sur le boitier ( usb ) rien ne marche ensuite sur la carte mère pareil.
j'ai un clavier Roccat tkl pro qui fonctionne sur mon ancien pc mais pas sur celui que je vien de monté j'ai aussi un clavier HP qui marche sur l'ancien pc mais pas sur celui que je vien de monté aucune touche s'allume rien.


Sur l'écran ya écrit.
Please press F2 ou del to enter uefi BIOS SETTING

J'ai fait le truc la clear cmos marche pas
Que se soit enlevé la pile ou toucher les 2 pin avec un tourne vis sa marche pas.
Jai même utiliser un adaptateur ps/2 pour clavier souris histoire de pas brancher directement le clavier sur les port USB rien ne marche.
Jai tester tout les port USB devant sur le boîtier ou sur la carte mère.

Le truc le plus incroyable c'est que quand je branche mon téléphone sur les port usb bah il charge, pareil pour mon casque KLIM qui est en usb bah il s'allume ya que quand je branche un clavier et une souris sa marche pas donc le problème ne vient pas des port usb.

Dans le pc tout est bien brancher j'ai vérifier

((((((((( CONFIG ))))))))))))

Carte mer. Asus tuf x570 gaming plus wifi
Ryen 3700x , 2080 super 16go ram 3200 hz (corsair)
 

SergioVE

Grand Maître
#2
Ce n'est pas parce que tes prises USB chargent qu'elles communiquent avec tes périphériques. Tu n'as pas oublié de brancher quelque chose ?
Indique ton boîtier et ton alim.
Et merci de ne pas poster deux fois.
 

svoglimacci

check memory failed but no bug detected
#3
Ah zut j'ai répondu sur l'autre :D
 

Jimmybenoit9

Nouveau membre
#4
Ce n'est pas parce que tes prises USB chargent qu'elles communiquent avec tes périphériques. Tu n'as pas oublié de brancher quelque chose ?
Indique ton boîtier et ton alim.
Et merci de ne pas poster deux fois.
Aorus c300 le boitier et l'alim c'est une corsair 650 corsair RM650x et j'ai rien oubligé
 

svoglimacci

check memory failed but no bug detected
#6
Copie de ta réponse sur l'autre topic pour tester tous les ports USB :
j'ai testet tout les port usb du pc boitier comme la carte mere oui tout est branché
Voilà, on arrête de poster sur l'autre topic qui est doublon ;)
 

Jimmybenoit9

Nouveau membre
#7
Copie de ta réponse sur l'autre topic pour tester tous les ports USB :

Voilà, on arrête de poster sur l'autre topic qui est doublon ;)
Je disais que tout et brancher j'ai tester tout les port USB
 

chonos

Helper
#8
Salut,

Ouff tu es sauvé tu as un port mini din :):giggle:

tu as brancher sur quel port ton clavier ?

L'idée qui me passe par la tête c'est un court circuit entre la CM et ton boitier (fond de pannier)

pour voir si c'est cela démont ta cm et remonte l'ensemble sans le boitier


 

SergioVE

Grand Maître
#9
Salut,

Ouff tu es sauvé tu as un port mini din :):giggle:

tu as brancher sur quel port ton clavier ?

L'idée qui me passe par la tête c'est un court circuit entre la CM et ton boitier (fond de pannier)

pour voir si c'est cela démont ta cm et remonte l'ensemble sans le boitier
Le port PS/2 a déjà été testé sans succès, ainsi que tous les ports USB.
 

Kibest

Expert
#10
Salut,
J'allais te demander de tester sur les autres ports (2.0 de preférence) mais ç'a déjà été testé et sans succès.... une question me passe par la tête, tes ports USB sont-ils correctement branchés à la CM ? Tu as bien mis le + sur le + et le - sur le - ? ?
Sinon essais avec un autre clavier (si tu en as un qui traîne chez toi), peut-être que ton clavier actuel boude ton pc
 

SergioVE

Grand Maître
#11
Salut,
J'allais te demander de tester sur les autres ports (2.0 de preférence) mais ç'a déjà été testé et sans succès.... une question me passe par la tête, tes ports USB sont-ils correctement branchés à la CM ? Tu as bien mis le + sur le + et le - sur le - ? ?
Sinon essais avec un autre clavier (si tu en as un qui traîne chez toi), peut-être que ton clavier actuel boude ton pc
Autre clavier déjà testé sans succès. Et souris ne marche pas non plus.
Faut reconnaître que c'est parfois fastidieux, mais lire les posts éviterait de proposer ce qui a déjà été testé, non ? :D
 

Kibest

Expert
#12
Autre clavier déjà testé sans succès. Et souris ne marche pas non plus.
Faut reconnaître que c'est parfois fastidieux, mais lire les posts éviterait de proposer ce qui a déjà été testé, non ? :D
Tu n'as pas tord chef :ouimaitre: En lisant j'ai zappé la partie où il disait qu'il avait testé avec son clavier HP
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#14
Hi
Dans le bios ce problème persiste?
Tu as pu installer Windows à l'aide d'une clé usb non?
Si d1ns le bios c'est ok on peut écarter un problème matériel -> installation de windows qui n'a pas été.
:)
 

Jimmybenoit9

Nouveau membre
#15
Hi
Dans le bios ce problème persiste?
Tu as pu installer Windows à l'aide d'une clé usb non?
Si d1ns le bios c'est ok on peut écarter un problème matériel -> installation de windows qui n'a pas été.
:)
Je suis toujours bloquer sur l'écran ou il a écrit press F2 or supp to enter bios

Je peut rien faire ni windows 10 installer rien.
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#17
Je suis toujours bloquer sur l'écran ou il a écrit press F2 or supp to enter bios

Je peut rien faire ni windows 10 installer rien.
Cela peut être dû à une mauvaise initialisation matérielle.
Débranche TOUS tes disques, y compris ssd m2 et redémarre.
En principe tu devrais atterir droit dans le bios.
:)
 

philou21850

Grand Maître
#18
En fait Bios figé!
Soucis SSD ou HDD "les enlever ", RAm compatible? " bon slot? ", proc a un soucis " neuf ", voir CM " Bios buguer ou panne ".
Sans pièce de rechange dur.
 

Jimmybenoit9

Nouveau membre
#19
Cela peut être dû à une mauvaise initialisation matérielle.
Débranche TOUS tes disques, y compris ssd m2 et redémarre.
En principe tu devrais atterir droit dans le bios.
:)
Tout sa j'ai fait. Laisser -1 ram. Puis la deuxième les ssd. Disque dur c'est ce que top achat ma dit de faire par message j'ai tout fait
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • solid_sanke76
  • yvesl
  • Millan
  • DinamiiQ
Derniers messages publiés
Statistiques globales
Discussions
869 254
Messages
8 106 247
Membres
1 579 778
Dernier membre
rolandjanis
Partager cette page
Haut