Supprimer une langue, mission impossible?

  • Auteur de la discussion Inforax
  • Date de début

Inforax

Habitué
#1
Salut,
j'utilise un ordinateur type "Gamer" desktop.
sur ce même pc j'y est installer Windows10 que j'ai synchroniser avec mon compte Microsoft.

Mais dans le menu déroulant "langue" de la barre des tâche j'ai 5 langue (FRA (france) FRA (côte d'ivoire), ENG (Etat unis), etc..).
2021-05-30 (3).png

Sauf que dans mes paramètre j'ai que 2 langue

Capture.PNG
Il est donc impossible de supprimer toute ces langue qui font nimp.

A moins que une ce soit moi, ceci n'est pas normal, du moins pas logique, j'ai chercher sur le net une éventuelle personne qui avait un problème similaire mais faut croire que je suis le "premier de tout internet ?!"


Merci pour votre aide si vous savez ce qui peut régler ce problème! :)
 

Basturbe

Modérateur configopathe
Staff
#2
Bonjour,

Supprimer les modules linguistiques ou les langues de clavier supplémentaires

  1. Cliquez sur le bouton Démarrer, puis sélectionnez paramètres > temps & langue > langue.
  2. Sous Langues préférées, sélectionnez la langue à supprimer, puis cliquez sur Supprimer.
  3. Pour supprimer un clavier particulier, sélectionnez la langue en question (voir l’étape 2), sélectionnez Options, faites défiler vers le bas jusqu’à la section Claviers, sélectionnez le clavier à supprimer, puis cliquez sur Supprimer.
source : microsoft
 

Inforax

Habitué
#3
Bonjour,

Supprimer les modules linguistiques ou les langues de clavier supplémentaires

  1. Cliquez sur le bouton Démarrer, puis sélectionnez paramètres > temps & langue > langue.
  2. Sous Langues préférées, sélectionnez la langue à supprimer, puis cliquez sur Supprimer.
  3. Pour supprimer un clavier particulier, sélectionnez la langue en question (voir l’étape 2), sélectionnez Options, faites défiler vers le bas jusqu’à la section Claviers, sélectionnez le clavier à supprimer, puis cliquez sur Supprimer.
source : microsoft
Salut, merci pour ta réponse rapide!

Alors oui mais comme je le montre dans la seconde image, les langue "a supprimé" n'y sont pas, il est là le problème
 

Inforax

Habitué
#5
Salut,
J'ai ajouter les "disposition fantôme" dans les options de mon windows, pour en suite les supprimer. cela a marcher... jusqu'à ce que je redémarre mon PC.
Je ne peut pas supprimer d "le formatage du clavier " car elle n'apparait pas dans les options
 

Inforax

Habitué
#6
Ducoup, quand je démarre Windows, le clavier est en qwerty, il faut que j'installe une disposition, puis que je la supprime pour que je puisse séléctionner azerty
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • dartyduck
Derniers messages publiés
Statistiques globales
Discussions
840 155
Messages
7 513 359
Membres
1 583 186
Dernier membre
Rannoch83
Partager cette page
Haut