Transition en fondu qui bloque CUDA aléatoirement

  • Auteur de la discussion andre.gerald
  • Date de début

andre.gerald

Grand VidéaVizir
#1
1- Ma config :
CM Asus Prime X570 Pro , AMD 3900X OC à 4.28Ghz, Dark Rock Pro4, Alim Bequiet pure power 11 600W CM,, GPU MSI GTX 1660 SUPER VENTUS XS OC 6 GO, 16 GO DDR4 3200 Corsair C16, 2 DD 3.5 de 2TO, 2 SSD.
Donc c'est pas ma config qui est en cause je pense
2- Le Rush utilisé : HEVC UHD 50p en .mov du DJI Mavic air 2

Lecture fluide sans problème mais aléatoirement CUDA se coupe lors d'une simple transition en fondue qui du coup passe très saccadée et ça met qq seconde pour que la fluidité revienne
en gros de 40% ma CG passe à 2 4% !!

Mieux qu'un discours regardez la vidéo :

Regardez comme GPU Load est tombé à 7 quand ça a merdé !!! la seconde fois !
Normalement il est à 78 80 au passage du fondu enchainé !

Un BUG de Première ?????

Si l'un de vous donne la solution ou la raison il est très fort !
Si ici l'un de vous travaille avec première et une carte AMD j'aimerais bien savoir si ça fait pareil
OK HEVC 4k en 50p c'est du lourd ..Mais je comprends pas le caractère aléatoire de la chose !
 
Dernière édition:

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#2
1- Ma config :
CM Asus Prime X570 Pro , AMD 3900X OC à 4.28Ghz, Dark Rock Pro4, Alim Bequiet pure power 11 600W CM,, GPU MSI GTX 1660 SUPER VENTUS XS OC 6 GO, 16 GO DDR4 3200 Corsair C16, 2 DD 3.5 de 2TO, 2 SSD.
Donc c'est pas ma config qui est en cause je pense
2- Le Rush utilisé : HEVC UHD 50p en .mov du DJI Mavic air 2

Lecture fluide sans problème mais aléatoirement CUDA se coupe lors d'une simple transition en fondue qui du coup passe très saccadée et ça met qq seconde pour que la fluidité revienne
en gros de 40% ma CG passe à 2 4% !!

Mieux qu'un discours regardez la vidéo :

Regardez comme GPU Load est tombé à 7 quand ça a merdé !!! la seconde fois !
Normalement il est à 78 80 au passage du fondu enchainé !

Un BUG de Première ?????

Si l'un de vous donne la solution ou la raison il est très fort !
Si ici l'un de vous travaille avec première et une carte AMD j'aimerais bien savoir si ça fait pareil
OK HEVC 4k en 50p c'est du lourd ..Mais je comprends pas le caractère aléatoire de la chose !
HI André.
Alors cela le fait qu'à ton projet? Ou à tous?
Car si cela ne le fait qu'à un projet lourd ta CG n'y arriverais plus.
Moi cela le fait quand je tente un rendu en temps réel de volume scatter sous blender eevee. (Image razterisation) avec la 780ti. (Artéfacts de couleurs bizarres).
Je pense que cela vient du cache.
:)
 

andre.gerald

Grand VidéaVizir
#3
Salut @LeeLarant

J'ai envoyé mon projet au copain du Repaire qui m'avait procuré le rush du Mavic Air 2
Les 130 Ko du .prproj s'envoie facile par mail et comme il avait le rush
Il lance le projet relocalise le rush sur son PC et voila il a exactement le même que moi
Et comme il a un 3900X aussi mais une Nvidia plus puissante que la mienne on a pu voir que la puissance de ma carte graphique n'y était pour rien !
IDEM chez lui
IDEM chez un autre copain aussi avec des transitions sur des rushs en 4k HEVC 50p.

Alors cela le fait qu'à ton projet? Ou à tous?
Car si cela ne le fait qu'à un projet lourd ta CG n'y arriverais plus.
Non ça le fait en 4k HEVC 50p
Comme tu as pu le voir sur la vidéo le projet est pas lourd du tout 3mn environ de rush donc pas lourd en nombre de rush et en temps !
Lourd en codec et format oui !

CUDA décroche aléatoirement sur un effet très simple ..Pas rencontré ça avec mon ancien I72600k + GTX960 depuis que je travaille en 4k !

Mais en 4k XAVC-S 25p ...Bien plus léger que le HEVC 50p.

C'est une hérésie de mettre ce codec en codec de prise de vue sur une cam PRO à 7000€ comme Canon l'a fait.
Drone ou Actioncam on peut comprendre.

Tu vois un peu le PRO qui s'achète la Canon 7000€ et qui va faire des projets de pro assez lourds en principe avec du H265 50fps 4k :non:
Va tout devoir faire en PROXY ! :(

Pour le moment, mon avis c'est que c'est Première le fautif qui fait décrocher CUDA sur certains effets qui sont en principe pris en compte ...Mais ce n'est que mon avis
Faudrait voir sur le même projet comment se comporterait l'accélération graphique d'une CG RADEON .

Mais y a-t-il un vidéaste ici qui bosse avec Première et une RADEON ?

Merci pour ta réponse en tout cas :hello:
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#4
Salut @LeeLarant

J'ai envoyé mon projet au copain du Repaire qui m'avait procuré le rush du Mavic Air 2
Les 130 Ko du .prproj s'envoie facile par mail et comme il avait le rush
Il lance le projet relocalise le rush sur son PC et voila il a exactement le même que moi
Et comme il a un 3900X aussi mais une Nvidia plus puissante que la mienne on a pu voir que la puissance de ma carte graphique n'y était pour rien !
IDEM chez lui
IDEM chez un autre copain aussi avec des transitions sur des rushs en 4k HEVC 50p.



Non ça le fait en 4k HEVC 50p
Comme tu as pu le voir sur la vidéo le projet est pas lourd du tout 3mn environ de rush donc pas lourd en nombre de rush et en temps !
Lourd en codec et format oui !

CUDA décroche aléatoirement sur un effet très simple ..Pas rencontré ça avec mon ancien I72600k + GTX960 depuis que je travaille en 4k !

Mais en 4k XAVC-S 25p ...Bien plus léger que le HEVC 50p.

C'est une hérésie de mettre ce codec en codec de prise de vue sur une cam PRO à 7000€ comme Canon l'a fait.
Drone ou Actioncam on peut comprendre.

Tu vois un peu le PRO qui s'achète la Canon 7000€ et qui va faire des projets de pro assez lourds en principe avec du H265 50fps 4k :non:
Va tout devoir faire en PROXY ! :(

Pour le moment, mon avis c'est que c'est Première le fautif qui fait décrocher CUDA sur certains effets qui sont en principe pris en compte ...Mais ce n'est que mon avis
Faudrait voir sur le même projet comment se comporterait l'accélération graphique d'une CG RADEON .

Mais y a-t-il un vidéaste ici qui bosse avec Première et une RADEON ?

Merci pour ta réponse en tout cas :hello:
Écoute, notre champ de diagnostic se limite à 2 possibilités:
1) Ce n'est pas la première fois que tu utilises ce codec mais en revanche c'est la première fois que ça débloque: MAJ fautive.
2) Première utilisation: CG limitée.
:)
 

andre.gerald

Grand VidéaVizir
#5
:hello:
pour le 1- C'est la première fois que je teste ce codec dans un mini montage
Pour le 2- Un Copain avec CG plus baleze ça change rien du tout :non:
OK c'est pas un drame ;) et un bon vidéaste utilise le moins possible des transitions.
Mais ce blocage CUDA aléatoire ça fait un peu désordre.
Donc je cherche à comprendre le pourquoi.

Pas de drone encore mais j'y songe ;)

As-tu vu l'occupation de mon GPU et CPU sur la vidéo ? ..pas vraiment surmené sauf quand Cuda décide je ne sais pourquoi de se tourner les pouces et alors le CPU prend des tours, mais incapable de gérer l'effet fluidement sans l'aide du GPU.

Merci pour tes réponses !
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#6
As-tu vu l'occupation de mon GPU et CPU sur la vidéo ?
Hélas c'était flou. Je suis sur mon gsm.

our le 1- C'est la première fois que je teste ce codec dans un mini montage
Pour le 2- Un Copain avec CG plus baleze ça change rien du tout :non:
Ben voilà, les cudas prennent mal en charge ce codec. Faut voir avec une maj future.
Si il existe bien qq chose de bien capricieux ce sont les codecs.
Je me rappelais en faisant un film d'animation 2d, mon dieu la galère pour en choisir un convenable...
:)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • mykhi
    Force Modéra-Bleue
  • PriceTF141
    Modo hardware RGB
Membres en ligne
  • Blueshift_
  • mykhi
  • PriceTF141
Derniers messages publiés
Statistiques globales
Discussions
870 416
Messages
7 823 655
Membres
1 582 336
Dernier membre
IDEACA Centrafrique
Partager cette page
Haut