Résolu Upgrade mémoire RAM, PC qui bip sans arrêt et s'éteint

  • Auteur de la discussion autoit
  • Date de début

autoit

Nouveau membre
#1
Bonjour et bonsoir à toutes et à tous,

Donc voila mon problème : J'avais une barette de RAM CRUCIAL 4GB DDR3 - 1333 CL9 (PC3 10600) UDIMM, je décide donc d'upgrade pour 2x4 donc 8 GB en tout.

Mon seul choix avec ce qui se passe en ce moment : Crucial 4GB DDR3L - 1600 UDIMM 1.35V CL11 (CT51264BD160BJ) en deux fois. Cette ram est normalment compatible d'après CRUCIAL :

Voir ICI

Le problème, lorsque je met ces 2 barettes ou bien l'une d'entre elles seulement mon pc commence à bipper des bips court mais répétitifs puis s'arrête puis reprend et ainsi de suite.

Je remet alors mon ancienne barette seule, le pc démarre.

Voila ma config :

MOBO : Gigabyte G41-MT-S2PT avec normalement le dernier bios (le seul en faite)
CPU : CORE 2 QUAD Q9400
ALIM : 600 W (450W réel)
GPU : Nvidia GT 1030


La différence entre les barettes, celle que j'avais a les puces des deus côtés de la barette tandis que ceux que j'ai acheté n'ont des puces que dans un seul côté, j'ai lu que ça pouvait peut être provenir de la ?

J'ai effectué plusieurs CLEAR_CMOS mais rien n'y fait, mis tout à défaut dans le bios rien n'y fait aussi.

Je pense avoir exposé le problème dans sa globalité, je vous remercie d'avance pour votre intervention et je vous souhaite une bonne journée / excellente après midi - soirée.
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
#2
Bonjour et bonsoir à toutes et à tous,

Donc voila mon problème : J'avais une barette de RAM CRUCIAL 4GB DDR3 - 1333 CL9 (PC3 10600) UDIMM, je décide donc d'upgrade pour 2x4 donc 8 GB en tout.

Mon seul choix avec ce qui se passe en ce moment : Crucial 4GB DDR3L - 1600 UDIMM 1.35V CL11 (CT51264BD160BJ) en deux fois. Cette ram est normalment compatible d'après CRUCIAL :

Voir ICI

Le problème, lorsque je met ces 2 barettes ou bien l'une d'entre elles seulement mon pc commence à bipper des bips court mais répétitifs puis s'arrête puis reprend et ainsi de suite.

Je remet alors mon ancienne barette seule, le pc démarre.

Voila ma config :

MOBO : Gigabyte G41-MT-S2PT avec normalement le dernier bios (le seul en faite)
CPU : CORE 2 QUAD Q9400
ALIM : 600 W (450W réel)
GPU : Nvidia GT 1030


La différence entre les barettes, celle que j'avais a les puces des deus côtés de la barette tandis que ceux que j'ai acheté n'ont des puces que dans un seul côté, j'ai lu que ça pouvait peut être provenir de la ?

J'ai effectué plusieurs CLEAR_CMOS mais rien n'y fait, mis tout à défaut dans le bios rien n'y fait aussi.

Je pense avoir exposé le problème dans sa globalité, je vous remercie d'avance pour votre intervention et je vous souhaite une bonne journée / excellente après midi - soirée.
HI
Tu as vérifier si dans la liste des RAM compatibles pour ta CM ta nouvelle RAM y était reprise?
Vérifie ici: https://download.gigabyte.com/FileList/Memory/mb_memory_ga-g41mt-s2pt_v1.1.pdf
Si la référence de tes nouvelles barrettes n'y est pas, elles sont incompatibles.
Voilà. :)
 

svoglimacci

check memory failed but no bug detected
#3
Salut :)
+1 @LeeLarant, ce non fonctionnement semble prouver une incompatibilité.
Cependant la présence de la référence dans la liste n'est malheureusement pas si simple. La liste donne les rams testées et valides, l'absence d'une référence dans la liste ne prouve rien. Ils le disent eux même en tête de la doc : "Due to massive memory models on the market, we can only verify some of them."
Ce qui est très ch*ant.
Par contre, prendre de la DDR3L à la place de la DDR3 n'est à priori pas gênant à ce que j'ai lu, mais ça fait bizarre tout de même. A confirmer.
 

chonos

Helper
#5
Meilleure réponse
Salut :)
+1 @LeeLarant, ce non fonctionnement semble prouver une incompatibilité.
Cependant la présence de la référence dans la liste n'est malheureusement pas si simple. La liste donne les rams testées et valides, l'absence d'une référence dans la liste ne prouve rien. Ils le disent eux même en tête de la doc : "Due to massive memory models on the market, we can only verify some of them."
Ce qui est très ch*ant.
Par contre, prendre de la DDR3L à la place de la DDR3 n'est à priori pas gênant à ce que j'ai lu, mais ça fait bizarre tout de même. A confirmer.
Salut,

Dans ce que j'ai lu la différence se trouve au niveau du voltage de la RAM DDR3 1.5 v
DDR3L 1.35 v

source :
https://fr.sawakinome.com/articles/systems/difference-between-ddr3-and-ddr3l.html

https://forum.tomshardware.fr/threads/différence-entre-ddr3-et-ddr3l.928700/
 

svoglimacci

check memory failed but no bug detected
#6
Dans ce que j'ai lu la différence se trouve au niveau du voltage de la RAM DDR3 1.5 v
DDR3L 1.35 v
Voir. Et à vue de nez la "compatibilité" est possible dans un sens mais pas dans l'autre. Mais pas sûr.
 

autoit

Nouveau membre
#7
Bonjour / Bonsoir,

Alors le problème était belle est bien une incompatibilité de la RAM avec ma CM.

J'ai essayer des ram 1333 mhz qui sont en DDR3 1.5V et ça marche.

Merci en tout cas pour vos réponses.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
867 427
Messages
8 081 356
Membres
1 578 059
Dernier membre
cecilelyon83
Partager cette page
Haut