Résolu Ventilateur Hub Montage ?

#1
Bonjour, 



Je possède un boitier RL06 Pro, possédant 3 ventilateurs à l'avant connecter a un Hub qui les relis tous et en sortie j'ai un cable molex male, j'ai lu qu'il fallait le brancher sur une prise femelle liee a lalimentation ou je ne sais quoi, bref jai trouver une prise femelle molex qui rentre donc dans le male et qui est fournis avec lalimentation donc je les branche ensemble et ensuite en sortie du cable femelle bah jai un espèce de 4 pins comme ceux qui rentrent dans les prise fan de la carte mere , voila l'image :

http://




J'ai essayer de brancher la sortie 4 pins sur une entrée Fan sur la carte mère et sa a rien changer les ventilos tourne pas, je suis perdu je suis bloquer dessus depuis 4 heures , aucun tuto sur internet pour ce boitier ou meme des explications, tout ce que je trouve sur internet cest quil faut brancher le molex sur l'alimentation mais comment ? Sachant que jai une sortie 4 pin exactement comme si cetais une sortie Fan 3 pin et sa ne se branche pas sur l'alimentation 

Merci
 
#2
Je rajoute que peut etre que 3 ventilos cetais beaucoup trop demandé pour une carte mere sur une seule prise et que du coup je dois retirer 1 ventilo du hub et réessayer ?

Et du coup le 3eme je le branche en solo sur une autre prise fan mais sachant que jai que 2 CHA fan, le reste cest Aio pump et Optionnal fan, je le met sur laquelle ?

Je suis complètement perdu
 
#3
Bonjour, il suffit de brancher tes ventilos sur le Hub et le HUb doit lui être branché sur une prise molex de l'alimentation, c'est tout.
Sur ce boitier, il n'y a pas de branchement 4pin (pour le hub) pour le contrôle via la carte mère, j'imagine donc que le câble 4pin que tu as branché n'est pas lié au hub et vient probablement de ton alimentation, il est sûrement incompatible et pas destiné à cette utilisation.

Le seul "problème" c'est que t'es ventilos seront en puissance max tout le temps, mais si le bruit ne te dérange pas alors pas de soucis.
 
#4
Justement ce que je n'arrive pas a comprendre cest quel prise molex je suis censé acheter dans ce cas là ?

Et j'ai deja lu sur plusieurs sites que des gens ont reussi avec le hub a connecter pusieurs ventilateur sur une seule prise ventilo, d'où mon incompréhension totale et je suis toujouts aussi perdu.

Et si le 4 pins sort du hub via une prise molex
 
#7
En effet, je me suis trompé, j'ai regarde les reviews de la version non pro.
Mais si le rhéobus ne fonctionne pas en le branchant uniquement sur l'alimentation, de toute façon ça veut dire qu'il est défectueux.
C'est sur une prise comme celle ci que tu dois le brancher:
 

scoolup

Modérateur
Staff
#8
Salut à tous.

"En effet, je me suis trompé..."

??? J'ai vérifié: pas trace de rhéobus, même pour la version "pro" !

Pour moi, un simple branchement sur une Molex femelle suffira, en effet !
 
#9
Meilleure réponse
Quoi qu'il arrive, en effet, même si il y a la possibilité de brancher le "hub" sur la carte mère, ce serait uniquement pour régler la vitesse. Il est alimenté par une prise molex. Donc pour juste vérifier si il fonctionne, qu'il soit rhéobus ou pas, ne change rien.
 

Membres en ligne

Derniers messages publiés

Statistiques globales

Discussions
863 340
Messages
8 035 064
Membres
1 573 862
Dernier membre
zemyjo7
Haut