Ventilateurs qui ne tournent plus !

Kelal

Nouveau membre
#1
Bonjour,

J'ai un gros souci avec mon pc, les 2 ventilo du boitier (B-quiet) ont arrêté de tourner ainsi que ceux de la carte graphique (Rtx 2070 Super), les ventilo du processeur et de l'alimentation fonctionnent bien.

J'ai réussi à faire fonctionner ceux de la carte graphique avec "MSI afterburner" obligé d'utiliser ce logiciel !

Pour ce qui est des ventilo du boitier rien à faire j'ai interverti les câbles et branché l'un après l'autre aucun mouvement.

Est-ce que quelqu'un peut m'aider s'il vous plaît et me donner une explication pourquoi la cg a besoin d'un logiciel pour faire tourner ses ventilo?

Mon pc :

AMD RYZEN 5 3600X
MSI GEFORCE RTX 2070 SUPER
BE QUIET! SYSTEM POWER 9 700W
KINGSTON SSD 500Go
MSI B450 GAMING PLUS MAX

Merci d'avance aux âmes charitables pour vos réponses.
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#2
Hi
Ta CG n'aurait elle pas le mode 0db?
C'est très fréquent aux cartes actuelles, les ventilos ne tournent pas sous une certaine température, et ne se mettent en route qu'à partir de, en général, que 60°.
Il faut la laisser ainsi. :)
En ce qui concerne ton boitier, les ventilos sont connectés où?
Ps: Pour info, ton alimetation n'est pas bonne en qualité...
 

AccroPC2

Fou du PC
Staff
#3
Hello,

Tout +1 avec @LeeLarant , quasiment toutes les CG récentes sont 0db, donc si y a pas de charges ( ie si t'es pas en train de jouer ) alors tous les ventilos sont à l'arrêt.
Quant à l'alim, elle n'est pas du tout conçu pour ta machine, c'est une alim pour PC Bureautique ( qui ne tire pas trop fort ).

Bye
 

Kelal

Nouveau membre
#4
Merci pour vos réponses @LeeLarant et @AccroPC2

Pour l'alimentation je n'en avais aucune idée donc si je comprends bien c'est à cause d'elle que les ventilo du boitier ne tourne plus ? Et si je dois changer quelle alim' me conseilleriez vous pour ma config?

Pour la cg même en jeu en le laissant tourner un peu les ventilo ne bouge pas du tout sans afterburner.
 

AccroPC2

Fou du PC
Staff
#5
Non ce n'est pas ce qu'on a dit. Ton alim n'est pas adaptée à ta config, tu pourrais assister à des drops de fps, des reboots et elle pourrait nuire à la longévité des composants ( note bien le conditionnel ).
Si tu n'as encore rien constaté, garde là.
Si tu es amené à changer de machine ou à acheter une CG plus gourmande, change là.

Tes ventilateurs sont alimentés directement par l'alim ou tu as un composant intermédiaire ( ex rheobus, ou brancher sur la CM ? dans ce cas il faut commencer par là ). Sinon tu as déjà essayé plusieurs connecteurs ... soit l'alim a un souci, ce que tu pourrais facilement vérifier si tu as un voltmetre. Soit les 2 ventilateurs sont HS.

Soit tu achètes un nouveau ventilo ... soit tu testes un de tes ventilos sur autre alim.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • labul671
Derniers messages publiés
Statistiques globales
Discussions
871 449
Messages
8 136 469
Membres
1 582 104
Dernier membre
BlackPastaa_
Partager cette page
Haut