Wanadoo + outlook express ???

  • Auteur de la discussion Dimebag Darrell
  • Date de début

Dimebag Darrell

Expert
j ai un ptit pb avec outlook express 5 :
j suis sur wanadoo, je peux recevoir des mails, en envoyer a des gens qui sont sur wanadoo mais j peux pas en envoyer aux autres. le message d erreur est :

Impossible d'envoyer le message car l'un des destinataires a été refusé par le serveur. L'adresse d'email refusée était *********@infonie.fr'. Objet 'test', Compte : 'nom du compte', Serveur : 'smtp.wanadoo.fr', Protocole : SMTP, Réponse du serveur : '550 RCPT TO:<*******@infonie.fr> Relaying not allowed', Port : 25, Sécurisé (SSL) : Non, Erreur de serveur : 550, Numéro d'erreur : 0x800CCC79
 

soft_c_hard

Expert
salut,
Pour ton compte de mail chez Infonie, tu mets aussi dans smtp :
smtp.wanadoo.fr (regarde la propriété du compte Wanadoo pour le syntaxe exact).
Idem pour tous les autres comptes Non Wanadoo
 

rponte

Habitué
Tu as aussi la possibilité si tu est sous Win2K ou XP plus complexe mais très efficace de créé ton propre serveur SMTP dans IIS (Internet Information Server).
 

bretonx

Nouveau membre
Salut à tous !

Sachez qu'il existe des serveurs SMTP pour plate forme windows très simples à installer et configurer. Personellement, j'utiliser argosoft mail server. Dans la conf de votre client mail, vous avez juste à indiquer localhost comme serveur SMTP.
Toutes les infos de conf et téléchargement sont sur

Ciao ciao
 

CaiRve

Grand Maître
[citation=862,1][nom]Dimebag Darrell a écrit[/nom]j ai un ptit pb avec outlook express 5 :
j suis sur wanadoo, je peux recevoir des mails, en envoyer a des gens qui sont sur wanadoo mais j peux pas en envoyer aux autres. le message d erreur est :

Impossible d'envoyer le message car l'un des destinataires a été refusé par le serveur. L'adresse d'email refusée était *********@infonie.fr'. Objet 'test', Compte : 'nom du compte', Serveur : 'smtp.wanadoo.fr', Protocole : SMTP, Réponse du serveur : '550 RCPT TO:<*******@infonie.fr> Relaying not allowed', Port : 25, Sécurisé (SSL) : Non, Erreur de serveur : 550, Numéro d'erreur : 0x800CCC79

[/citation]
t'as essayé d'envoyer le mail vers qqn d'autre ailleur que chez infonie?
moi, j'ai aucun souci avec le smtp de wanadoo ....
 

steven@lucie

Expert
Pour ma part je bosse chez un isp ... la réponse a ce probleme classique est ...

Outils > Comptes > Propriétées de ton compte mail > Onglet Serveur > Cocher "mon serveur requiert une authentification"

afin de t'authentifier à l'envois smtp ce qui n'est pas le cas par défaut.

le relayage est autorisé localement donc wanadoo.fr , logique.
 

FLo14

Grand Maître
Justement, j'avais pensé à cette option, mais rien de probant...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 122
Messages
6 717 598
Membres
1 586 350
Dernier membre
Noml
Partager cette page
Haut