Écran noir pendant jeu, hard reboot nécessaire...

  • Auteur de la discussion Roro020
  • Date de début

Roro020

Nouveau membre
#1
Bonjour,
en jouant à certains jeux (dernièrement AoE IV, sur lequel le problème survient très régulièrement), mon écran devient noir soudainement (ils s'éteignent on dirait, comme si le signal se coupait) et mon unité centrale se met à ventiler très bruyamment. Le son du jeu est toujours audible pendant plusieurs secondes, puis plus rien. La situation reste ainsi jusqu'à ce que je redémarre le PC manu militari...

Une idée sur les causes possibles ? Ma carte graphique qui fait un black out ? J'ajoute que sur d'autres jeux (Valorant, par exemple), zéro problèmes. Idem avec des logiciels de PAO.

Merci à vous :)
 

magellan

Modérâleur
Staff
#2
Bonjour,
en jouant à certains jeux (dernièrement AoE IV, sur lequel le problème survient très régulièrement), mon écran devient noir soudainement (ils s'éteignent on dirait, comme si le signal se coupait) et mon unité centrale se met à ventiler très bruyamment. Le son du jeu est toujours audible pendant plusieurs secondes, puis plus rien. La situation reste ainsi jusqu'à ce que je redémarre le PC manu militari...

Une idée sur les causes possibles ? Ma carte graphique qui fait un black out ? J'ajoute que sur d'autres jeux (Valorant, par exemple), zéro problèmes. Idem avec des logiciels de PAO.

Merci à vous :)
Sans précision sur ta config impossible de te préciser quoi que ce soit.
Cela peut être un pilote de carte mère, de CG, de paramétrage du jeu, de surchauffe.. bref comme ça je ne saurais trop te conseiller de nous détailler un minimum la machine et l'OS utiliisé.
 

Roro020

Nouveau membre
#3
Salut Magellan,

voici les détails dont je dispose. Si d'autres seraient utiles, fais-le moi savoir !

OS : Windows 10 64b
carte-mère : Bazooka B350M
carte graphique : Radeon RX 580 Series (pilote de juin 2022)
RAM : 16 Go
CPU : AMD Ryzen 5 1600

D'après HWMonitor, la température de ma CG monte à près de 80°C pendant le jeu...mais j'ai l'impression que c'est la même pour d'autres jeux, qui ne crashent pas comme ça.
 

magellan

Modérâleur
Staff
#4
Quelle est l'alimentation?

Techniquement les étapes de résolution/analyse sont:
- MAJ BIOS et pilotes (en premier lieu ceux de la carte mère)
- Contrôles de l'alimentation (test OCCT)
- Tests de température (comme tu l'as fait... mais perso j'irais déjà voir si tu peux éventuellement coller un coup de nettoyage dans la CG... sait on jamais)

De là: Désactiver dans Windows le redémarrage automatique pour voir si tu as un BSOD. On ne sait jamais!
 

Roro020

Nouveau membre
#5
Alimentation : be quiet! Pure Power 10 Modulaire 500W 80PLUS Silver

Je vais tester tes suggestions...
- pour la MAJ BIOS, je passe par quoi concrètement ? J'en ai jamais fait.
- les pilotes sont à jour apparemment, je vais quand même aller fouiner sur les sites des constructeurs au cas où...
- test OCCT, c'est via un logiciel ?
- pour le nettoyage, aspirateur suffit ou tu recommande de l'air comprimé ? Je sais qu'il y a deux écoles à ce niveau ^^'
 

Roro020

Nouveau membre
#6
Précision curieuse : je ne peux pas entrer dans le BIOS pour vérifier la dernière MàJ que j'ai d'installée...j'ai beau presser DEL au démarrage, impossible, alors qu'avec F11 j'arrive bien au boot menu et qu'avec ctrl+F5 j'active le mode "M-Flash for BIOS update".

Idem avec la méthode Mise à jour et Sécurité>Récupération>Rédémarrer maintenant>Réparation>Options avancées....et plus rien, il n'y a pas "paramètres du micrologiciel UEFI" dans les options proposées.

C'est quand même étonnant...par le passé (quelques années) j'y ai pourtant eu accès sans soucis.
 

magellan

Modérâleur
Staff
#7
Précision curieuse : je ne peux pas entrer dans le BIOS pour vérifier la dernière MàJ que j'ai d'installée...j'ai beau presser DEL au démarrage, impossible, alors qu'avec F11 j'arrive bien au boot menu et qu'avec ctrl+F5 j'active le mode "M-Flash for BIOS update".

Idem avec la méthode Mise à jour et Sécurité>Récupération>Rédémarrer maintenant>Réparation>Options avancées....et plus rien, il n'y a pas "paramètres du micrologiciel UEFI" dans les options proposées.

C'est quand même étonnant...par le passé (quelques années) j'y ai pourtant eu accès sans soucis.
- Pour le BIOS: va voir le site du fabricant de ta carte mère, il y a une procédure généralement simplifiée et claire pour le faire. A RESPECTER AVEC SOIN.

- OCCT est un logiciel de test de tension pour solliciter l'alimentation. A activer et faire tourner mini 20 minutes pour voir le résultat.

- Pour le nettoyage: j'utilise un compresseur MAIS je bloque systématiquement les ventilateurs. C'est une précaution qui n'est pas anodine sachant que certains gros ventilos peuvent retourner de la tension quand on les fait tourner à la main (ou là à haute vitesse). D'ailleurs, il en va de même avec l'aspirateur de toute manière.
 

Roro020

Nouveau membre
#8
Je viens de lancer le test OCCT deux fois avec comme paramètres :

POWER ; 30 minutes ; jeu d'instruction Auto

Dans les deux cas, l'écran noir + ventilation à fond est survenu en moins de 1 minute.

Par acquis de conscience, j'ai essayé sur d'autres composants :

CPU : 20 minutes, RAS.
Memory : 20 minutes à 80%, RAS.
VRAM : 20 minutes à 80%, RAS.
3D Standard (limite à 100%) : même chose que pour POWER, le problème survient en 40 secondes montre en main...
 
Dernière édition:

Roro020

Nouveau membre
#9
Pour le BIOS sur le site MSI cela m'indique que j'ai la dernière version, celle d'après étant une bêta...je tente de l'installer quand même ?
 

SergioVE

Grand Maître
#10
Pour le BIOS sur le site MSI cela m'indique que j'ai la dernière version, celle d'après étant une bêta...je tente de l'installer quand même ?
Evite la béta pour l'instant...
Si OCCT plante en power et en 3D, on peut sérieusement incriminer la CG ou l'alim. Les spécialistes vont t'aider à préciser ça.
 

magellan

Modérâleur
Staff
#11
Je viens de lancer le test OCCT deux fois avec comme paramètres :

POWER ; 30 minutes ; jeu d'instruction Auto

Dans les deux cas, l'écran noir + ventilation à fond est survenu en moins de 1 minute.

Par acquis de conscience, j'ai essayé sur d'autres composants :

CPU : 20 minutes, RAS.
Memory : 20 minutes à 80%, RAS.
VRAM : 20 minutes à 80%, RAS.
3D Standard (limite à 100%) : même chose que pour POWER, le problème survient en 40 secondes montre en main...
Alimentation fortement en cause je pense. C'est un plantage si bourrin que cela pue fortement l'alimentation qui ne tient plus la charge
 

Roro020

Nouveau membre
#12
Alimentation fortement en cause je pense. C'est un plantage si bourrin que cela pue fortement l'alimentation qui ne tient plus la charge
Une alim qui ne tient plus la charge ne devrait pas faire planter le PC plus régulièrement que ça ? Le fait que ça n'arrive que sur certains jeux précis, et pas à d'autres moment, est intriguant (mais peut-être que c'est là qu'elle est le plus sollicitée...)
 

magellan

Modérâleur
Staff
#13
Une alim qui ne tient plus la charge ne devrait pas faire planter le PC plus régulièrement que ça ? Le fait que ça n'arrive que sur certains jeux précis, et pas à d'autres moment, est intriguant (mais peut-être que c'est là qu'elle est le plus sollicitée...)
C'est tout le souci cela devient aléatoire. De mon point de vue (et j'attends d'autres avis) c'est relativement clair en tout cas. Un OCCT qui foire comme ça, c'est côté alimentation qu'on va voir en priorité.
 

Roro020

Nouveau membre
#14
ok...donc un potentiel remplacement de l'alim en vue.
 

magellan

Modérâleur
Staff
#15
Si tu en as une autre à proximité, teste... et tu seras fixé. Si cela foire aussi avec une autre, là c'est côté... carte mère.
 

Roro020

Nouveau membre
#16
Petite mise à jour en attendant de dégoter une alim pour tester :

j'ai réinstallé totalement Windows. Ça a eu un effet, dans la mesure où le jeu incriminé ne faisait plus crash mon pc...jusqu'à un certain point. Je n'ai pas relancé un test OCCT, ce n'est pas utile vu que le diagnostic est le même.

Cependant, en relançant le PC manu militari suite à ce dernier crash, j'ai remarqué que la CG s'était désactivée (la résolution de mes écrans était subitement descendue au minimum). En la réactivant et redémarrant l'ordi, le problème a été résolu, mais est-ce que ceci n'indiquerait pas plutôt/aussi une défaillance de la CG ?
 

magellan

Modérâleur
Staff
#17
Petite mise à jour en attendant de dégoter une alim pour tester :

j'ai réinstallé totalement Windows. Ça a eu un effet, dans la mesure où le jeu incriminé ne faisait plus crash mon pc...jusqu'à un certain point. Je n'ai pas relancé un test OCCT, ce n'est pas utile vu que le diagnostic est le même.

Cependant, en relançant le PC manu militari suite à ce dernier crash, j'ai remarqué que la CG s'était désactivée (la résolution de mes écrans était subitement descendue au minimum). En la réactivant et redémarrant l'ordi, le problème a été résolu, mais est-ce que ceci n'indiquerait pas plutôt/aussi une défaillance de la CG ?
Alimentation de plus en plus probable (même si la CG n'est pas à exclure hélas). Si la CG disparaît, c'est qu'elle est possiblement mal alimentée, et qu'elle ne peut donc pas être correctement détectée par la CM, et par voie de conséquence par Windows.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
838 361
Messages
7 496 763
Membres
1 583 521
Dernier membre
Tassili Hoggart
Partager cette page
Haut