Blue Screen systématique quand la CG est sollicitée

LGbagbo

Habitué
#1
Hello tout le monde,

Ma CG est la 980 Ti, je l'ai achetée il y a 3 ans environ. J'ai un problème : à chaque fois que je lance un jeu, au bout de quelques minutes l'écran clignote et devient noir, le son s'arrête le plus souvent (et est remplacé par une espèce de saturation), et en général au bout de quelques secondes j'ai un blue screen (mais pas toujours, des fois ça reste comme ça et je finis par l'éteindre, mais quand je redémarre j'ai quand même le rapport d'erreur qui mentionne un blue screen, même s'il n'est pas apparu). Ça fait la même chose avec Heaven Benchmark. Voilà le c/c du rapport d'erreur :

Signature du problème :
Nom d’événement de problème: BlueScreen
Version du système: 6.1.7601.2.1.0.256.48
Identificateur de paramètres régionaux: 4108

Informations supplémentaires sur le problème :
BCCode: 116
BCP1: FFFFFA80131924E0
BCP2: FFFFF8800FB4D5DC
BCP3: FFFFFFFFC000009A
BCP4: 0000000000000004
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1


J'ai déjà fait une désinstallation complète du driver (avec un logiciel pour nettoyer les fichiers restants), suivie de l'installation du driver le plus récent, mais ça ne change rien. Ce n'est pas non plus un problème de surchauffe : j'ai nettoyé mon PC et en testant sur Heaven Benchmark, je vois qu'elle ne dépasse pas les 65° au moment du freeze.

Vous pensez qu'il y a quelque chose à faire, à part m'en racheter une ? :crazy:
 

voodoospirit

Expert
#2
teste la chez un pote si tu peut , histoire de fair ela diff si c est la RAM ou la carte graphique qui deconne.
 

job31

Admin tout frippé
Staff
#3
Config complète stp.

Température et stabilité d'alim à tester avec OCCT power supply
 

LGbagbo

Habitué
#4
Config complète stp.

Température et stabilité d'alim à tester avec OCCT power supply
Voilà la config :
Windows 7 Professionel x64

Intel Core i5 4690K Cadencé à 3.50 GHz

MSI Z97 GAMING 3 (MS-7918) 1.0

16 Go de mémoire totale de type DDR3 à 666.78 MHz (2 barettes Corsaires de 8 go)

NVIDIA GeForce GTX 980 Ti
Version DirectX installée: 11.0
Fréquence du GPU: 135 MHz
Fréquence mémoire du GPU: 405 MHz

2x Disque dur ST1000DM003-1ER162 de 931.51 Go SATA III

Chipset :

Pont nord : Intel Haswell
Identifiant de révision: 06
Pont sud : Intel Z97
Identifiant de révision: 00

Alimentation : Corsair CX600

Je vais tester l'alim avec ce logiciel, merci !
 

BarbiePC

Vidéo Babe, Helper
#5
Bonjour,
Essayer avec une version antérieure du driver de la CG pourrait aussi résoudre le problème.
 

LGbagbo

Habitué
#7
J'ai installé OCCT, et le test plante dès qu'il commence, après la première minute en idle ! Que ce soit le Power Supply ou le GPU 3D... J'ai une fenêtre comme quoi Crysis2.exe a cessé de fonctionner.
 

LGbagbo

Habitué
#8
Bonjour,
Essayer avec une version antérieure du driver de la CG pourrait aussi résoudre le problème.
J'avais une version antérieure quand le problème est apparu. Une version encore antérieure peut-être, mais le problème n'est pas apparu au moment où je l'ai mis à jour :unsure:
 

LGbagbo

Habitué
#9
Pour le test OCCT GPU 3D, même s'il s'arrête tout de suite, il y a quand même un dossier avec des images de graphiques comme celui là qui sont générés. Je vais les mettre en pièce-jointe, au cas où ça peut être utile. Comme vous pouvez le voir, beaucoup sont vierges, je ne sais pas si ça signifie quelque chose sur l'état du hardware...
2019-02-01-22h09-Frequency-GPU #0.png
 

Fichiers joints

LGbagbo

Habitué
#10
Voilà les autres graphiques
 

Fichiers joints

job31

Admin tout frippé
Staff
#12
Si OCCT bug (ça arrive) tu as d'autres solutions de test, comme lancé
- Prime 95
- MSI kombustor
en même temps
 

LGbagbo

Habitué
#13
Si OCCT bug (ça arrive) tu as d'autres solutions de test, comme lancé
- Prime 95
- MSI kombustor
en même temps
Merci, j'ai téléchargé les 2 programmes et lancés les tests, mais à quoi est-ce que je devrais être attentif ? Prime 95 a l'air de fonctionner normalement, en tout cas le test dure depuis 10 minutes et continue à "avancer", mais je ne comprends pas bien à quoi les étapes correspondent et combien de temps il faut le laisser tourner.

Pour MSI Kombustor, j'ai run un stress test en 1280x720 (la résolution de base qu'ils proposent), et tout avait l'air de bien fonctionner (j'ai laissé tourner pendant 8 minutes, soit plus que le temps que ça prend pour crash sur Heaven Benchmark habituellement).
Ensuite j'ai testé en fullscreen pendant 12 minutes, pas de crash non plus, la T° dépasse pas 65°. Tout ça en faisant tourner Prime 95 en même temps.

Aussi, je ne sais pas si c'est important, mais quand je run un test, il y a un onglet GPU Power, et c'est marqué Limit: 100% TDP, je ne sais pas si ça a une importance, comme on se demandait si l'alim fonctionnait bien ?

Merci beaucoup pour ton aide en tout cas !
 
Dernière édition:

philou21850

Grand Maître
#14
Après avec une Citroën CX en PSU " Corsaire:lol: ", il ne faut pas s'attendre à des miracles.
Désinstallation de tous les pilotes Nvidia dans Programmes et Fonctionnalités.
- Redémarrage en mode sans échec et nettoyage de tous les résidus de pilotes Nvidia à l'aide de Driver Cleaner http://www.clubic.com/telecharger-fiche18788-driver-cleaner-pe.html
- Redémarrage en mode normal et installation du dernier pilote Nvidia WHQL.

Voir si certains réglages T°C mini-maxi dans GFORCE-Expérience.
Tu peux voir avec DXdiag.exe ce que te donne le scan.
Aussi avec Whocrashed, voir les minidump.
Ton pc peu faire des BSOD à cause d'une alimentation non stable, le soucis est d'avoir les tensions, tente avec CPUID HWMonitor pour le 12, 5, 3.3Volt.


http://www.jeuxvideo.com/forums/42-...n-systematique-quand-la-cg-est-sollicitee.htm

??

Conseil de underclocké les cartes graphiques en descendant la fréquence du cpu core .

Utilisé msi afterburner, à croire que les clockings ne sont pas au points.
Attention au Conflit entre Gforce-Expérience et Afterburner.
Bon courage.
 
Dernière édition:

LGbagbo

Habitué
#15
Après avec une Citroën CX en PSU " Corsaire:lol: ", il ne faut pas s'attendre à des miracles.
Désinstallation de tous les pilotes Nvidia dans Programmes et Fonctionnalités.
- Redémarrage en mode sans échec et nettoyage de tous les résidus de pilotes Nvidia à l'aide de Driver Cleaner http://www.clubic.com/telecharger-fiche18788-driver-cleaner-pe.html
- Redémarrage en mode normal et installation du dernier pilote Nvidia WHQL.

Voir si certains réglages T°C mini-maxi dans GFORCE-Expérience.
Tu peux voir avec DXdiag.exe ce que te donne le scan.
Aussi avec Whocrashed, voir les minidump.
Ton pc peu faire des BSOD à cause d'une alimentation non stable, le soucis est d'avoir les tensions, tente avec CPUID HWMonitor pour le 12, 5, 3.3Volt.


http://www.jeuxvideo.com/forums/42-...n-systematique-quand-la-cg-est-sollicitee.htm

??

Conseil de underclocké les cartes graphiques en descendant la fréquence du cpu core .

Utilisé msi afterburner, à croire que les clockings ne sont pas au points.
Attention au Conflit entre Gforce-Expérience et Afterburner.
Bon courage.
J'ai déjà désinstallé avec un logiciel et réinstallé le dernier pilote, le problème ne semble pas être là.

J'utilise pas GE force experience. DXdiag indique qu'il n'y aucun problème.
J'ai utilisé WhoCrashed, il indique que c'est le driver nvlddmkm.sys qui pose problème. J'ai essayé la solution décrite ici mais ça ne fonctionne pas :/
https://www.commentcamarche.net/forum/affich-15076501-nvlddmkm-sys-nvidia-enfin-la-solution

Concernant l'alim, j'ai pu faire tourner Prime 95 et MSI Kombustor en même temps sans souci, est-ce qu'il peut y avoir un problème côté alim malgré ça ?

"Utilisé msi afterburner, à croire que les clockings ne sont pas au points." Désolé, je suis pas sûr d'avoir compris ce que tu voulais dire. Je devrais pas utiliser msi afterburner ? :unsure:

Et oui j'ai fait un topic sur un forum JVC aussi, juste dans l'espoir d'avoir de l'aide plus rapidement/d'autres idées ^^
 

philou21850

Grand Maître
#16
Conseil de underclocké les cartes graphiques en descendant la fréquence du cpu core .
Utilisé msi afterburner, à croire que les clockings ne sont pas au points.
Si utilise le et baisse la fréquence du cpu core.
 

LGbagbo

Habitué
#17
Conseil de underclocké les cartes graphiques en descendant la fréquence du cpu core .
Utilisé msi afterburner, à croire que les clockings ne sont pas au points.
Si utilise le et baisse la fréquence du cpu core.
D'accord, j'ai baissé le Core Clock à -20 déjà, je vais voir.
 

LGbagbo

Habitué
#18
Aie, en fait ça ne fait que retarder le plantage :(
 

_Othy_

Helper
#20
Salut,
même si tu l'as déjà fais, refais ceci:
- desinstallation du pilote graphique avec DDU en MODE SANS ECHEC (important) puis reboot en normal
- re-installation du pilote graphique
- fais un SFC /SCANNOW
- met à jour le reste de tes pilotes avec SDI (tu clic d'abord sur "seulement ceux necessaires")
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
  • scoolup
    Modérateur
  • magellan
    Modérâleur
Membres en ligne
  • vaelis
  • hein
  • drul
  • scoolup
  • migau
  • DucDARKBEAR
  • Polo1996
  • vlad bouchdav
  • PriceTF141
  • Cricri501461
  • pauld010
  • magellan
Derniers messages publiés
Statistiques globales
Discussions
863 922
Messages
8 042 245
Membres
1 574 436
Dernier membre
Maé31032605
Partager cette page
Haut