Brûlure sur carte mère après avoir changé de processeur

ll-Malik-ll

Nouveau membre
#1
Bonjour à vous,

Je crée ce nouveau topic car je n'ai pas trouvé un cas similaire au mien dans les autres discussions. Mon problème est survenu après un changement de processeur.

Je présente d'abord ma configuration initiale de mon PC Gamer de bureau :

CPU : I5 4460 3.2 GHZ LGA 1150 HASWELL TRAY.
GPU : MSI NVIDIA GTX 1060 6G.
ALIMENTATION : ANTEC 700 WATTS VP700P.
CARTE MERE : ASUS Z87-K (Haswell) LGA 1150 ATX.
RAM : 16GB DDR3 2400 MHZ.
DISQUE DUR : WESTERN DIGITAL CAVIAR 1TB 7200 T/MIN SATA3 3.5.
VENTILATEUR CPU : THERMALTAKE NIC L32 1X14CM.

J'ai changé seulement le processeur. Je suis passé du I5- 4460 au I7-4770K (qui est parfaitement compatible avec ma carte mère). J'ai confié cette tâche à un expert car je ne connais pas bien l'opération de changement de processeur. Après qu'il ait terminé le travail, il a allumé le PC et tout était OK : processeur reconnu, Windows 10 qui boote bien...etc. Bref, j'étais content.

Je suis rentré chez moi, j'ai branché et allumé mon PC et tout est normal. Mais après une heure d'utilisation, il s'est éteint tout seul et impossible de le rallumer, même après avoir appuyé pendant une vingtaine de secondes sur le bouton d'alimentation pour le vider des résidus. Alors, j'enlève tous les périphériques qui sont connectés au PC (disque dur externe, casque...) et j'ai aussi changé de prise (Le PC est branché sur une multiprise). Là, je rallume le PC est c'est la chaos ! Il s'allume et une odeur de brûlé se dégage ainsi que de la fumée ! Je me suis jeté sur la prise pour le débrancher rapidement.

Donc, je ramène mon PC à l'expert qui a changé le processeur et il a mis du temps pour trouver l'endroit de la brûlure. Le processeur I7 à l'air intact et les autres composants aussi. La brûlure se trouvait sous le heatsink de la carte mère (voir photos). Il a ouvert le boîtier de l'alimentation et il l'a trouvé intact. Il n'a aucune idée de la cause.

J'ai commandé une autre carte mère Asus Z87-K reconditionnée mais je compte remettre mon ancien I5 dessus car j'ai peur qu'il lui arrive la même chose en remettant le i7. Par conséquent, je voudrais bien savoir si c'est bien le nouveau processeur qui a causé le problème ou bien est-ce juste une coïncidence ?

Voici quelques quelques photos à l'appui :

Vue d'ensemble avec le heatsink : https://ibb.co/Dfkj0Pw
Vue d'ensemble sans le heatsink : https://ibb.co/b65P4jn
Vue d'ensemble avec ventilo : https://ibb.co/ZfrRGYv
Images du heatsink : https://ibb.co/YbCktqB et https://ibb.co/ScHWrnf
Vue sur l'endroit de la brûlure : https://ibb.co/TBcP4Nc

En espérant une réponse rapide et efficace. Je suis vraiment désespéré.

Je vous remercie d'avance.
Malik.
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#2
HI
Un CPU détruire un Mosfet d’alimentation de la CM? impossible...
Par contre ton alim si.
Celle là est une merdouille dite "essentielle" et pas du tout taillée pour le Gaming.
Alors que s'est il passé dans les faits? tu as mis un CPU qui consommait plus que le précédent, l'alim étant rodée à ce dernier n'a pas apprécié l'arrivée du nouveau.
Elle a fourni un mauvais courant, et là BAM!!
Pauvre CM....
Le truc qui a cramé sert justement au transfert du courant 12v de l'alim au CPU.. Tiens tiens...
Bref ne branche plus jamais un PC sur ce truc...
Tiens une vidéo pour illustrer:
Bref, une nouvelle CM, et une nouvelle ALIM: https://www.grosbill.com/4-seasonic...gold_gc_500-753342-informatique-_alimentation ou en 650: https://www.grosbill.com/4-seasonic...gold_gc_650-753343-informatique-_alimentation
la 500 est suffisant large mais je suppose que la 650 pourra te servir dans une future nouvelle config, tu installes ce bijou avec ton nouveau CPU et ta nouvelle CM et tu pourras dormir sur tes 2 oreilles.
:)
 

thomade54

Grand Maître
#3
Bonjour à vous,

Je crée ce nouveau topic car je n'ai pas trouvé un cas similaire au mien dans les autres discussions. Mon problème est survenu après un changement de processeur.

Je présente d'abord ma configuration initiale de mon PC Gamer de bureau :

CPU : I5 4460 3.2 GHZ LGA 1150 HASWELL TRAY.
GPU : MSI NVIDIA GTX 1060 6G.
ALIMENTATION : ANTEC 700 WATTS VP700P.
CARTE MERE : ASUS Z87-K (Haswell) LGA 1150 ATX.
RAM : 16GB DDR3 2400 MHZ.
DISQUE DUR : WESTERN DIGITAL CAVIAR 1TB 7200 T/MIN SATA3 3.5.
VENTILATEUR CPU : THERMALTAKE NIC L32 1X14CM.

J'ai changé seulement le processeur. Je suis passé du I5- 4460 au I7-4770K (qui est parfaitement compatible avec ma carte mère). J'ai confié cette tâche à un expert car je ne connais pas bien l'opération de changement de processeur. Après qu'il ait terminé le travail, il a allumé le PC et tout était OK : processeur reconnu, Windows 10 qui boote bien...etc. Bref, j'étais content.

Je suis rentré chez moi, j'ai branché et allumé mon PC et tout est normal. Mais après une heure d'utilisation, il s'est éteint tout seul et impossible de le rallumer, même après avoir appuyé pendant une vingtaine de secondes sur le bouton d'alimentation pour le vider des résidus. Alors, j'enlève tous les périphériques qui sont connectés au PC (disque dur externe, casque...) et j'ai aussi changé de prise (Le PC est branché sur une multiprise). Là, je rallume le PC est c'est la chaos ! Il s'allume et une odeur de brûlé se dégage ainsi que de la fumée ! Je me suis jeté sur la prise pour le débrancher rapidement.

Donc, je ramène mon PC à l'expert qui a changé le processeur et il a mis du temps pour trouver l'endroit de la brûlure. Le processeur I7 à l'air intact et les autres composants aussi. La brûlure se trouvait sous le heatsink de la carte mère (voir photos). Il a ouvert le boîtier de l'alimentation et il l'a trouvé intact. Il n'a aucune idée de la cause.

J'ai commandé une autre carte mère Asus Z87-K reconditionnée mais je compte remettre mon ancien I5 dessus car j'ai peur qu'il lui arrive la même chose en remettant le i7. Par conséquent, je voudrais bien savoir si c'est bien le nouveau processeur qui a causé le problème ou bien est-ce juste une coïncidence ?

Voici quelques quelques photos à l'appui :

Vue d'ensemble avec le heatsink : https://ibb.co/Dfkj0Pw
Vue d'ensemble sans le heatsink : https://ibb.co/b65P4jn
Vue d'ensemble avec ventilo : https://ibb.co/ZfrRGYv
Images du heatsink : https://ibb.co/YbCktqB et https://ibb.co/ScHWrnf
Vue sur l'endroit de la brûlure : https://ibb.co/TBcP4Nc

En espérant une réponse rapide et efficace. Je suis vraiment désespéré.

Je vous remercie d'avance.
Malik.
tout d'abord bonjour.

Honnêtement, le coup du PC qui fume et qui "crame" littéralement, j'avais jamais vu ça ailleurs que dans des films. J'ai déja vu des cas de surchauffe extrême dù à la poussière mais jamais je n'avais vu une atteinte physique aussi nette sur la carte mère. (une puce véritablement brûlée...)

Par contre des alimentations pourries qui "claquent" littéralement, ça arrive et j'ai déja vu

Bon je suis lent à écrire donc @LeeLarant a eu le temps de répondre avant moi... Et précisément.
 

ll-Malik-ll

Nouveau membre
#4
HI
Un CPU détruire un Mosfet d’alimentation de la CM? impossible...
Par contre ton alim si.
Celle là est une merdouille dite "essentielle" et pas du tout taillée pour le Gaming.
Alors que s'est il passé dans les faits? tu as mis un CPU qui consommait plus que le précédent, l'alim étant rodée à ce dernier n'a pas apprécié l'arrivée du nouveau.
Elle a fourni un mauvais courant, et là BAM!!
Pauvre CM....
Le truc qui a cramé sert justement au transfert du courant 12v de l'alim au CPU.. Tiens tiens...
Bref ne branche plus jamais un PC sur ce truc...
Tiens une vidéo pour illustrer:
Bref, une nouvelle CM, et une nouvelle ALIM: https://www.grosbill.com/4-seasonic...gold_gc_500-753342-informatique-_alimentation ou en 650: https://www.grosbill.com/4-seasonic...gold_gc_650-753343-informatique-_alimentation
la 500 est suffisant large mais je suppose que la 650 pourra te servir dans une future nouvelle config, tu installes ce bijou avec ton nouveau CPU et ta nouvelle CM et tu pourras dormir sur tes 2 oreilles.
:)
Salut !
Oulah ! je ne pensais pas avoir une réponse aussi rapidement ! Merci beaucoup !
Tu dis donc que c'est mon alim qui a causé cette cata ? Pourtant, elle est restée intacte et aucune trace de brûlure à l’intérieur du boîtier...

"Celle là est une merdouille dite "essentielle" et pas du tout taillée pour le Gaming." Par cette phrase, tu veux dire que la marque de mon alim n'est pas bonne ? Pourtant je l'utilise depuis 5 ans sans problèmes. Ou bien n'ai-je pas bien compris le sens de ta phrase ? Tu me conseilles d'acheter précisément l'alim de la marque Seasonic ATX ?

Je m'excuse, je ne m'y connais pas trop en hardware.
Merci d'apporter des éclaircissements.

P.S : La vidéo fait flipper mdr.
 
Dernière édition:

ll-Malik-ll

Nouveau membre
#5
tout d'abord bonjour.

Honnêtement, le coup du PC qui fume et qui "crame" littéralement, j'avais jamais vu ça ailleurs que dans des films. J'ai déja vu des cas de surchauffe extrême dù à la poussière mais jamais je n'avais vu une atteinte physique aussi nette sur la carte mère. (une puce véritablement brûlée...)

Par contre des alimentations pourries qui "claquent" littéralement, ça arrive et j'ai déja vu

Bon je suis lent à écrire donc @LeeLarant a eu le temps de répondre avant moi... Et précisément.
tout d'abord bonjour.

Honnêtement, le coup du PC qui fume et qui "crame" littéralement, j'avais jamais vu ça ailleurs que dans des films. J'ai déja vu des cas de surchauffe extrême dù à la poussière mais jamais je n'avais vu une atteinte physique aussi nette sur la carte mère. (une puce véritablement brûlée...)

Par contre des alimentations pourries qui "claquent" littéralement, ça arrive et j'ai déja vu

Bon je suis lent à écrire donc @LeeLarant a eu le temps de répondre avant moi... Et précisément.
Bonjour !

Merci pour votre réponse rapide ! Effectivement, je n'ai jamais eu (ou vu) un cas similaire. Mais je précise que mon alimentation n'a pas claqué ou quoi que ce soit. Je n'ai entendu aucun bruit lors de la brûlure. J'ai seulement senti l'odeur et vu la fumée monter du boitier.
 

thomade54

Grand Maître
#6
Salut !
Oulah ! je ne pensais pas avoir une réponse aussi rapidement ! Merci beaucoup !
Tu dis donc que c'est mon alim qui a causé cette cata ? Pourtant, elle est restée intacte et aucune trace de brûlure à l’intérieur du boîtier...

"Celle là est une merdouille dite "essentielle" et pas du tout taillée pour le Gaming." Par cette phrase, tu veux dire que la marque de mon alim n'est pas bonne ? Pourtant je l'utilise depuis 5 ans sans problèmes. Ou bien n'ai-je pas bien compris le sens de ta phrase ? Tu me conseilles d'acheter précisément l'alim de la marque Seasonic ATX ?

Je m'excuse, je ne m'y connais pas trop en hardware.
Merci d'apporter des éclaircissements.

P.S : La vidéo fait flipper mdr.
Antec n'est pas une mauvaise marque mais leurs alimentations bas de gamme sont vraiment pas fiables et pas dingues...
Or là tu mets un nouveau processeur qui a besoin d'une tension différente et clac, ça part

Les alimentations Seasonic sont fiables quel que soit la gamme, et celle que te conseille @LeeLarant est parfaite pour ta config.

Tu l'utilises depuis cinq ans sans problèmes : comme tu l'as dit le problème est apparu avec changement de CPU et même sans, ton alim aurait pu montrer des signes de défaillance un jour. Freezes, baisse de FPS, affichage instable... Les mauvaises alimentations peuvent abîmer durablement des composants.
 

Patakesse

Habitué
#7
J'ai pu utiliser une alimentation PC pourrie (Heden !) pendant des années sur un appareil que j'ai fabriqué, jusqu'au jour ou elle a pris feu sans crier gare. Sa conception catastrophique ne l'a pas empêchée de fonctionner pendant des années, mais en faisait une mauvaise alimentation pour PC et surtout la rendait dangereuse (absence de sécurités primordiales). Pour mon usage elle était suffisante car ce que j'alimentais demandait peu de courant et acceptait une grande amplitude de tension. J'en ai tout un lot et je conserve ces vieilles alimentations de piètre qualité pour des usages tout autres que l'alimentation de PC.

Une alimentation à découpage est un élément simple en théorie mais complexe dans la pratique si on veut quelque chose d'efficace et de sécurisé. Ce n'est pas parce-que "ça fonctionne" qu'elle fait bien son travail. Les alimentations bas de gamme n'offrent pas un courant stable (je parle volontairement de courant et non de tension) et n'ont souvent pas de protections suffisantes. Or une alim qui déraille peut entraîner des dégâts importants sur les appareils qu'elle alimentent, c'est donc un composant dont la qualité de conception est cruciale.

La tension EDF varie légèrement en temps normal et bien davantage à certains moments. Le plus sage est de brancher sa machine derrière un onduleur (pas besoin d'un onduleur à signal sinusoïdal pour une alim à découpage) . Celui-ci, s'il fait correctement son travail, va absorber les variations de tension (ce qui est très simple à faire techniquement).

Même en ayant des alimentions de qualité (Seasonic principalement), toutes mes machines sont derrières des onduleurs. J'ai ainsi des serveurs qui tournent 24h/24 depuis 7 ans, par tous les temps, branchés sur des onduleurs. Je réside en montagne, en zone rouge concernant les risques d'orage. Lorsque la tension varie beaucoup (par temps orageux par exemple), les onduleurs s'affolent (leds de surtension et bips) mais protègent les équipements branchés de ces variations. De plus, j'ai installé un parafoudre en tête de ligne sur mon installation pour dévier les surtensions vers la terre, ce qui constitue une protection très efficace contre les grandes variations de tension susceptibles d’occasionner des dégâts irréversibles à certains appareils (avant que je n'installe cet équipement, ma box internet a grillée deux fois).
 
Dernière édition:

dedzix

Grand Maître
#8
de toute façon c'est simple, si ta carte mère n'avait pas cramé, ça aurait peut être cramé tous ce qui est branché dessus : GPU, CPU, RAM

Dans ton malheur tu as eu de la "chance" :)
 

ll-Malik-ll

Nouveau membre
#9
Merci à vous tous !
Maintenant, comment puis-je savoir si mes autres composants sont intacts ? Surtout le nouveau CPU. Je précise qu'il n'y a pas la moindre trace de brûlure dessus. Mais je n'ai pas d'autres machines pour le tester.
 

Patakesse

Habitué
#10
La destruction d'un MOSFET n'est, comme l'a bien dit @LeeLarant, pas imputable au CPU.

Mais il est difficile de savoir si le CPU a subit des dégâts lors du claquage sans le tester sur une autre carte mère. Tu ne peux pas tester le CPU avec un multimètre :)
 

philou21850

Grand Maître
#12
@LeeLarant STP que penses-tu des alimentations Cooler Master ? Les Seasonic ne sont pas dispo en Algérie (où je vis). Tu peux jeter un coup d’œil ici ? : http://digitecdz.com/shop/composants-pc/alimentations-pc/
Les Cooler Master sont pas top du tout, malgré la publicité qui en est faite!!
Pour les PC qui prennent feu et foute le feu à la maison ou le logement, ce n'est pas un mythe!!!
Bon bien d'autres objets " tout ce qui contient de l’électronique, n'est jamais sur à 100% ".
Une alime qui couille peu flinguer une CM, et une CM avec une VRM qui Flambe cela arrive, que le CPU prenne cher oui!!
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#14
Sinon +1 Philou, cooler latser en alim c'est pourri...
 

ll-Malik-ll

Nouveau membre
#15
A
Les Cooler Master sont pas top du tout, malgré la publicité qui en est faite!!
Pour les PC qui prennent feu et foute le feu à la maison ou le logement, ce n'est pas un mythe!!!
Bon bien d'autres objets " tout ce qui contient de l’électronique, n'est jamais sur à 100% ".
Une alime qui couille peu flinguer une CM, et une CM avec une VRM qui Flambe cela arrive, que le CPU prenne cher oui!!
Ah ben ! Merci pour l'info. J'ai peur que mon i7 s'est cassé la gueule oui. J'attends la nouvelle carte mère pour le tester 😨😰
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#17
Merci mais du coup, tu me la déconseilles ? Elle risque de me refaire la même chose avec le i7 ?
Comme ce que tu as eu, non, c'est un cas extrême, mais te provoquer des instabilités et peut être une panne de ci de là ouaip.
Comme j'ai dit au dessus dans la boutique demandée, la gigabyte 700w bronze. :)
 

ll-Malik-ll

Nouveau membre
#18
Comme ce que tu as eu, non, c'est un cas extrême, mais te provoquer des instabilités et peut être une panne de ci de là ouaip.
Comme j'ai dit au dessus dans la boutique demandée, la gigabyte 700w bronze. :)
Ok merci beaucoup ! J'ai une dernière question sur mon refroidisseur du CPU. C'est celui-là : https://pcpartpicker.com/product/q9h9TW/thermaltake-cpu-cooler-clp002al14rea

Il est bien compatible avec le i7 que je compte mettre mais est-ce un refroidisseur assez puissant ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • unlockfree
    Modérateur
  • LeeLarant
    Speedy Configales, le plus rapide de tout TH
Membres en ligne
  • unlockfree
  • superdskkkk
  • florimon26
  • LeeLarant
  • Zidofnir
Derniers messages publiés
Statistiques globales
Discussions
870 395
Messages
8 120 155
Membres
1 580 879
Dernier membre
wslaodo
Partager cette page
Haut