Résolu "Can't connect to this network"

  • Auteur de la discussion RyryCantonais
  • Date de début

RyryCantonais

Nouveau membre
Bonjour, depuis environ une semaine mon ordinateur (sous W11 22H2 (22621.1778)) n'arrive pas à se connecter à mon réseau wifi, il affiche un "Can't connect to this network", le problème vient sûrement de ma carte wifi qui est une Asus PCE-AC68 et qui ne sont pas connu pour être les modèles avec le moins de problèmes, j'ai essayé beaucoup de solutions (update et supprimer les drivers, remettre à zéro mes cartes réseaux, tester différents drivers, re démarrer la box, etc) mais cela ne change absolument rien, ma carte wifi n'arrive à se connecter à aucun réseau appart le hotspot de mon téléphone, mais qui n'a ni un très bon débit sur mon Wifi ni une 4G illimité
et impossible pour moi de me connecter en RJ45 car je suis trop loin de ma box
En espérant pouvoir recevoir un petit peu d'aide !
 

magellan

Modérâleur
Staff
Bonjour, depuis environ une semaine mon ordinateur (sous W11 22H2 (22621.1778)) n'arrive pas à se connecter à mon réseau wifi, il affiche un "Can't connect to this network", le problème vient sûrement de ma carte wifi qui est une Asus PCE-AC68 et qui ne sont pas connu pour être les modèles avec le moins de problèmes, j'ai essayé beaucoup de solutions (update et supprimer les drivers, remettre à zéro mes cartes réseaux, tester différents drivers, re démarrer la box, etc) mais cela ne change absolument rien, ma carte wifi n'arrive à se connecter à aucun réseau appart le hotspot de mon téléphone, mais qui n'a ni un très bon débit sur mon Wifi ni une 4G illimité
et impossible pour moi de me connecter en RJ45 car je suis trop loin de ma box
En espérant pouvoir recevoir un petit peu d'aide !
Je serais toi je regarderais un truc tout bête, à savoir supprimer tous les réseaux Wifi de ton poste. En effet, certaines réinitialisations de box mènent à ce que l'identification ne passe plus.
De là, je soupçonne aussi la possibilité qu'une configuration (2.4/5 ghz) peut poser souci). Vois-tu plusieurs réseaux wifi depuis ta box? Si oui, essaye de les oublier puis de recréer la connexion.
 

RyryCantonais

Nouveau membre
je n'ai malheureusement pas les identifiants de ma box et ne peut donc ne peut pas changer la configuration 2,4/5GHz (les fréquences sont combinées), néanmoins je peut me connecter à mon téléphone que son hotspot soit en 2,4 ou en 5GHz, et j'ai déjà essayé (dès le début) d'oublier tout mes réseaux et cela ne change rien,
tout les autres appareils eux peuvent tout de même se connecter, j'ai pu me connecter une fois à ma box depuis il y à quelques jours mais ça n'a duré que quelques heures de redevenir inaccessible
 

Ludovic 500

Grand Maître
Salut.
Dans les paramètres de ta carte réseau, tu es bien en adresse ip auto dans l'ipv4? l'ipv6 est bien désactivé?
 

RyryCantonais

Nouveau membre
Oui (quand je dit que j'ai essayé beaucoup de trucs, j'ai, genre, vraiment essayé, beaucoup de trucs)
au final visiblement çe semblerait plutôt être un problème 2,4/5GHz (aucune idée de pourquoi mais depuis hier je peut très bien me connecter à mon hotspot en 5GHz mais pas en 2,4)
donc faut que je vois pour séparer les deux bandes passantes
 

Ludovic 500

Grand Maître
Le 2.4/5 GHz, c'est dans la gestion du wifi de la box que tu le gères : l'un ou l'autre ou les deux actifs.
Les appareils récents (mobiles, tablettes, laptop, etc...) sont généralement compatibles avec les deux, mais les anciens ne "voient" que le 2.4...
à toi donc de voir suivant le matériel que tu connectes à ton wifi.
ta carte wifi est celle-ci? ( ), normalement, elle est compatible avec les deux fréquences, peut-être quelque chose à proximité des antennes à perturbé suffisamment le signal pour t'empêcher de te connecter.
il faut aussi faire attention si tu as activé le filtrage MAC dans le wifi de la box, il faut alors que la carte réseau utilise son adresse MAC et pas une adresse MAC aléatoire ; je sais que ça existe sous android, mais pas sûr sous windows.
 

RyryCantonais

Nouveau membre
Le 2.4/5 GHz, c'est dans la gestion du wifi de la box que tu le gères : l'un ou l'autre ou les deux actifs.
Les appareils récents (mobiles, tablettes, laptop, etc...) sont généralement compatibles avec les deux, mais les anciens ne "voient" que le 2.4...
à toi donc de voir suivant le matériel que tu connectes à ton wifi.
ta carte wifi est celle-ci? ( ), normalement, elle est compatible avec les deux fréquences, peut-être quelque chose à proximité des antennes à perturbé suffisamment le signal pour t'empêcher de te connecter.
il faut aussi faire attention si tu as activé le filtrage MAC dans le wifi de la box, il faut alors que la carte réseau utilise son adresse MAC et pas une adresse MAC aléatoire ; je sais que ça existe sous android, mais pas sûr sous windows.
Ok petite Update
Je pense juste que une partie de ma carte wifi est morte ce qui l'empêchait d'avoir une quelconque porté (j'arrivais à me connecter à mon téléphone uniquement parce que il était très prêt de mon antenne wifi, dès que je commençais à m'éloigner le réseau perdait énormément de débit d'un coup jusqu'à ne plus du tout en avoir à seulement 50cm d'éloignement, ce qui n'est vraiment pas du tout la porté maximal du hotspot de mon téléphone, mais je ne l'avais pas remarqué au début car je posais mon téléphone à côté de mon antenne et je n'y touchais plus après)
j'ai acheté une nouvelle carte wifi (Gigabyte GC-WBAX210) et tout fonctionne parfaitement maintenant,
le problème était un peu singulier pour le coup
 

magellan

Modérâleur
Staff
Ok petite Update
Je pense juste que une partie de ma carte wifi est morte ce qui l'empêchait d'avoir une quelconque porté (j'arrivais à me connecter à mon téléphone uniquement parce que il était très prêt de mon antenne wifi, dès que je commençais à m'éloigner le réseau perdait énormément de débit d'un coup jusqu'à ne plus du tout en avoir à seulement 50cm d'éloignement, ce qui n'est vraiment pas du tout la porté maximal du hotspot de mon téléphone, mais je ne l'avais pas remarqué au début car je posais mon téléphone à côté de mon antenne et je n'y touchais plus après)
j'ai acheté une nouvelle carte wifi (Gigabyte GC-WBAX210) et tout fonctionne parfaitement maintenant,
le problème était un peu singulier pour le coup
Comme c'est une carte mère de PC tour (apparemment) là oui probable que la carte soit HS. Dans le cas d'un PC portable, j'ai déjà eu le tour du "petit fil d'antenne de merde mal branché"
 

Ludovic 500

Grand Maître
Comme c'est une carte mère de PC tour (apparemment) là oui probable que la carte soit HS. Dans le cas d'un PC portable, j'ai déjà eu le tour du "petit fil d'antenne de merde mal branché"
... et sacrément merdique à reconnecter...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 167
Messages
6 718 771
Membres
1 586 465
Dernier membre
Gordon_99
Partager cette page
Haut