Chute des performances PC portable

Arthur083

Nouveau membre
#1
Bonjour la communauté.
Je viens chercher de l’aide auprès de fin connaisseurs. Voila ma situation :
J’ai un PC portable Asus ROG GL 552 JX de 2016.
Processeur - i5 4200H
RAM 8GO en DDR3
2x 500 go plus un Ssd de 125 Go
Une Intel HD graphics 4600
Une Nvidia GTX 950 M

quand je l’ai eu je pouvais faire tourner par exemple the witcher 3 ou encore Batman arkam knight en full et c’était superbe.
Désormais je ne peux même pas faire tourner un jeu de gestion du genre planet coaster ou Cyti skyline sans que l’image ne saccade... et cela même en LoW LoW LoW ! (Obligé de me rabattre sur le maître de l’Olympe )
J’ai l’impression que le ventilo tourne plus fort qu’avant et ce dès le démarrage .

j’ai fait du vide mais rien n’y fait.
j’ai stoppé les programmes inutiles qui se lançaient au démarrage.
Ma mémoire est utilisee à 47% quand j’ai juste chrome d’ouvert.
j’ai téléchargé des logiciels donnant des infos sur les composants et je peux donc joindre des screen mais comme je comprends pas grand choses aux termes utilisés.... j’attends que vous puissiez m’orienter.

si quelqu’un a une autre idée que de passer la machine par la fenêtre je suis preneur =) .

bonne soirée à vous

et merci d’avance pour vos réponses .
 

svoglimacci

check memory failed but no bug detected
#2
Salut :)
Peut-être que ton portable est empoussiéré (dedans) et qu'il chauffe trop ?
Tu peux télécharger occt sur https://ocbase.com/, le faire tourner avec l'option "power" (à choisir en bas à droite) pendant environ 20mn et coller ici des images écran des différentes courbes du côté gauche (plusieurs onglets, à commencer par celui des températures).
 

Arthur083

Nouveau membre
#3
Merci de ta réponse je m’y mets dès demain alors et je post ces images
 

Arthur083

Nouveau membre
#4
Voila une partie des photos faites durant la manip.
 

Fichiers joints

Arthur083

Nouveau membre
#5
Et voici la derniere partie .
 

Fichiers joints

Arthur083

Nouveau membre
#6
Bonjour à tous ! Malgré les informations envoyées personne sur n’a d’idée !?
bonne journée à tous.
Merci quand même.
 

oubmathys

Nouveau membre
#7
Salut,
j'ai le même problème que toi.

Voilà seulement 2 mois que j'ai mon PC, je suis un joueur de LoL et je tourne normalement aux alentours de 120 FPS en ayant les configurations toutes au maximum.
il y a quelques jours, sans que je ne fasse quoi que ce soit, je ne pouvais pas dépasser 20 FPS en ayant les configurations toutes au minimum. Je ne comprends pas d'où ce problème soudain vient. J'ai tout essayé pour le débusquer : Vérification du PC par My ASUS, Microsoft Defender, Malware Bytes Anti-Malware. Je l'ai redémarré plusieurs fois sans le démarrage rapide. Je l'ai aussi éteint puis allumé plusieurs fois, etc. Vérifié si tous les pilotes étaient à jour et aussi si Windows l'était aussi.

Enfin bref, aucun problème n'a été détecté malgré mes multiples recherches. Étant donné qu'il est comme neuf, cela me surprend beaucoup que ce problème apparaisse si tôt.
On a plus ou moins la même config sauf au niveau de la CG ( moi c'est celle du proc et c'est tout)

Ma config :
Modèle : Zenbook 14 UX425EA.303
Processeur : Intel i5-1135G7 11th génération
Carte Graphique : Intel Iris Xe Graphics
Disque dur : SSD 1To
RAM : 8Go

Est-ce que par hasard tu aurais résolu ton problème depuis ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • lauraparis
Derniers messages publiés
Statistiques globales
Discussions
871 449
Messages
8 136 470
Membres
1 582 104
Dernier membre
BlackPastaa_
Partager cette page
Haut