Chutes de fps en jeux

Key55

Nouveau membre
#1
Bonjour à tous, je viens ici pour demander votre aide par rapport à un problème de chutes de fps en jeu, principalement sur le jeu Fortnite.
J'avais acheté cette config d'occasion il y a plus d'un an de cela et au début je tournais dans les environ de 200fps sur Fortnite et aucun problème de chutes de fps.
Et maintenant depuis quelques mois je joue avec ce problème de drops d'fps, je peux passer de 100fps en game à 20/30/40/50/59 fps tout dépend mais je ressent un léger freeze, et c'est pareil sur le mode de jeu créatif de Fortnite ou je peux passer de 300fps à 20/30/40/50/59 etc fps.

J'ai aussi ce problème sur les jeux comme World of Warcraft, Assassin's creed origins et d'autres.

Je précise que j'ai un simple écran full hd 60hz 1920x1080 j'ai aussi essayé de changer de résolution (plus basse) et rien n'y fait.

Mes pilotes Nvidia sont à jour pareil pour Windows 10 pro est à jour, le CPU monte à 55° max et le GPU 65° (si j'augmente à 120fps) sinon c'est 40° les deux environ à 60fps.

====================================
Ma config:

Carte mère: Asrock Z97 pro4
Processeur: i5-4690k (3.5 GHz)
Ventirad: Cooler Master Hyper 212 EVO
RAM: DDR3 Ballistix Sport, 2x 8go, 1600 MHz, cas 9
Carte graphique: KFA2 GeForce GTX 970 EXOC Black Edition 4go
Disque dur: seagate Barracuda, 2To
SSD: Crucial BX100, 250go, SATA III
Alimentation: LEPA MX F1, 550W
====================================

Voilà, je vous remercie d'avance pour votre aide!

PS: J'ai récemment remis à zéro mon PC et j'ai toujours le même soucis donc je suppose que c'est un problème matériel, si oui, auriez-vous un moyen de trouver le quel des mes composants a un problème ?
 

AccroPC2

Modérateur
Staff
#2
Hello,

Je serai pas étonné que la Lepa F1 qui est une sombre bouse, commence à montrer des signes de fatigues. T'es bon pour un test OCCT power supply ( choisir le test dans l'écran en bas à gauche ), à télécharger sur http://ocbase.com

Bye
 

AccroPC2

Modérateur
Staff
#4
Bonjour,

Tu t'es trompé de test, tu as fait le test "CPU", il faut faire le "Power Supply".
Au moins on sait déjà que ton CPU est correctement refroidit :)

Bye
 

hein

Grand Maître
#6
1)espace libre sur ton ssd?
2)Nettoyage des poussières sur l'ensemble du pc (ventilos, filtre du boitier, rad du cpu, rad du water si présent) et remise à neuf de la pâte thermique du cpu.
3)vérification de la quantité de mémoire vive utilisée lors du jeu.
 

AccroPC2

Modérateur
Staff
#7
Re,

Il est intéressant de noter que la température n'est plus du tout la même. On est a 80°C pour le CPU ( pour le GPU ce n'est pas grave ) et la température dans le boitier frôle les 45°C. Tu as visiblement un problème de ventilation dans ton boitier.

Bye
 

Key55

Nouveau membre
#8
1)espace libre sur ton ssd?
2)Nettoyage des poussières sur l'ensemble du pc (ventilos, filtre du boitier, rad du cpu, rad du water si présent) et remise à neuf de la pâte thermique du cpu.
3)vérification de la quantité de mémoire vive utilisée lors du jeu.
Mon ssd a environ 200go de libre (j'ai remis mon pc a zéro récemment pour ce problème justement).
Le nettoyage du Pc a été fait, et la pâte thermique je ne l'ai jamais touché vu que j'avais pas vu de "températures anormales" jusqu'à aujourd'hui.
Et pour la ram utilisée en jeu, j'ai déjà vérifié et il me semble que c'était environ 7go utilisés.

Re,

Il est intéressant de noter que la température n'est plus du tout la même. On est a 80°C pour le CPU ( pour le GPU ce n'est pas grave ) et la température dans le boitier frôle les 45°C. Tu as visiblement un problème de ventilation dans ton boitier.

Bye
Mais pourtant en jeu je n'ai jamais dépassé les 60°, tu penses vraiment que c'est dû à la température du CPU et boitier?
Et mon alim ça donne quoi?

Merci pour votre aide en tout cas, ça fait plaisir!
 

AccroPC2

Modérateur
Staff
#9
Re,

Ce qui est sûr c'est que ça n'aide pas, d'ailleurs 45°C c'est trop si tu as des HDD dans ta machine. Test simple à faire, ouvre le côté du boitier ( idéalement si tu as un ventilateur de maison, tu le places devant l'ouverture, si tu n'en as pas tant pis mais ce sera moins flagrant ) et relance OCCT.

D'ailleurs au passage, quel est ton boitier ?

Bye
 

Key55

Nouveau membre
#10
Salut, le boitier que j'ai est le Zalman R1.
Je testerai avec le ventilo dès que j'ai le temps, merci!
 

Key55

Nouveau membre
#11
Re,

Ce qui est sûr c'est que ça n'aide pas, d'ailleurs 45°C c'est trop si tu as des HDD dans ta machine. Test simple à faire, ouvre le côté du boitier ( idéalement si tu as un ventilateur de maison, tu le places devant l'ouverture, si tu n'en as pas tant pis mais ce sera moins flagrant ) et relance OCCT.

D'ailleurs au passage, quel est ton boitier ?

Bye

Re,

J'ai fait ce que tu m'as demandé avec le ventilateur:

https://www.noelshack.com/2019-50-5-1576266006-20191213-195521-powersupply.png
 

AccroPC2

Modérateur
Staff
#12
Re,

T'as perdu entre + de 10°C pour le CPU et + de 15°C pour la température interne , tu as donc bel et bien un problème avec ton boitier.

Bye
 

Key55

Nouveau membre
#13
Re,

T'as perdu entre + de 10°C pour le CPU et + de 15°C pour la température interne , tu as donc bel et bien un problème avec ton boitier.

Bye
Mais si j'ai toujours des pertes de fps avec le boitier bien refroidit, c'est pas un problème de chauffe?
Merci beaucoup en tout cas.
 

AccroPC2

Modérateur
Staff
#14
Reste l'alim qui est douteuse.
Sur les graphs qui tu nous as fourni, difficile de voir les drop de fps. Y a pas la courbe des "fps".

Bye
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • mykhi
    Force Modéra-Bleue
  • AccroPC2
    Modérateur
  • drul
    Obscur pro du hardware
Membres en ligne
  • FJAFFRE
  • samdu33
  • mykhi
  • AccroPC2
  • drul
  • uje
Statistiques globales
Discussions
866 689
Messages
8 071 351
Membres
1 577 249
Dernier membre
quotesoflife23
Partager cette page
Haut