CPU 100% - 2060 10%

  • Auteur de la discussion Polo1996
  • Date de début

Polo1996

Nouveau membre
#1
Bonjour,

J'ai monté mon ordinateur il y a une semaine et mes jeux tournent toujours à 100% du CPU.

Sur Rainbow Six Siege, j'ai 100% CPU et GPU.
Sur Battlefield V, j'ai 100% CPU et 10% de GPU.

C'est vraiment inquiétant, j'ai tenté pas mal de chose ... Je commence à baisser les bras.
 

Fichiers joints

  • 200.1 KB Affichages: 10
  • 653.5 KB Affichages: 9

svoglimacci

Grand Maître
#2
Bonjour,
tu devrais donner ta config en détail, on va te la demander :)
 

Polo1996

Nouveau membre
#3
Aorus Z390i Pro Wifi- I5 9600K - KFA2 2060 - Corsair 16GB 3000mhz cas 15 - 970 EVO Plus - Corsair H110x.
 

philou21850

Grand Maître
#4
Pas mal de choses?
Bios à jours + de détail sur ce que tu as effectué changé et cetera?
 

Polo1996

Nouveau membre
#5
Je n'ai pas mis à jour le bios, je ne sais pas comment faire.

J'ai testé differentes choses comme désactiver un ou deux cores sur l'application.
Parametré le GPU dans le panneau NVIDIA.
J'ai fait un CMOS.
Réinstaller les pilotes graphiques.
....
 

PriceTF141

Modo hardware RGB
#6
ton système Windows est a jour (version 1903) ?
 

_Othy_

Helper
#7
Salut,
comme d'hab , il faut que tu commence par
- mettre le bios à jour (c'est dans la notice de ta CM)
- mettre les pilotes à jour (avec snappy par exemple)
- faire un DDU en mode sans echec puis re-installer le pilote graphique
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • hacquebecqb
  • Millan
  • kno-fire
  • svoglimacci
  • dBlink
Derniers messages publiés
Statistiques globales
Discussions
864 281
Messages
8 046 429
Membres
1 574 780
Dernier membre
hadef zakaria
Partager cette page
Haut