Démarrage impossible avec AMD R9 380

  • Auteur de la discussion JohnSmooth
  • Date de début

JohnSmooth

Nouveau membre
#1
Bonjour,
Voilà quelques années que j'utilise mon pc sans soucis, et aujourd'hui il ne veut plus démarrer. Il semblerait qu'il tente mais qu'il n'y arrive pas (les ventilos de la CG commence a tourner puis s'arrêtent périodiquement ≈ 4/5s) . Je pense que le problème vient de la carte graphique car j'ai essayé avec une autre et il fonctionne. J'ai également pensé que le problème pourrait venir de l'alimentation qui n'arriverait pas fournir assez de puissance.
Savez-vous comment je peux résoudre cette panne? Ou bien d'où elle vient?

Voici une petite vidéo du problème :

Merci pour votre aide, bonne journée !

Ma config :
Carte mère : B85 pro gamer
CG : AMD saphhire R9 380 4gb
Processeur : Intel i5 4460
Alim : Fortron Raideur RA 550W

La carte graphique avec lequel il fonctionne est une AMD R7 200 et quelques (j'ai pas le modèle précis)
 
Dernière édition:

AccroPC2

Fou du PC
Staff
#2
Hello,

Difficile à dire en effet. Ce qui est sûr est que ton alim est une alim très médiocre, alors il n'est pas impossible qu'elle soit responsable. Malheureusement sans tester avec une autre alim c'est compliqué.

Bye
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • LeeLarant
  • vaelis
  • p68
Derniers messages publiés
Statistiques globales
Discussions
868 251
Messages
8 093 715
Membres
1 578 790
Dernier membre
margzer
Partager cette page
Haut