Ecran Asus MG248QE

NoRespect

Nouveau membre
#1
Impossible d afficher une image a l écran …. faut il des pilotes ?? au secours il est tout neuf ...
 

steelheart

Grand Maître
#2
Bonjour ... (la politesse sa coute pas cher et sa permet d'avoir une réponse)

tu est brancher comment sur l'écran ?

tu a accès à l'OSD ? vérifie alors que tu soit sur la bonne source.
 

NoRespect

Nouveau membre
#3
BONJOUR TOUT LE MONDE :) dsl mais j étais pressé quand j ai posté mon message….

je suis branché en hdmi et je n est accès a rien , je vois juste le rétroeclairage seul signe que mon ecran s allume ainsi que la led en bas a droite de mon écran.
 

NoRespect

Nouveau membre
#4
est il possible que l ecran soit configuré pour recevoir que en dp par exemple et que tant que je ne lui enverrai pas un signal en dp les autres port ne fonctionne pas ?? merci pour vos réponses ;)
 

steelheart

Grand Maître
#5
tu a vue le spoiler au moins ?
 

NoRespect

Nouveau membre
#6
oui j ai bien vu le spoiler ;) je n ai pas accès a l OSD malheureusement ...
 

steelheart

Grand Maître
#7
tu devrai accédé avec les boutons sur l'arrière de l'écran à ceci :

asus_interface1.jpg
 
Dernière édition:

NoRespect

Nouveau membre
#8
ton lien n a pas fonctionné ;)
 

steelheart

Grand Maître
#9
arf ... modif effectuer.
 

NoRespect

Nouveau membre
#10
non je n y ai pas accès … je pense que l'ecran est mort du coup .... merci pour ton aide ;)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • realzob
  • SadHilll
  • Gneugneu
  • juanjuliogabriel
  • Patrice16
  • hom2ver
Derniers messages publiés
Statistiques globales
Discussions
865 027
Messages
8 054 264
Membres
1 575 517
Dernier membre
Memeldu68
Partager cette page
Haut