Résolu Ecran noir avec dp, mais hdmi RAS

Millan

Grand Maître
#1
Bonjour tout le monde, (je ne sais pas si je suis bon endroit)

J'ai donc suite a l'achat de mon nouvelle écran, acheté un "bon" câble displayport. Parce que j'ai vu qu'il existait plusieurs versions et je voulais pouvoir bénéficier de l'hdr (tout devenait grisâtre).
Et hier suite a l'installation de nvidea contrôle panels mon écran ne fonctionne plus quand il est connecté par dp, mais HDMI pas de soucis.

J'ai fais une restauration système windows et réinstaller pilote avec ddu avant et essayé un autre câble dp....

Matériel :
Moniteur: Samsung LC27HG70QQUXEN 27" WQHD 144 Hhz
Cable dp: PureLink PI5010-020

J'ai trouvé pas mal de cas sur internet ou les gens parles de cable certified:

https://forum.hardware.fr/hfr/Hardw.../probleme-cable-displayport-sujet_68021_1.htm

Donc ce que je lis sur le forum entre les prises de tête, c'est qu'il faut bien faire attention a que le cable soit certified.

J'aimerais savoir si vous avez d'autre proposition d'idée avant que j'investisse dans un nouveau câble.


Merci :=)
 

dedzix

Grand Maître
#2
Hello,

Vérifie que ton cable est bien enfoncé dans le plug, la paroi des boîtiers empêchent bien souvent de plugger correctement le cable DP.

Sinon tu peux essayer de naviguer dans les menus de l'écran pour modifier la norme DP qu'utilise ton écran.
 

Millan

Grand Maître
#3
Salut,

Alors j'ai essayer en rebranchant mon câble et cette fois si j'ai bien fais attention. Et j'ai essayé de changé la version du dp en métant "1.1" et ça n'a rien changé donc j'ai remis "1.2 et +"
 

dedzix

Grand Maître
#4
c'est quand même étrange que cela ce soit passé après avoir installé le control panel d'Nvidia.

en HDMI par contre tout est correct ?
 

Millan

Grand Maître
#5
Oui tout est top, alors j'ai une autre cg que je pourrais testé mais bon...

D'après ce que j'ai lu, avec le soucis de dp c'est vraiment d'un coup dans raison.
 

dedzix

Grand Maître
#6
Normalement dans ton écran tu as un paramètre qui s'appelle "Deep sleep" un truc comme ça, il faut le mettre sur off

Sinon tu peux tenter de mettre à jour le firmware de l'écran que tu peux trouver sur le sit de Samsung
 

Millan

Grand Maître
#7
Normalement dans ton écran tu as un paramètre qui s'appelle "Deep sleep" un truc comme ça, il faut le mettre sur off

Sinon tu peux tenter de mettre à jour le firmware de l'écran que tu peux trouver sur le sit de Samsung
Encore merci d'essayer de trouver une solution :)

Quand je l'ai acheté j'ai up le firmware, la langue du menu est en fr et je ne vois rien qui ressemble à ça :/
 

dedzix

Grand Maître
#8
je vais regarder quand je rentre du boulot, j'ai le même écran en 32 pouces qui d'ailleurs n'a pas eu de soucis avec le DP.

Si ça peut te rassurer le HDR n'apporte pas encore réellement un rendu intéressant à part en jeux, et encore lorsque le jeux te permet de régler correctement la luminosité du hdr.

Si tout devient grisatre tu peux essayer d'ajuster le calibrage de ton écran avec l'outil windows et dans le panneau de configuration nvidia.

Ayant eu une 1070 G1 aussi je n'ai jamais réussi à faire fonctionner le DP et sur le net beaucoup de personnes ont également ce soucis.
 

Millan

Grand Maître
#9
Merci beaucoup :)

Le hdr c'est surtout pour pouvoir l'activé sur ma télé en mode jeux et du coup profité du hdr de la télé qui est mieux que je joue dessus avec gamestream.

Sur mon écran je trouve la qualité top et finalement entre hdmi et dp c'est quoi la diff ? passé de 100 Hhz à 144 Hhz mais bon sur bcp de jeux j'atteintes pas ça en WQHD


PS: Ma signature n'est plus à jour
 

Millan

Grand Maître
#11
Meilleure réponse
Je donne des news :

Donc j'ai continuer mes recherches et je suis tombé sur ce topic de jvc

Alors la cause serait :
Pour la cause:
Il y a un soucis sur certain câble display port une histoire de pin 20 connecté et non compatible avec les écran qui n'en on pas besoin (VGE248QE pour moi). Les pilotes graphiques désactives normalement l'alimentation de ce pin mais il peut arriver suite à un bug ou à une reprise de veille foireuse que ce pin se réactive et l'écran semble se mettre en "sécurité". Changer le câble par un autre avec 19 pin (pin 20 déconnecté) et vous ne devriez plus avoir de problème.

Aprioris, débrancher l'écran de la prise et du pc sur un bon laps de temps devrait arranger le problème. En tout cas sur un VG248QE , ce problème ne grille pas la connectique.
La solution:
j'ai fais ça ça a marché:
- débrancher écran electriquement
- changer de port DP display port sur la CG
- rebrancher l'écran
Ça à fonctionné pour moi :) et j'ai appris quelque chose.

Je tenais à partagé au cas ou quelqu'un avait le même problème.

PS: Je ne peux pas mettre ce post comme meilleurs réponse malheureusement et donc clore le topic
 

dedzix

Grand Maître
#14
c'est fou quand même que ce genre de manip à priori pas très logique fonctionne^^

C'est comme le coup de faire sauter la batterie d'un laptop appuyer sur le bouton démarrer et remettre la batterie x)

En tout cas c'est cool que tu aies trouvé une solution car n'ayant pas essayé cette manip à l'époque où j'avais le soucis ben j'étais passé en DVI -_-'
 

Millan

Grand Maître
#15
Je pense que la partie de changer de port dp ne sert a rien mais par contre enlevé l'alimentation et tout les câble. Il y a donc plus aucune alimentation pour sauvegarder de ce mettre en sécurité avec ce port. Ça a peut être du sens...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
866 027
Messages
8 064 024
Membres
1 576 549
Dernier membre
alonestone
Partager cette page
Haut