Ecran noir premier démarage et led boot allumé

hoobinul

Nouveau membre
#1
Posté le 20-09-2019 à 17:50:15



Bonjour, je sais pas si je suis dans la bonne catégorie mais voici mon problème.
Je viens de monter une config avec la plus part des composant d'occasion, sauf le processeur.

Montage sans problème, j'allume mon pc, les ventilos tournes les leds CPu,Ram,vgA s'allume et s'éteigne puis la led Boot s'allume et reste allumé (selon le manuel "indique que le périphérique de démarrage n'est pas détecté ou que son initialisation a échoué" ).

Je me suis dis normal j'ai pas encore installer l'os mais quand je tente de redémarrer avec l'écran brancher sur la carte graphique rien ne se passe mm pas un petit logo msi, donc pas accès au bios..
j'ai réaliser une batterie de test en cherchant sur les forums des solutions (utiliser que une barrette de ram, tester différente combinaison de ram, débrancher mon ssd, brancher mon écran en dvi et hdmi, brancher directement sur la carte mère, tentative de clear CMoS par court circuit et par retrait de la pile )

Je n'arrive donc pas à isoler le composant défectueux .. vu que je n'est pas d'autre pc sur quoi tester individuellement chaque composant.

la config -> ryzen 5 2600
-> Msi B350m gaming pro (occasion)
-> Lpx 2 x 4gb 3200 mhz (occasion)
-> Hd 6850 1gb (occasion)
-> cx 500 corsair (occasion)
-> SSD PNY 480 (occasion)

Si vous avez une idée d’où peut venir ce problème je suis preneur ! Merci d'avance
 

svoglimacci

Grand Maître
#2
Salut :)
Pour ce qui est de brancher l'écran sur la carte mère, oublie déjà ça, le 2600 n'a pas d'igpu.
Sinon, désolé pour cette piètre aide : ceci est arrivé à un proche il y a peu, pas d'écran bios (et pourtant accès à windows ensuite ! car lui avait déjà windows). Sa solution (grace au forum) : brancher ton clavier (usb je suppose) sur la prise la plus haute, à côté du port PS2. Chez mon proche, ça a fonctionné. Sinon via un convertisseur sur la prise PS2 (mais mon proche n'en a pas eu besoin).
 

svoglimacci

Grand Maître
#3
Deuxième possibilité, ton bios est trop ancien pour "encaisser" le 2600 ? J'ai lu cela quelque part mais je ne suis pas certain du tout que cela soit vrai.
P.S. Si, cela a l'air d'être le cas, attends confirmation, il y a des solutions.
 
Dernière édition:

hoobinul

Nouveau membre
#4
Salut :)
Pour ce qui est de brancher l'écran sur la carte mère, oublie déjà ça, le 2600 n'a pas d'igpu.
Sinon, désolé pour cette piètre aide : ceci est arrivé à un proche il y a peu, pas d'écran bios (et pourtant accès à windows ensuite ! car lui avait déjà windows). Sa solution (grace au forum) : brancher ton clavier (usb je suppose) sur la prise la plus haute, à côté du port PS2. Chez mon proche, ça a fonctionné. Sinon via un convertisseur sur la prise PS2 (mais mon proche n'en a pas eu besoin).
Bonjour, et merci de ta réponse
mon clavier est en PS/2 et mais rien y fait j'ai beau martyriser la touche suppr rien ne se passe, pour le bios a été mis à jour pour accepter les ryzen de second génération (l'ancien proprio avais un ryzen 5 aussi), je lui ai demander si il avait déjà eu ce genre de soucie et apparemment oui mais pour lui après deux ou trois tentative l'ordinateur démarrais .
(comme la plus part de mes composant sont occasion je ne sais pas le qu'elle est responsable de cela)
 

philou21850

Grand Maître
#5
STOP.
ALime à mettre dans la benne pour recyclage en espérant que tout n'est pas HS.
Brancher un écran sur un Ryzen 2600 rien ne sort de la des VGA et HDMI sur la CM normal.
Car ce n'est pas un APU!!!!!!!!!!!!!!!
Branche l'écran sur HDMI ou VGA de la CG, une fois l'alimentation remplacé par une vrais pas une Daube, Voir Antec, TX, RM, XFX.LDLC,
Une vielle CG en PCI 2 sur un PCI 3 qui ne vaut pas 2€, j'ai une vielle GTX 260, je n'ose pas la donné donc la vendre!
Sans vouloir abusif dans mes propos mais juste.
 
Dernière édition:

hoobinul

Nouveau membre
#6
STOP.
ALime à mettre dans la benne pour recyclage en espérant que tout n'est pas HS.
Brancher un écran sur un Ryzen 2600 rien ne sort de la des VGA et HDMI sur la CM normal.
Car ce n'est pas un APU!!!!!!!!!!!!!!!
Branche l'écran sur HDMI ou VGA de la CG, une fois l'alimentation remplacé par une vrais pas une Daube, Voir Antec, TX, RM, XFX.LDLC,
Une vielle CG en PCI 2 sur un PCI 3 qui ne vaut pas 2€, j'ai une vielle GTX 260, je n'ose pas la donné donc la vendre!
Sans vouloir abusif dans mes propos mais juste.
Bonjour,
du coups j'ai pas bien compris tu penses que le problème viendrais de l'alimentation ? ou tu fais juste pas confiance à ce modèle ?
Une CG pci 2 peut bien marcher sur du PCi 3 non ?
 

hoobinul

Nouveau membre
#8
Certe elle est donc de mauvaise facture mais est ce vraiment ce qui empêche l'ordinateur de m'afficher ne serais ce que le bios ? car en soit le pc ne semble pas etre en sécurité ni se relancer plusieurs fois..
 

svoglimacci

Grand Maître
#9
En ce qui concerne celui qui t'a vendu la CM, il aurait pu tout de même t'avertir ! Si ça se trouve, le pb a empiré !
Sinon, @philou21850 à le nez creux... Un ami pourrait te prêter son alim juste pour voir ?
 

philou21850

Grand Maître
#10
En ce qui concerne celui qui t'a vendu la CM, il aurait pu tout de même t'avertir ! Si ça se trouve, le pb a empiré !
Sinon, @philou21850 à le nez creux... Un ami pourrait te prêter son alim juste pour voir ?
Tu vois la tronche de mon avatar, ben enlève le maquillage et tu as ma photo.
Oui l'alimentation est surement un problème.
La changer et effectuer un Clear Cmos et retenter.
Pour le Bios c'est impératif.
Vue que de l'occase c'est une connaissance ou autres, Ebay et cetera?
Tu pourras débrancher le SSD et lecteur DVD avec une seul ram, puis l'autre voir refair un Cmos entre.
 

hoobinul

Nouveau membre
#11
Re bonjour à tous,
Bon j'ai pu tester mes composant chez un amis et il s'agissait de la carte graphique, j'en ai profité pour faire tester mon alim (mon ami est électronicien) pas soucie visible à l'oscilo, les composants interne sont bon et viable et pour certain de bonne facture selon lui donc je vais garder ma "bouse" et pas la mettre à la benne ^^
merci pour votre aide
 

philou21850

Grand Maître
#12
Merci du retour, donc juste une vielle CG non compatible ou daubé, pour la bouse tu verras dans le temps en te souhaitant qu'elle ne flingue pas tout qu'en elle rendra l'âme.
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Modérateur
Membres en ligne
  • AccroPC2
  • svoglimacci
  • yanis45976
  • wakingbbl
Derniers messages publiés
Statistiques globales
Discussions
865 597
Messages
8 059 366
Membres
1 576 133
Dernier membre
ADJOUMANI Abdel Aziz
Partager cette page
Haut