Freeze au premier écran de démarrage

Ska1312

Nouveau membre
#1
Bonjour,

Mon PC n'est pas très récent mais il fonctionne plutôt bien depuis des années... et je souhaitais le "mettre à jour" une dernière fois avant qu'il ne soit totalement obsolète en remplaçant mon CPU, un i5 661 pour un i7 880.

J'ai alors tenté un truc un peu fou : acheter un processeur d'occasion sur eBay, soit disant testé et fonctionnel.

Seulement voilà surprise (!), une fois la bête monté dans les règles de l'art, le PC démarre avec son bip court habituel mais reste bloqué sur le premier écran ou apparait la version du BIOS, le CPUID et les propositions des options d'accès au BIOS (voir photo). Le clavier ne répond pas donc impossible d'aller plus loin, de reboot avec un Ctrl Alt Suppr ou bien d'accéder au BIOS.

i7 880.jpg

CLR CMOS, RAM et tout le reste, j'ai tout essayé mais le problème persiste et je ne trouve pas de solution sur les différents forums que propose Gogole.

Lorsque je réinstalle mon ancien CPU tout fonctionne pourtant parfaitement.

D'où ma question : dois-je conclure que ce CPU est HS ou bien cella peut-il provenir d'un caprice de la carte mère (Gigabyte) ou de l'alimentation (Be Quiet) ?

Sachant à quel point une CM ou une alim semble fragile en comparaison à un proco statistiquement parlant et que le tout à bientôt 10 ans...

Je me dis aussi que si le CPU était HS le PC ne s'allumerait pas du tout ou bien la CM devrait biper un code erreur, non ?

Merci par avance pour votre aide.
 

svoglimacci

Grand Maître
#2
Salut :)
Il faudrait que tu donnes la totalité de ta configuration, alimentation comprise. Marques et modèles pour chaque composant :)
 

Ska1312

Nouveau membre
#3
Hello !

Pour la config :

Operating System
Windows 10 Professionnel 64-bit
CPU
Intel Core i5 661 @ 3.33GHz 54 °C
Clarkdale 32nm Technology
RAM
8,00 Go
Motherboard
Gigabyte Technology Co. Ltd. H55M-S2 (Socket 1156) 25 °C
Graphics
BenQ XL2411T (1920x1080@144Hz)
2047MB NVIDIA GeForce GTX 1060 6GB (Gigabyte) 51 °C
Storage
232GB Samsung SSD 850 EVO 250GB (SATA (SSD)) 32 °C
55GB Corsair CSSD-F60GB2 (SATA (SSD)) 29 °C
107GB OCZ-VERTEX2 (SATA (SSD)) 30 °C
Optical Drives
ATAPI iHAS124 C
Audio
Creative X-Fi Audio Processor (WDM)

Alim : Be Quiet Straight Power 480W
 

dedzix

Grand Maître
#4
tu as combien de barretes de ram ?

Si le processeur était HS rien ne s'afficherait à l'écran.

Pour moi plusieurs choses :
- essaye de démarrer avec une seule barrette de ram dans différents slots
- mettre à jour le bios de la carte mère avec la dernière version dispo sur le site de gigabyte
 

Ska1312

Nouveau membre
#5
J'ai 2 X 4 GB sur une carte mère qui dispose de deux slots.

Memtest ok mais j'ai essayé toutes les combinaisons possibles avec les barrettes, sans effet.

J'ai le dernier BIOS dispo (F4)

...
 

philou21850

Grand Maître
#6
Ces 2 proc ne possède pas la même lithographie, je sais pas si cela joue.
 

Ska1312

Nouveau membre
#7
Salut Philou,

En effet mais cela ne semble pas être l'origine du problème puisque sur cette même carte mère j'ai déjà eu d'autres procos en 45nm et tout allait bien :)
 

philou21850

Grand Maître
#8
Salut Philou,

En effet mais cela ne semble pas être l'origine du problème puisque sur cette même carte mère j'ai déjà eu d'autres procos en 45nm et tout allait bien :)
Les quels?stp.
Il est foireux possiblement.
 

Ska1312

Nouveau membre
#9
J'ai eu d'abord un i3 530 que j'avais remplacé pour upgrade par un i7 870 avant qu'il me lâche au bout de quelques années d'OC.. Puis ce i5 661 en secours depuis quelques années aussi et qui fonctionne toujours bien.

Donc j'ai eu un seul autre proco en 45nm (le i3 530 c'était déjà du 32nm en fait) et il m'a lâché, sans que je me souvienne comment… Je me dis que si j'avais eu un freez au premier écran de démarrage comme ce i7 880 actuellement, je m'en souviendrais… J'avoue que ma mémoire ne nous aide pas sur ce coup là.
 

philou21850

Grand Maître
#10
Vue l'age de ta configuration, je ne pense pas qu'il soit judicieux d'insister.(y)
 

Ska1312

Nouveau membre
#11
Merci pour le conseil mais l'idée c'est plutôt :

1 - comprendre ce qui foire (c'est toujours utile de comprendre les choses quand elles arrivent)
2 - savoir si je dois renvoyer le processeur au vendeur sous prétexte qu'il ne fonctionne pas (si c'est le cas)
3 - pouvoir l'utiliser (si le problème n'est pas le proco lui-même) afin de ne pas devoir racheter toute une config moderne juste pour pouvoir ne plus me taper 20 fps sur GTAV :)

Mais après oui, si j'avais les moyens à mettre dans un ordi je ne me prendrais sûrement pas autant la tête.

D'autres idées ? :(
 

magellan

Modérâleur
Staff
#12
Petite idée à la noix... ta CM est-elle REELLEMENT compatible avec le CPU en I7? Même socket ok... mais de là à affirmer que la CM supporte correctement ton CPU j'ai comme un doute.

Nota: ce n'est pas parce que la CM lit l'ID du processeur (ce qui est le cas là) qu'elle supporte son fonctionnement.
As-tu regardé les caractéristiques de ta CM en ligne, ainsi que les processeurs supportés? M'est avis que tu pourrais être dans cette situation.

D'ailleurs:
https://ark.intel.com/content/www/f...-core-i5-661-processor-4m-cache-3-33-ghz.html
ET
https://ark.intel.com/content/www/f...-core-i7-880-processor-8m-cache-3-06-ghz.html
Pas évident que la CM soit capable de gérer les I7 de génération différente (à socket identique)
 
Dernière édition:

magellan

Modérâleur
Staff
#13
Complément: il y a une révision de CM à plusieurs lettres... donc impossible pour moi de valider le support côté site Gigabyte.
 

philou21850

Grand Maître
#14
Complément: il y a une révision de CM à plusieurs lettres... donc impossible pour moi de valider le support côté site Gigabyte.
C'était ma réflexion, non compatible.
Vue l'age du matos et sa rareté si il faut trouver une CM, ça vaut pas le coup:whistle:
Les vendeurs sur Ebay sont pas tous sérieux, mais sur ce coup, j'ai un fort doute connaissant Intel et ses gen!!
 

Ska1312

Nouveau membre
#15
Voici ce que je trouve sur le site Gigabyte :

https://www.gigabyte.com/fr/Motherboard/GA-H55M-S2-rev-13/support#support-cpu

Visiblement cette CM est à l'origine taillée pour les iCore de première gen en 45nm, puis compatible avec les iCore en 32nm depuis la màj BIOS F3.

D'ailleurs l'i7 870 que j'avais était d'occaz et a fonctionné quelques années de plus chez moi, avec le BIOS F4 déjà à l'époque.

Philou, tu sous-entends que ces gen Intel sont plutôt fiables ?

Le vendeur eBay est parfaitement réglo, d'après son profil en tout cas :)

Dès que je peux je testerai sur une autre CM, une Asrock H55 à 500km d'ici. J'avais monté deux autre PC sur cette base pour un pote et mon papa à l'époque et ils fonctionnent encore aujourd'hui.

Merci pour vos réflexions, je vous redis si j'en sais plus...
 

philou21850

Grand Maître
#16
Voici ce que je trouve sur le site Gigabyte :

https://www.gigabyte.com/fr/Motherboard/GA-H55M-S2-rev-13/support#support-cpu

Visiblement cette CM est à l'origine taillée pour les iCore de première gen en 45nm, puis compatible avec les iCore en 32nm depuis la màj BIOS F3.

D'ailleurs l'i7 870 que j'avais était d'occaz et a fonctionné quelques années de plus chez moi, avec le BIOS F4 déjà à l'époque.

Philou, tu sous-entends que ces gen Intel sont plutôt fiables ?

Le vendeur eBay est parfaitement réglo, d'après son profil en tout cas :)

Dès que je peux je testerai sur une autre CM, une Asrock H55 à 500km d'ici. J'avais monté deux autre PC sur cette base pour un pote et mon papa à l'époque et ils fonctionnent encore aujourd'hui.

Merci pour vos réflexions, je vous redis si j'en sais plus...
Plusieurs options, un composant qui foire, CM, alim, Ram, CPU, une incompatibilité entre CPU et Ram, la CM qui ne sait plus géré le proc " vrm ", le PSU qui manque de sauce.
Vue que ce matos devient vieux, il n'est plus rentable entre le temps perdu, l'achat de composants foireux.
En fin tu comprends.;)
Mais, ton retour est fort attendu.(y)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • PriceTF141
    Modo hardware RGB
Membres en ligne
  • sakihelpme
  • Zampooo
  • PriceTF141
Derniers messages publiés
Statistiques globales
Discussions
865 368
Messages
8 057 331
Membres
1 575 883
Dernier membre
sakihelpme
Partager cette page
Haut