Les temperatures de mon cpu ont disparu

DoomBoy

Habitué
Bonsoir à tous

Voila aujourd'hui en allumant mon PC, je lance OCCT comme d'habitude et la plus aucune température s'affiche donc jai essayé d'autre logiciel comme HWmonitor et la non plus la temperature du cpu de s'affiche pas. J'ai vérifier si le ventirad était bien fixé, le seul moyen pour que je vois la température est de les afficher avec afterburner et rivaturner. Si vous connaissez un moyen pour que occt et hw me les remontrent remontent ça serait nickel

Merci pour votre aide et bonne soirée
 

andre.gerald

Grand VidéaVizir
Essaye voir Coretemp !!
Personne en parle ici il est pourtant très bien pour indiquer température et occupation CPU
Il me donne les mêmes valeurs que OCCT !
HWmonitor donne trop d'info on s'y perd !
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
Bonsoir à tous

Voila aujourd'hui en allumant mon PC, je lance OCCT comme d'habitude et la plus aucune température s'affiche donc jai essayé d'autre logiciel comme HWmonitor et la non plus la temperature du cpu de s'affiche pas. J'ai vérifier si le ventirad était bien fixé, le seul moyen pour que je vois la température est de les afficher avec afterburner et rivaturner. Si vous connaissez un moyen pour que occt et hw me les remontrent remontent ça serait nickel

Merci pour votre aide et bonne soirée
Dans le BIOS tu les as...?
 

andre.gerald

Grand VidéaVizir
le seul moyen pour que je vois la température est de les afficher avec afterburner et rivaturner

Dans le BIOS, Bin oui je pense, si d'autre soft les affichent ..Mais je ne comprends pas pourquoi OCCT et HWmonitor ne les affichent pas !
RECTIF:
Afterburner et rivaturner doivent afficher les temp GPU mais pas CPU !!!
Donc regarder dans le BIOS et voir ce que dit coretemp !

Afterburner et rivaturner t'affichent la temp CPU ??
 
Dernière édition:

DoomBoy

Habitué
Bonjour à tous :)

Oui oui afterburner peut les afficher mais que quand tu lance un jeu. Dans le bios jai mes temp et coretemp a chaque fois que je l'installe jai une erreur de drivers qui se charge pas
 
U

User_1505931

Invité
Alors quand je vais les options j'ai que des cases ou y a écrit "assembly"
Tu as désinstallé OCCT?
passer un coup de CCleaner pour juste supprimer dans la bse de reg ce qui est en lien avec OCCT redémarrer et le réinstaller?
 

andre.gerald

Grand VidéaVizir
oui !!!
mieux vaut pouvoir tricher :D
Vanguard, le nouveau système anti-tricherie de Riot Games destiné à protéger son CS-like Valorant, dispose de privilèges système qui inquiètent joueurs et experts en sécurité. En effet, le logiciel accède au Kernel de Windows : il peut donc provoquer des problèmes de sécurité et de fiabilité pour l'ordinateur
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 125
Messages
6 717 780
Membres
1 586 361
Dernier membre
Florian3549
Partager cette page
Haut