Medal Of Honor... pk ça ram alors que g une grosse config ?

  • Auteur de la discussion Super Chevreuil
  • Date de début

Super Chevreuil

Habitué
Je viens d'installer medal of Honor Débarquemetn allié en francais et qd je lance le jeu.... c soirée diapo !! mm l'intro, la vidéo et tout.. dans le menu, la souris bouge par accou toutes les 2 secondes...

que faire ???
 

dju

Grand Maître
perso :
amd xp 2200+
512megs de DDRAM 2700
ATI 8500 AA2x & aniso 4x
winxp SP1 dx9 catalyst 3.x

bah ça marche nickel, parfois un peu de mal, mais c'est à cause du fsaa2x en fait, mais ça reste largement jouable :)
 

Super Chevreuil

Habitué
Carte mere Asus P4PE
P4 2.4B
Geforce 4 MX 440 64Mo DDR
Disque dur 80 Go 7200 tr/mn...
 

dju

Grand Maître
peut etre ta carte graphique : installe les derniers drivers et patches pour le jeu :)
 

Super Chevreuil

Habitué
c déjà fé

g les Detonator 43.00.. pi ya pas de patch pour la version francaise du jeu...
 

dju

Grand Maître
t'as enlevé les reglages opengl style fsaa & aniso ?
les geforce 4mx ne valent rien à ce niveau là :/
 

Super Chevreuil

Habitué
j'enleve ça comment ?? dans les propriétés avancé de la carte ??
 

dju

Grand Maître
je connais pas les detonators, mais ça doit etre surement dans un onglet de reglages et parametres dans les propriétés de l'affichage avancé ouais :)
 

Ascaso

Grand Maître
[citation=7846,1][nom]dju a écrit[/nom]t'as enlevé les reglages opengl style fsaa & aniso ?
[g]les geforce 4mx ne valent rien à ce niveau là :/[/g]
[/citation]
a aucun nivo même :/
 

leso

Grand Maître
[citation=7854,1][nom]AsCaSo a écrit[/nom]
a aucun nivo même :/
[/citation] :lol: :lol: :merci:
 

fracassa

Nouveau membre
Ne vous moquez pas!!! Moi j'ai une GeForce 2 MX et le jeu marche hyper bien :bounce:
 

elpato

Grand Maître
[citation=7897,1][nom]Fracassa a écrit[/nom]Ne vous moquez pas!!! Moi j'ai une GeForce 2 MX et le jeu marche hyper bien :bounce:
[/citation]

Ce jeu ne demande pas grand chose.
Sur mon petit 750 et une geforce DDR (première génération) il tourne de manière fluide en 1024...
 

LoneStar

Grand Maître
oué Gf2mx impecable le mohaa :sol: pas en 1600 mais quand mm!
 

lohilo

Grand Maître
Super Chevreuil, si tu clic sur l'icone, tu verras que j'ai la même config que toi.
je te conseille de lancer configure_spearhead.exe, qui est dans le repertoire du jeu. Tu lances le jeu et tu montes les options au fur et à mesure.....
 

CockHot M@ster

Grand Maître
[citation=7846,1][nom]dju a écrit[/nom]t'as enlevé les reglages opengl style fsaa & aniso ?
les geforce 4mx ne valent rien à ce niveau là :/
[/citation]

Faut pas s'moquer de plus petits :cry:
Moi aussi j'en ai une :sweat:
Mais ça tourne plutôt bien :na:
(mx460)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 219
Messages
6 720 115
Membres
1 586 583
Dernier membre
FD92
Partager cette page
Haut