Nouveau forum : problèmes techniques, avis et suggestions

admin

Administrateur
Staff
#1
Après sept ans sous l’ère MesDiscussions et huit ans de plateforme « maison », votre forum débute sa troisième mue et passe sous XenForo 2, solution la plus complète et collaborative du moment (avec plus de 700 addons open source).

En plus des fonctionnalités classiques d’un forum phpBB, vous pourrez désormais créer des sondages, importer des photos (sans passer par des url) et des pièces jointes, intégrer des vidéos YouTube ou des lives Twitch, des playlists Spotify, des albums Instagram, des threads Twitter…

Pour nous, administrateurs, c’est aussi la possibilité d’ajouter, supprimer, éditer les catégories et sous catégories quand bon nous et vous semble. Et de profiter de mises à jour régulières de la Team XenForo.

Mais qui dit nouveau forum, dit aussi rupture pas forcément consommée et problèmes techniques…
Suite à notre changement de statut récent, nous avons été contraints de migrer l’ancien forum en deux mois. Nous sommes conscients donc des quelques lacunes qui pourraient subsister et que nous réparerons progressivement :
-le design du forum (clairement améliorable)
-le reboot des badges (XenForo en propose des nouveaux par défaut, nous en créerons également pour vous émuler…)
-la réinitialisation des mots de passe
-des anglicismes encore présents dans certaines fonctionnalités ou des mauvaises traductions (n’hésitez pas à nous remonter les termes qui font saigner vos rétines, on corrigera au fur et à mesure)

Ce topic est là pour que vous puissiez contribuer à l’amélioration de ce nouveau forum. Donnez-nous votre avis, remontez les bugs rencontrés et vos questions quant à l’usage de certaines fonctionnalités, vos suggestions sont également les bienvenues.

Et pour vos premiers pas, voici un guide évolutif : http://forum.tomshardware.fr/threads/nouveau-forum-toms-hardware-comment-ça-marche.953529/

Liste des problèmes résolus :
-Statistiques de certains membres réinitialisées
-Meilleures solutions non importées
-Sélection du texte de nouveau possible
-Possible désormais de modifier la couleur du texte

Liste des problèmes en cours de résolution :
-Edition de certains messages non importée
-Ajouter un lien direct "Voir tous les sujets"
-Paramétrer un avatar par défaut commun
-Ajouter un addon programmation VB
 
Dernière édition par un modérateur:

PriceTF141

Modo hardware RGB
#2
:poop: test

edit: test

edit2: pensez a mettre les certificats a jour pour le https ;)

edit3:les stats a 0 ca fait mal ,je retourne au stade de noob :cry:


Premier problème :

quand on edit notre message et qu'on sélectionne une morceau de texte , pour le supprimer par exemple , cette sélection n'est pas surlignée en bleu comme d'habitude

je suis sur Chrome version 70.0.3538.77
 
Dernière édition:

Millan

Grand Maître
#3
Super boulot c'est chouette de voir le forum évolué :) même si on retombe a 0 (je venais d'avoir mon badge pour avoir donné une bonne réponse en moins de 1h :( ) mais bon c'est pas très grave.

Si jamais je vois un problème, je vous fais signe 👍

Édit: a quand l'App mobile ? :) Les italiens l'ont non ?
 

drul

Obscur pro du hardware
Staff
#4
ça à l'air bien, à voir dans le temps et à l'usage ... (un peu perdu actuellement)
 

PriceTF141

Modo hardware RGB
#4
InkedTH_LI.jpg InkedTH_LI.jpg

test image (j'ai jamais pu poster une image en brut avant ,je prend ma revanche )


jusqu'au matin a 14h oui oui
 

Melaure

Modérateur
#5
Drul, on farfouille mais on va vite s'y faire ! :D
 

Millan

Grand Maître
#7
Je trouve personnellement qu'il y a une meilleure visibilité. (Du moins sur mobile)
 

Melaure

Modérateur
#8
Sur micro aussi c'est clair et lisible ! :D
 

Wizdo

Nouveau membre
#9
Félicitation et bonne continuation !
 

Dreamcaster

Gant de l'Infini. Super-admin.
Staff
#10
🙏
quand on edit notre message et qu'on sélectionne une morceau de texte , pour le supprimer par exemple , cette sélection n'est pas surlignée en bleu comme d'habitude
Bonjour, c'est effectivement imposé par le mode défaut de l'éditeur. Pour le contourner, il suffit d'activer le mode bbcode comme illustré ci-dessous :
probleme surlignage.png
 

Dreamcaster

Gant de l'Infini. Super-admin.
Staff
#11
Super boulot c'est chouette de voir le forum évolué :) même si on retombe a 0 (je venais d'avoir mon badge pour avoir donné une bonne réponse en moins de 1h :( ) mais bon c'est pas très grave.

Si jamais je vois un problème, je vous fais signe 👍

Édit: a quand l'App mobile ? :) Les italiens l'ont non ?
Merci pour le retour ! Oui malheureusement, nous avons du faire l'impasse sur les badges... mais XenForo permet de créer de nouveaux "trophées" et offre une mécanique de score. Que nous améliorerons très prochainement.

Pour l'app mobile, le forum est désormais 100% responsive. Ce n'est donc pas au programme 2018 (ni 2019 mais sait-on jamais...)
 

hein

Expert
#13
Merci pour le boulot abattu, je me ferais un plaisir de mettre mon petit nez dans ce beau nouveau forum.

O-tsukaresama desu .

P.S. : quand je selectionne le texte par exemple pour mettre en gras. On a pas de selection "visible" mais il est bien selectionné. Je suis sous firefox 63.0.
Edit: grilled voir bbcode
 

NaZTeC

Grand Maître
#17
Et sinon, la liste des sujets "Drapal" de l'ancien forum est remise à 0?

:eek:

Edit : c'est quoi ces Emojis de :poop:

Rendez nous : 918210.gif
 

Basturbe

Modérateur configopathe
Staff
#18
Yo,
Waou ça fait pas mal de changement. En tout cas il y a eu du taff !
Je vois que Job a récupéré son compte et la moitié de ses messages. Perso je vois mon compte à 0 messages du coup je suis un peu triste TT.
D'autre part j'ai remarqué que le sujet http://forum.tomshardware.fr/threads/irl-on-vous-aide-à-monter-votre-configuration-pc.878883/ correspond à l'ancien sujet avant les modifs que job avait fait il y a quelques semaines (nouvelle carte). Je me demande si c'est le seul sujet à être passé à la trappe..
 

Dreamcaster

Gant de l'Infini. Super-admin.
Staff
#19
@NaZTeC, désolé pour toi mais les drapal et les smileys, ce sont certains des "sacrifices" mentionnés précédemment. Après, XenForo a son système de sujets suivis (et il est bien meilleur, je trouve). Pour les smileys, on verra s'il existe un addon qui permet d'en importer des nouveaux.

@Basturbe, tes remontées sont plus inquiétantes. Je vois avec le presta pourquoi certains membres se retrouvent sans "historique" (tu n'es pas le seul) et pourquoi certains messages ne sont plus édités. L'import semble avoir zappé certaines données. Merci pour tes exemples !
 

jeanmay022

Modo harware OC
#20
Salut,

Exact ! Je me retrouve qu'avec un quart de mon historique...

Un peu triste de perdre mon statut d'Expert OC. Snifff...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
863 932
Messages
8 042 441
Membres
1 574 445
Dernier membre
Whynord
Partager cette page
Haut