Nouvelle config mais freeze récurrents

dedzix

Grand Maître
#41
apparemment il ne faut pas mettre à jour ton firmware selon la version de ton écran. Très sincèrement ça ne sert pas à grand chose de le mettre à jour donc je dirais que le mieux est l'ennemi du bien donc je dirais n'y touche pas ^^

où en sont tes freeze ?
 

Whytimer

Habitué
#42
apparemment il ne faut pas mettre à jour ton firmware selon la version de ton écran. Très sincèrement ça ne sert pas à grand chose de le mettre à jour donc je dirais que le mieux est l'ennemi du bien donc je dirais n'y touche pas ^^

où en sont tes freeze ?
D'accord merci.
Alors j'en ai quasi pas eu y'en a eu des très courts mais c'est vraiment rare.
Sauf que là un nouveau problème intervient; je lance mon pc et je n'ai plus de carte graphique o_O
En gros mon écran est branché sur celle ci mais j'ai quand même accès au pc juste je suis en 720p 60hz j'ai pas le panel nvdia aucun driver et dans ccleaner ou le gestionnaire des tâches aucune carte graphique n'est détectée.
Hier soir quand j'ai éteint mon pc tout allait bien.
 

dedzix

Grand Maître
#43
tu devrais démonter ton PC et surtout la carte graphique et remonter proprement tout ça.

Si tu peux essaye aussi de changer de port si tu as un autre emplacement pour carte graphique (ça permettrait d'exclure un port défectueux)
 

Whytimer

Habitué
#45
tu devrais démonter ton PC et surtout la carte graphique et remonter proprement tout ça.

Si tu peux essaye aussi de changer de port si tu as un autre emplacement pour carte graphique (ça permettrait d'exclure un port défectueux)
Le truc c'est que ça me l'a déjà fait l'autre jour j'ai ouvert le pc, vérifié que la carte était bien plugged, changé de port pcie et lors du redémarrage c'était toujours pareil mais au bout d'1mn le pc s'est redémarré tout seul et ça refonctionnait.
Et là sans raison ça ne refonctionne plus alors que hier soir encore tout allait bien il n'y a eu aucun évènement pendant la nuit, la config est neuve
 

dedzix

Grand Maître
#46
je pense que si ça plante dès le démarrage il y a un soucis de carte mère ou de carte graphique ou de compatibilité.

Il faudrait tester ta carte graphique dans un autre PC et voir comment ça se comporte.

Si c'est neuf tu devrais contacter le service client pour remplacer tes pièces
 

Whytimer

Habitué
#47
je pense que si ça plante dès le démarrage il y a un soucis de carte mère ou de carte graphique ou de compatibilité.

Il faudrait tester ta carte graphique dans un autre PC et voir comment ça se comporte.

Si c'est neuf tu devrais contacter le service client pour remplacer tes pièces
c'est bon j'ai réglé le problème en changeant de slot m'enfin bon c'est assez pénible
Sinon je viens à peine d'avoir un gros freeze encore là
 

dedzix

Grand Maître
#48
AMHA on peut exclure la carte mère, à moins que le bus PCI-E soit naze ce qui m'étonnerait fort.

Tu as du tomber sur une carte graphique capricieuse :/

J'ai remarqué que tu avais une version overclocké, tu peux essayer "d'underclocker" la carte aux fréquences usine, dès fois les PC ont du mal à gérer correctement les cartes trop véloces.
 

Whytimer

Habitué
#49
AMHA on peut exclure la carte mère, à moins que le bus PCI-E soit naze ce qui m'étonnerait fort.

Tu as du tomber sur une carte graphique capricieuse :/

J'ai remarqué que tu avais une version overclocké, tu peux essayer "d'underclocker" la carte aux fréquences usine, dès fois les PC ont du mal à gérer correctement les cartes trop véloces.
J'ai la carte depuis 2018 je n'ai jamais eu un seul problème avec ...
 

Whytimer

Habitué
#51
Monsieur de la Palice, cinq minutes avant sa mort, il était encore en vie…
Donc j'ai un eu problème de disque j'ai changé mon ssd en rachetant un ssd 100 balles, ensuite j'ai eu des problèmes de températures et en changeant la pâte thermique ça n'y a rien changé mais la cm présentait des court circuits qu'aucun informaticien ne voulait réparer j'ai donc racheté une carte mère ce qui m'a obligé à changer de processeur ainsi que de ram et de ventirad et maintenant ma carte graphique serait entrain de lâcher en plus des freeze que j'ai constamment avec ma nouvelle config ?
 

Whytimer

Habitué
#52
Bon bref j'ai contacté le sav je vais tenter de la faire changer
 

Whytimer

Habitué
#53
J'ai toujours mes freeze sur mon pc qu'est-ce que je fais ?
 

dedzix

Grand Maître
#54
Ça peut être tellement de choses malheureusement... Tu as essaye de formater ton pc des fois ?
 

Whytimer

Habitué
#55
Ça peut être tellement de choses malheureusement... Tu as essaye de formater ton pc des fois ?
J'ai réinstallé windows à partir d'une clée usb 2 fois et cette nuit j'ai testé ma ram avec memtest86 apparemment j'ai pas d'erreur
 

dedzix

Grand Maître
#56
Donc on peut légitimement penser à un soucis hardware.

aurais-tu la possibilité de te faire prêter une carte graphique (même vétuste) pour vérifier que le problème ne vient pas de cette dernière ?
 

Whytimer

Habitué
#57
C'est ou mon CPU ou ma CG et ce qui aurait pu causer ça est mon alim je pense
Non malheureusement mais je vais la changer en l'envoyant au sav
 

Whytimer

Habitué
#58
Existe-t-il des diags permettant de tester le CPU/GPU ?
 

Whytimer

Habitué
#59
Déjà ce serait étrange que ça soit mon cpu le problème car lorsque j'avais encore mon ancien cpu qui avait réellement des problèmes et qu'il m'arrivait de freeze les lumières de mes périphériques se mettaient aussi à freeze tandis que là pendant mes freeze toutes mes lumières continuent leur animation fluidement
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • dartyduck
  • bibi orunitia
Derniers messages publiés
Statistiques globales
Discussions
861 477
Messages
7 740 188
Membres
1 582 327
Dernier membre
JB-CHAUVIN
Partager cette page
Haut