Pas de clic Gauche avec nouvelle souris

chupachups

Expert
Salut

Je viens d'acquérir une souris logitech MX 1000 et je n'ais plus de clic gauche donc inutilisable, cette derniere a fonctionné qq instant correctement pis plus de reponse au clic gauche. Que ce soit branché sur le port usb ou ps classique le probléme persiste, j'ai fait une m.a.j du soft et rien.

voila c'est trés con comme probléme mais peu etre que qq la déja eu et résolu...merci pour vos infos

A++
 

chupachups

Expert
Bonjour Benoit

En MSE cela fonctionne 5 mn à tout casser et puis plus de clic gauche et certains raccourci de la souris ne marche plus non pllus..par contre j'ai des rebbot a n'en plus finir pour rien..aucun programme ne tourne a par ceux en arriere plan..le pc rebbot comme par magie et me sort souvent au chargement de windows l'erreur: SVCHOST.EXE emploi l'adresse mémoire avec un N° a 12 chiffres..tu fais ok et la rebbot a nouveau..Moi perso je pense bien a un bug du soft logitech ou peu etre un conflit avec un programme.
Merci pour tes éventuelles infos..A+++
 

chupachups

Expert
Bon voila qq news ci cela peu venir en aide a d'autres. Je pense que mon soucis de clique est résolu cela fait plusieurs heures que j'utilise ma souris et pas de plantade avec..youpi..une MX 1000 c'est vraiment super génial bien plus précis et rapide qu'une optique..bref quand sa marche c'est une petite merveille.

Donc suite au message d'erreur SVCHOST.EXE et rebbot a tout va qui sont apparue aprés l'installe du soft de la souris, j'ai installé 2 correctifs concernant svchost.exe et plusieurs maj de win et depuis ca fonctionne..A++
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 122
Messages
6 717 598
Membres
1 586 350
Dernier membre
Noml
Partager cette page
Haut